image description


Saving my song project in Studio One Pro
  Forum Index » Studio One General Discussion 
Author
Message
Rob Kay
Prenoob

Joined: 30/07/2010 00:11:20
Messages: 85
Location: Staffordshire, United Kingdom
Offline

Hi,
I recently built a new DAW - having ensured that my songs were preserved on my 2nd data drive. Everything has installed beautifully and I decided to open one of my saved songs and edit it. All seemed to go well until I tried to save it back to my 2nd data drive when I got a message saying the song couldn't be saved because I didn't have the necessary permissions. However, if I saved as a newer version it saved but don't where that version was saved to? When I open Presonus I can access the newer version. however if I open the song from the data drive it's the old version. Can any one advise?

Thanks

Rob

(Just getting my head round studio one pro)
Presonus One (2) Professional
AMD Phenom II x 4 cpu 955BE
Gigabyte GA-MA785GMT-UD2H AMD 785G
Corsair XMS3 4GB memory
Corsair TX 650w psu
Akasa AK-CCX-4002HP venom cpu cooling fan
Silverstone SST-PS03B Precision Midi Tower
M-Audio 2496
Windows 7 Home x64 Premium
[WWW]
themuzic
Baconator
[Avatar]

Joined: 17/04/2010 05:42:47
Messages: 8703
Location: Wheeling IL (North Chicago Suburbs)
Offline

System specs? The reason we ask for this is because some operating systems handle these things differently. I am assuming you're running Windows 7? I assume that because Windows XP doesn't usually have this issue.

http://www.homestudiotrainer.webs.com/
http://www.youtube.com/user/themuzic
Email - homestudiotrainer@yahoo.com
Skype - themuzic
Phone - 773-303-7260
I offer FREE assistance for Studio One (any version) and Presonus hardware, to anyone having issues or anyone who simply wants to learn

Gateway Tower - Intel Core i5 3330 CPU 3GHz 8GB Ram and 64bit Windows 8
[Email] [WWW] [Yahoo!]
Rob Kay
Prenoob

Joined: 30/07/2010 00:11:20
Messages: 85
Location: Staffordshire, United Kingdom
Offline

Sorry added in Profile Signature.
Thanks
Rob
Presonus One (2) Professional
AMD Phenom II x 4 cpu 955BE
Gigabyte GA-MA785GMT-UD2H AMD 785G
Corsair XMS3 4GB memory
Corsair TX 650w psu
Akasa AK-CCX-4002HP venom cpu cooling fan
Silverstone SST-PS03B Precision Midi Tower
M-Audio 2496
Windows 7 Home x64 Premium
[WWW]
Rob Kay
Prenoob

Joined: 30/07/2010 00:11:20
Messages: 85
Location: Staffordshire, United Kingdom
Offline

Hi, I've just finished editing a song and so far I am happy with the results and want to overwrite the first take to look at another time but when I go to save it, first it asks me if I want to overwrite the song then it tells me I cannot because I do not have permission. If I save as newer version it saves it but then I cannot find where it is saved to - I want to save my song to my 2nd internal hard drive where all my data is kept but not the progams. I don't want lots of different takes sitting on my main program drive I just want to overwrite is this possible in Studio One Pro?
Thanks
Rob
Presonus One (2) Professional
AMD Phenom II x 4 cpu 955BE
Gigabyte GA-MA785GMT-UD2H AMD 785G
Corsair XMS3 4GB memory
Corsair TX 650w psu
Akasa AK-CCX-4002HP venom cpu cooling fan
Silverstone SST-PS03B Precision Midi Tower
M-Audio 2496
Windows 7 Home x64 Premium
[WWW]
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

Make sure you start Studio One with the administrator privileges. You can do this by right-clicking on the shortcut and checking this option in the compatibility tab.

The problem may be from the UAC, User Account Check (or something) that was introduced in Vista and is tighter and more present in Windows 7.
Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
Rob Kay
Prenoob

Joined: 30/07/2010 00:11:20
Messages: 85
Location: Staffordshire, United Kingdom
Offline

Motoko wrote:Make sure you start Studio One with the administrator privileges. You can do this by right-clicking on the shortcut and checking this option in the compatibility tab.

The problem may be from the UAC, User Account Check (or something) that was introduced in Vista and is tighter and more present in Windows 7.


Thanks didn't know about that never used Vista.

Rob
Presonus One (2) Professional
AMD Phenom II x 4 cpu 955BE
Gigabyte GA-MA785GMT-UD2H AMD 785G
Corsair XMS3 4GB memory
Corsair TX 650w psu
Akasa AK-CCX-4002HP venom cpu cooling fan
Silverstone SST-PS03B Precision Midi Tower
M-Audio 2496
Windows 7 Home x64 Premium
[WWW]
 
Forum Index » Studio One General Discussion
Go to: