image description


Crackling noise
  Forum Index » AudioBox Public Beta 
Author
Message
PaulJayMusic
Prenoob

Joined: 14/08/2012 12:00:53
Messages: 1
Offline

Downloaded/installed public beta on late 2011 MacBook Pro w/mountain Lion OS 10.8; Can once again get sound in through the 44VSL, but there is a crackling noise.
Homegrown954
Prenoob

Joined: 17/09/2012 19:55:12
Messages: 1
Offline

Hey paul,

Your not the only one thats experiencing that crackling noise... I've noticed that it only occurs when I'm using an external piece of hardware that connects to one of the Audiobox inputs, for instance a linear-wave sampler or a Kaoss pad. When I use my Native-Instruments Maschine, which connects directly into my computer via USB, the crackling noise disappears...

The beta driver does solve some major compatibility issues with the Audiobox and mountain lion OS, however the quality of sound has diminished. Tweaking the sample rate and buffer size may help to certain point, but the overall issue is how the signal is being digitally processed by the Audiobox.

If Presonus is unable to resolve this issue soon, then I will most likely sell my Audiobox and never buy another piece of Presonus equipment ever again! It may seem harsh, but professional audio engineers rely heavily on their equipment to produce a desired level of sound quality. If a piece of hardware is consistently diminishing your sound quality, then its only natural to replace it with something that gets the job done! I can only hope that Presonus releases an official driver that solves these issues, they better hurry up, the clock is ticking...
kayba915
Prenoob

Joined: 17/09/2012 22:58:58
Messages: 1
Offline

I have the same problem!
JTH Productions
Prenoob

Joined: 19/07/2012 01:39:15
Messages: 15
Offline

If you still have the possibility to return your PreSonus hardware then DO IT! I'm so tired of the cracks, pops, clicks and the VSL driver crashing all the time. I bet PreSonus are working very hard on this issue but it may take forever to solv these annoying problems. The beta driver solved some crackling noise but it's still not acceptable for professional usage. I have to restart it several times per hour because the audio disappears and the peak meters freeze. Unless you want to play with Windows computers for an unknown future, I would return the interface and buy Focusrite instead.

Best,
J

This message was edited 1 time. Last update was at 19/10/2012 20:14:46

beachside
Presonic
[Avatar]

Joined: 29/07/2010 00:29:21
Messages: 297
Location: Melbourne, Australia
Offline

-

This message was edited 1 time. Last update was at 12/11/2012 21:54:37

Focusrite 18i20. An '1818' that actually works as advertised and has great support!! But Presonus will continue the story it was all my systems and there is no hardware issue with the 1818 and the drivers are great.

Almost two years on and Presonus continues to say it's a 'top priority' but have no driver updates, make excuses and blame others (Intel, USB3 Microsoft, Apple and now the company that writes their drivers!) when other companies have it all working on the same systems!! And it so refreshing to get regular software updates and responsive and effective support!

And the 1818 does not have 'on-board DSP' as continues to be claimed.
seawolf
Prenoob

Joined: 04/01/2012 18:39:01
Messages: 17
Offline

Still crackling. Tried just about everything. Worst purchase I've ever made. Wish there were competent people making these products who understood the concept of QA.
mmihalj
Prenoob

Joined: 14/11/2012 00:39:27
Messages: 6
Offline

The same problem on AudioBox 44VSL

aditabs
Prenoob

Joined: 15/10/2012 21:26:06
Messages: 2
Offline

same problems here, got the vsl1818 and i thought my laptop was the problem and bought a new desktop i7 running 8gig ram and still cant figure out how to record for 1 min w/out pops and clicks until everything freezes...help pls!
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

Have you done any optimizing of the OS?
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
aditabs
Prenoob

Joined: 15/10/2012 21:26:06
Messages: 2
Offline

contacted my dealer, they said the audiobox has incompatibility issues w/ windows 7 and recommended xp instead... will this work? thnks!
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

Mine works just fine on win 7. Where are they getting their information?

Have you tried to windows optimization directions in the knowledgebase? This has cleared a number of these issues.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
Verushka
Prenoob
[Avatar]

Joined: 17/08/2013 16:49:26
Messages: 8
Offline


I purchased the presonus audiobox 1818vsl and experienced a popping noise about every four seconds. Even when both recording softwares: Propellor Head Reason Limited and Studio One weren't open. Also what was happening was the time was jumping in Reason Limited and also in Studio One. This never happened with Line 6 UX2 audio box.

When I was using Line 6 UX2 audio box with Pod Farm and recorded some guitar riffs it was working fine. I wanted a little bit better sound recording. So I thought this audiobox 1818 was the solution.

Dealing with the phone support was not working. I would be on lengthy holds for about 30 minutes, then it would disconnect by itself and I 'd hear a dial tone. I did receive a response by Email when I opened a support ticket about this issue. I was instructed to send a screen shot of my system information and pc configuration and attach to the support issue. The files were less than 1.5 megabyes and both files would not upload. I asked through Email if I could have a fax no. or an Email to send my information to the support team. My computer is a Asus Essentio with a icore 7 third generation with turbo boost. If they do help, which I believe it is a serious problem with the unit that needs to be fixed...... but if they do get this audiobox to work, I will post how it was done.

Still looking for what audio box to buy something to make a good recording with some crunch tones, vocals and either drum loops or micing the drum set.

If anybody has any suggestion please let me know. I'll look into the Focusrite audio box.

ReverendLove
Prenoob

Joined: 24/08/2012 23:20:42
Messages: 9
Offline

I had a similar issue with my AB1818. Problem was the USB-Host in conjunction with a USB-HD. When I pulled the HD off, the steady returning click was gone. I suggest look for your USB devices first - especially HDs.

This message was edited 1 time. Last update was at 17/08/2013 20:04:50

Verushka
Prenoob
[Avatar]

Joined: 17/08/2013 16:49:26
Messages: 8
Offline

Thanks for the advice ReverendLove. I believe the usb hd is a sort of hub that you are referring too if I'm not mistaken. My Asus Essentio Desktop Computer has 2.0 usb ports in the front and back. I tried changing the usb chord into different usb ports on the computer still same problem. It plugs directly from the PreSonus 1818 into the computer 2.0 usb port. I also uninstalled it completey about five different times still same issue. I am using Windows 7 as the application system.

Thanks for any suggestions ahead of time.

V
Atarikid
Prenoob

Joined: 25/08/2013 23:10:13
Messages: 4
Offline

i'm done with those presonus pieces... i can't give it back to my dealer, i was waiting too long. i really believed in presonus, solving the problem, but they did not! after a year of using a beta-driver, i lost my faith... and i am really disappointed... and be sure, i tried everything i have read in this forum

now i have 2 competitors products here for testing. they work really fine. ok, one of them costs a bit more than the presonus box, but it's worth to spend a bit more. working with no trouble and no issues.. feels like heaven after a year with presonus...

if you have the option to buy another audio-interface, do it! mistakes make wise! ^^... i gave my presonus to a friend yesterday, he will use it for his mp3 jukebox.. maybe the presonus can handle this at least.
 
Forum Index » AudioBox Public Beta
Go to: