image description


Is this a bug or am I completely missing something?
  Forum Index » Studio One General Discussion 
Author
Message
togletree
Prenoob

Joined: 30/07/2010 04:06:06
Messages: 12
Offline

When I have a channel record/monitor enabled the panning is backwards to when I'm playing back the recorded track... what could I be missing here? I'm using a FS 26x26 interface.
themuzic
Baconator
[Avatar]

Joined: 17/04/2010 05:42:47
Messages: 8703
Location: Wheeling IL (North Chicago Suburbs)
Offline

I'd say you have your cables switched. Swap them on the back of the Firestudio.

http://www.homestudiotrainer.webs.com/
http://www.youtube.com/user/themuzic
Email - homestudiotrainer@yahoo.com
Skype - themuzic
Phone - 773-303-7260
I offer FREE assistance for Studio One (any version) and Presonus hardware, to anyone having issues or anyone who simply wants to learn

Gateway Tower - Intel Core i5 3330 CPU 3GHz 8GB Ram and 64bit Windows 8
[Email] [WWW] [Yahoo!]
jonathan
Presonoid
[Avatar]

Joined: 16/04/2009 17:37:19
Messages: 1551
Location: Loveland, Colorado
Offline

togletree wrote:When I have a channel record/monitor enabled the panning is backwards to when I'm playing back the recorded track... what could I be missing here? I'm using a FS 26x26 interface.


Are you monitoring out of the same outputs on the FS26 while recording and while listening back, or do you have a separate Cue Mix setup?
Jonathan, Product Manager, PreSonus
MacBook Pro, OSX 10.6/Win 7 x64
Q6600 QuadCore Vista 32-bit/Win 7 x64
togletree
Prenoob

Joined: 30/07/2010 04:06:06
Messages: 12
Offline

jonathan wrote:
togletree wrote:When I have a channel record/monitor enabled the panning is backwards to when I'm playing back the recorded track... what could I be missing here? I'm using a FS 26x26 interface.


Are you monitoring out of the same outputs on the FS26 while recording and while listening back, or do you have a separate Cue Mix setup?


Yes it's the same set of outputs (Main) so obviously not a cable issue. And I'm using Zero Latency monitoring if that gives any further clue.
jonathan
Presonoid
[Avatar]

Joined: 16/04/2009 17:37:19
Messages: 1551
Location: Loveland, Colorado
Offline

How are you using zero latency monitoring, with the control panel for the FS26, or from Studio One with the Main Output setup as a Cue Mix?

What is the input pair you are using? If using the control panel, are those inputs linked? If not, how if the pan set?
Jonathan, Product Manager, PreSonus
MacBook Pro, OSX 10.6/Win 7 x64
Q6600 QuadCore Vista 32-bit/Win 7 x64
 
Forum Index » Studio One General Discussion
Go to: