image description


Studio One seems play humanizing!! And a little problem with CC64
  Forum Index » Studio One General Discussion 
Author
Message
Corrado Loffredi
Prenoob
[Avatar]

Joined: 28/07/2010 18:55:24
Messages: 20
Location: Padova, Italy
Offline

Hi. I created a midi track for piano, only notes, without other parameters, and with no tempo variations or human playback (I created with Finale and set Human Playback with "nothing"). If I load the track with Cubase run well, but if I load with Studio One Pro, the software play the track humanizing it, f.e. with a little lower tempo in the first tap of the measure. But I didn't set the "humanize" option in the editor. How can I resolve the problem?

Another little problem, with CC64, the Sustain Pedal.
In Cubase I set more than 64 for On, and less than 64 for Off (the range it's from 0 to 127). But in Studio One Pro the range it's from 0 to 100, I set 100 for On, and when I need to change pedal, I set 0 in the beginning of the note, and 100 immediately after the beginning of the same note. But the pedal don't change well. I tried setting 0 immediately before the beginning of the note and 100 immediately the beginning of the same note, but the result it's the same. How should I set correctly?

Many thanks, Corrado.
Mac Pro 2009 Snow Leopard 8 core 16 GB ram - Cubase 5.5 - Studio One Pro - Finale 2010 - EWQLSO Platinum plus Play Edition - EWQL Hollywood Strings - QL Pianos - QL Stormdrum Pro - QL Silk - QL Ra - Dark Skies
Corrado Loffredi
Prenoob
[Avatar]

Joined: 28/07/2010 18:55:24
Messages: 20
Location: Padova, Italy
Offline

No one can help me?
Mac Pro 2009 Snow Leopard 8 core 16 GB ram - Cubase 5.5 - Studio One Pro - Finale 2010 - EWQLSO Platinum plus Play Edition - EWQL Hollywood Strings - QL Pianos - QL Stormdrum Pro - QL Silk - QL Ra - Dark Skies
Corrado Loffredi
Prenoob
[Avatar]

Joined: 28/07/2010 18:55:24
Messages: 20
Location: Padova, Italy
Offline

I tried with another file, and it runs well, but I realize that the tempo of this file is 4/4. The tempo of the file that runs with the similar-rubato I lament is 6/8. Maybe S1Pro need some particular setting for composite tempo?

This message was edited 1 time. Last update was at 02/08/2010 01:44:48

Mac Pro 2009 Snow Leopard 8 core 16 GB ram - Cubase 5.5 - Studio One Pro - Finale 2010 - EWQLSO Platinum plus Play Edition - EWQL Hollywood Strings - QL Pianos - QL Stormdrum Pro - QL Silk - QL Ra - Dark Skies
Corrado Loffredi
Prenoob
[Avatar]

Joined: 28/07/2010 18:55:24
Messages: 20
Location: Padova, Italy
Offline

I tried another way: I created a new file writing newly the score, and exported as midi file, just as I ever done, thinking that the problem could be that the file was created with Finale 2009, and then reloaded with Finale 2010. So, I created it newly with F2010, all parameters regarding tempo and human playback disabled. Then loaded the midi file with S1 Pro, but....the same problem.
But I realized another thing: the problem is when I use EWQL Pianos Play edition. If I use the Presence Grand Piano there's no problem.

Please, somebody tell me what I have to do....
Mac Pro 2009 Snow Leopard 8 core 16 GB ram - Cubase 5.5 - Studio One Pro - Finale 2010 - EWQLSO Platinum plus Play Edition - EWQL Hollywood Strings - QL Pianos - QL Stormdrum Pro - QL Silk - QL Ra - Dark Skies
themuzic
Baconator
[Avatar]

Joined: 17/04/2010 05:42:47
Messages: 8703
Location: Wheeling IL (North Chicago Suburbs)
Offline

You may find an answer on this will be slow in coming. Not many of us use these time signatures OR we're not using using the same instrument you are.

Now, your last post may be part of the key that it is NOT S1. One reason I didn't answer is because when I tested your process, I didn't see the issue and figured just telling you it was working here wasn't really helpful.

I can't recreate the problem so it may be the plugin you're using, if it works ok with Presence. Just an observation.

This message was edited 1 time. Last update was at 03/08/2010 04:12:05


http://www.homestudiotrainer.webs.com/
http://www.youtube.com/user/themuzic
Email - homestudiotrainer@yahoo.com
Skype - themuzic
Phone - 773-303-7260
I offer FREE assistance for Studio One (any version) and Presonus hardware, to anyone having issues or anyone who simply wants to learn

Gateway Tower - Intel Core i5 3330 CPU 3GHz 8GB Ram and 64bit Windows 8
[Email] [WWW] [Yahoo!]
Corrado Loffredi
Prenoob
[Avatar]

Joined: 28/07/2010 18:55:24
Messages: 20
Location: Padova, Italy
Offline

Now the problem seems resolved. I asked in the EWQL forum, and I received the advice to change the audio buffer in S1. So, I opened the S1 audio setup, and the "Block device size" was at 4096. I reduced it to 1024 and the problem disappeared. So, the problem was caused by a wrong setting in S1.

Now, to my knowledge, might you explain why a difference in value in the block device size can cause this problem? I'm pretty ignorant about this, and knowing it can help me in the future to address other issues that I could have. Many thanks.
Mac Pro 2009 Snow Leopard 8 core 16 GB ram - Cubase 5.5 - Studio One Pro - Finale 2010 - EWQLSO Platinum plus Play Edition - EWQL Hollywood Strings - QL Pianos - QL Stormdrum Pro - QL Silk - QL Ra - Dark Skies
jonathan
Presonoid
[Avatar]

Joined: 16/04/2009 17:37:19
Messages: 1551
Location: Loveland, Colorado
Offline

The device block size basically adjusts how much time is available to process audio, in your case, this is a one way trip, out from the virtual instrument. I'm not sure why the EWQL piano would need a smaller buffer, but 4096 is an unusually high setting...you'll find most people don't use anything above 1024, or maybe 2048 if there's a lot going on and the computer can't keep up at lower settings.

Did the EWQL forums discuss why the buffer setting affects how their instrument handles MIDI input? I find that to be very odd...
Jonathan, Product Manager, PreSonus
MacBook Pro, OSX 10.6/Win 7 x64
Q6600 QuadCore Vista 32-bit/Win 7 x64
eike
Preamp
[Avatar]

Joined: 16/04/2009 10:27:02
Messages: 1655
Offline

please try starting later than the first bar and see if that helps?
Corrado Loffredi
Prenoob
[Avatar]

Joined: 28/07/2010 18:55:24
Messages: 20
Location: Padova, Italy
Offline

How I said, I'm very ignorant about this, so I set 4096 thinking that more value could be better, but I was wrong. Hehehehh
Mac Pro 2009 Snow Leopard 8 core 16 GB ram - Cubase 5.5 - Studio One Pro - Finale 2010 - EWQLSO Platinum plus Play Edition - EWQL Hollywood Strings - QL Pianos - QL Stormdrum Pro - QL Silk - QL Ra - Dark Skies
Corrado Loffredi
Prenoob
[Avatar]

Joined: 28/07/2010 18:55:24
Messages: 20
Location: Padova, Italy
Offline

For Elke: I just tried, but with no result. How I said, the problem was solved by setting the block device size to 1024.
Mac Pro 2009 Snow Leopard 8 core 16 GB ram - Cubase 5.5 - Studio One Pro - Finale 2010 - EWQLSO Platinum plus Play Edition - EWQL Hollywood Strings - QL Pianos - QL Stormdrum Pro - QL Silk - QL Ra - Dark Skies
 
Forum Index » Studio One General Discussion
Go to: