image description


Setting the outputs with Hypersonic 2 in S1
  Forum Index » Studio One General Discussion 
Author
Message
Corrado
Prenoob
[Avatar]

Joined: 29/07/2010 21:57:13
Messages: 25
Location: Bergamo, Italy
Offline

Hi everyone!
I'm a newbie here, I just left Cubase for S1 and I'm happy

I'd like to start with a question (and please sorry for my bad English ):
I use Hypersonic 2 and I have some problems about the outputs in the mix.

After I expand the Instrument in the mixer, I see the channels for every sound I use in Hypersonic.
But I can't do nothing when I use the slides... only the first channel works, and modifies all the sounds.

For instance, with my EW Symphonic Gold I set the outputs (1/2, 3/4) for every channel and everything works fine, but I don't know how to do this with Hyper 2.
Is there someone who are using Hypersonic 2 with S1?

Thanks!
"Per aspera ad Astra"

iMac 21.5" 3.06 GHz Core 2 Duo, 4 GB RAM, OSX 10.6.5. Studio One Pro, Audiobox USB.
[WWW]
Corrado
Prenoob
[Avatar]

Joined: 29/07/2010 21:57:13
Messages: 25
Location: Bergamo, Italy
Offline

Sorry, nobody works with Hypersonic 2 in S1?
Still I haven't find a solution to my problem...
"Per aspera ad Astra"

iMac 21.5" 3.06 GHz Core 2 Duo, 4 GB RAM, OSX 10.6.5. Studio One Pro, Audiobox USB.
[WWW]
Kahlbert
Presonificator

Joined: 27/11/2009 14:17:13
Messages: 4778
Location: Germany
Offline

I'm not quite sure I understand.

What do you mean by "expand the instr. in the mixer"? Did you enable all the multi outputs of HS (in the S1 mixer)? And do you see all the channels (faders) in the mixer?

If so, and if sound is coming only through the first stereo channel, I would suspect you don't have any of the "internal" channels in HS routed to its outputs. The default setting in those instruments is usually to route all sounds and channels to the first stereo out (so you can still hear everything, even when your host isn't set up for multi-channel VSTis), so I'd check this first.

This message was edited 1 time. Last update was at 06/08/2010 07:32:56

[WWW]
 
Forum Index » Studio One General Discussion
Go to: