image description


anyone had experience with this firewire card?
  Forum Index » StudioLive General Discussion 
Author
Message
PhilG
Presonoid
[Avatar]
Joined: 29/07/2010 01:46:55
Messages: 1172
Location: Brisbane Australia
Offline

http://intrl.startech.com/Cards-Adapters/FireWire/3-Port-2b-1a-1394-Mini-PCI-Express-FireWire-Card-Adapter~MPEX1394B3

looking at putting one into my super low profile system to build inside a SL16

2 x SL16.4.2's
Audiobox USB
Studio One V2 Pro
/ Rack System
AMD FX-4170 / 16GB DDR3 / Win7x64 / Via 6308FW Onboard
/Mobile System
Toshiba Satellite P200 / 8GB DDR2 / Win7x64 / Ti FW & i7 13" MBP
/Wireless
Ipad v1 16gb - Samsung Galaxy Tab - Asus Black Diamond router

[Email] [WWW] [ICQ]
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

Hey Phil, good to hear from you again.

I used one in a build and it wasn't very consistent. It would work ok up to about 10 x 10 I/O after that it would intermittently have issues.

I had to source a TI chipped unit for the build. I can't remember what or where at this second but I will dig around a bit to try to help you out.

I do need to say that it was a pretty low powered xp machine so I really couldn't do a lot of troubleshooting. So that may have had a lot to do with it.

This message was edited 1 time. Last update was at 25/04/2012 05:57:09

http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
PhilG
Presonoid
[Avatar]
Joined: 29/07/2010 01:46:55
Messages: 1172
Location: Brisbane Australia
Offline

bugger I will keep hunting, I cannot find any ITX boards with firewire that do not have horrible atom / via cpu's inbuilt so I am looking for a mini express card I thought I was onto a winner with this one

2 x SL16.4.2's
Audiobox USB
Studio One V2 Pro
/ Rack System
AMD FX-4170 / 16GB DDR3 / Win7x64 / Via 6308FW Onboard
/Mobile System
Toshiba Satellite P200 / 8GB DDR2 / Win7x64 / Ti FW & i7 13" MBP
/Wireless
Ipad v1 16gb - Samsung Galaxy Tab - Asus Black Diamond router

[Email] [WWW] [ICQ]
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

The LSI FW323 is on the approved list. If the price isn't too bad it might be worth a shot. Like I said, I didn't really do a lot of tweaking on that machine. They guy I built it for wanted XP and only wanted 4 in and 4 out and it worked well for that.

It could work with some adjustment.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
PhilG
Presonoid
[Avatar]
Joined: 29/07/2010 01:46:55
Messages: 1172
Location: Brisbane Australia
Offline

this one is a 643 though, I have tested the 323 works great.

I just dont want to drop $70 plus shipping to AU to find out it wont work lol

I have found a via 6308 low profile pci ex card that I might use it is only 2cm high only $7 on ebay


2 x SL16.4.2's
Audiobox USB
Studio One V2 Pro
/ Rack System
AMD FX-4170 / 16GB DDR3 / Win7x64 / Via 6308FW Onboard
/Mobile System
Toshiba Satellite P200 / 8GB DDR2 / Win7x64 / Ti FW & i7 13" MBP
/Wireless
Ipad v1 16gb - Samsung Galaxy Tab - Asus Black Diamond router

[Email] [WWW] [ICQ]
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

Could be good with that. I know you've been out for a bit but I've had some folks experience problems with the VIA chipsets lately. Went through every piece of tweak I could find with them and the only thing that made it work was swapping to a TI card.

I know you've had good luck with them in the past so just wanted to give you a heads up on it. Hope the luck holds out for ya.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
PhilG
Presonoid
[Avatar]
Joined: 29/07/2010 01:46:55
Messages: 1172
Location: Brisbane Australia
Offline

yeah I scored a bunch of identical generic branded pci-ex cards from a liquidation sale - 10 cards for $5 lol

They all have VT6307 chips on them - 8 cards work perfectly 1 just refuses to connect to the SL but will run my DV camera perfectly, 1 just flat out didn't work with anything

FW is a very strange beast.

The low profile card I have seen is TI, same one as on my laptop so it will work - means I will only have 0.6cm clearance!

2 x SL16.4.2's
Audiobox USB
Studio One V2 Pro
/ Rack System
AMD FX-4170 / 16GB DDR3 / Win7x64 / Via 6308FW Onboard
/Mobile System
Toshiba Satellite P200 / 8GB DDR2 / Win7x64 / Ti FW & i7 13" MBP
/Wireless
Ipad v1 16gb - Samsung Galaxy Tab - Asus Black Diamond router

[Email] [WWW] [ICQ]
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

At least the case'll close.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
 
Forum Index » StudioLive General Discussion
Go to: