image description


VERY IMPORTANT! Users who have Asus motherboards w/ AI Suite
  Forum Index » FireStudio Forum Community Support 
Author
Message
chrishasheart
Prenoob

Joined: 14/03/2012 02:12:13
Messages: 5
Offline

I recently built a new computer for audio production along with a Firestudio Project and kept having issues with cracking/popping/audio dropouts.
I ran latency mon, dpclat and searched the forums forever trying to find a solution to the problem, turns out ai suite on my Asus sabertooth 990fx was the issue. Just simply exit the program or end the process and those issues shouldn't be a problem.
Figured I'd save similar users a headache or two who had the same problems I had.
ezsnovak
Prenoob

Joined: 15/04/2012 20:18:06
Messages: 2
Offline

I have Asus moth. and I have same problem. I dont know what with it.
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

You'll need to disable it. Or shut it down.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
Mac Money
Presonic
[Avatar]

Joined: 24/11/2011 08:48:51
Messages: 107
Location: El Paso Tx.
Offline

Thank you!

George Ware
Intel 6 Core i7 3.2Ghz.
Asus LGA 2011 P9X79 WS Intel X79 chipset.
Corsair XMS3 16Gb PC3-10600 DDR3 1600Mhz.
Nvidia GeForce GTX560 2Gb.
Sony Optiarc AD7280S 24x SATA DVDRW.
Crucial M4 128Gb SSHD Sata III. (OS).
Crucial M4 128Gb SSHD Sata III. (Record).
Seagate 1Tb Sata 7200rpm HD (Samples).
Ultra LSP750 750-Watt Power Supply
2ea. HP 30" LCD DVI Monitors.
Windows 7 Professional 64bit.

Studio One v2.6.0 64bit
Acid Pro 7
Sound Forge Pro 11
Vegas Pro 12 64Bit
Pro-Tools 9.06
Roland A-90
Arturia KeyLab-61
Plugins: URS Everything, Waves Mercury+Studio Classics v9, EMI, Sonnox Oxford, Antares, Nomad Factory Integral Studio Pack, v4.0,TL Labs, Serato, Massey, DrumCore 3, Komplete Ultimate 9, Spark VDM, MiniMoog V, Juipter8 V, Prophet5 V, Wurlitzer V, Arp2600 V, Modular V, CS-80V, Oberheim SEM V, Analog Laboratory, Analog Lab, Lounge Lizard 4, Audio Damage, UAD TDM and Softube.
[Email]
jacosm
Prenoob

Joined: 27/05/2014 06:57:54
Messages: 1
Offline

Hi All, I also picked up latency pop outs and found that AI Suite II (which I use) was the cause. It is a very helpfull program for the ASUS motherboards but the audio pop outs was simply not on.

My advice is leave the program as installed. Go to settings and just disable the monitoring functions. Hopefully your latency problems will improve if AI Suite was the cause of it.

I hope this helps
 
Forum Index » FireStudio Forum Community Support
Go to: