image description


Studio One 2.0.3 is online (Update)
  Forum Index » Studio One General Discussion 
Author
Message
black cow
Presonic
[Avatar]

Joined: 12/09/2011 19:48:07
Messages: 133
Location: Kanuckistan
Offline

I must be missing something: why announce that 2.0.3 is now available, and provide a link for 2.0.2 ?

Drink your big black cow
And get out of here.
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

black cow wrote:I must be missing something: why announce that 2.0.3 is now available, and provide a link for 2.0.2 ?



I'm guessing typo. 2.0.3 is available in your user account or thourgh the internal update funciton.
Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
Necka
Prenoob

Joined: 28/12/2011 12:33:05
Messages: 12
Offline

My experience with Studio One Two is VERY disapointing...

Every second time i open the program it doesn't respond,
or is so slow in the startup process that I nearly fall asleep...

When I finally enters my song (that I "updated" so it won't work in studio One)
It's very noisy, and cratteling, especially when other programs are open such as the internet spotify, etc...

Tried closing all those down, but it does the same thing,
but now when I roll the mouse around the screen while the song is playing it does the same thing...

So heres my question: How can i redo my updated song to be played in Studio One Artist,
and go back to using the good old program that actually worked perfectly?
And of course get my money back -.-

Cheers
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

Necka wrote:My experience with Studio One Two is VERY disapointing...

Every second time i open the program it doesn't respond,
or is so slow in the startup process that I nearly fall asleep...

When I finally enters my song (that I "updated" so it won't work in studio One)
It's very noisy, and cratteling, especially when other programs are open such as the internet spotify, etc...

Tried closing all those down, but it does the same thing,
but now when I roll the mouse around the screen while the song is playing it does the same thing...

So heres my question: How can i redo my updated song to be played in Studio One Artist,
and go back to using the good old program that actually worked perfectly?
And of course get my money back -.-

Cheers


Hello Necka, welcome.
It seems you are having issues with your machine that are probably unrelated to S1 itself. Please let us know what you system specs are and what OS, audio interface and buffer settings you are using? How is the load on your machine in terms of CPU / Memory?
Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
Necka
Prenoob

Joined: 28/12/2011 12:33:05
Messages: 12
Offline

Motoko wrote:
Necka wrote:My experience with Studio One Two is VERY disapointing...

Every second time i open the program it doesn't respond,
or is so slow in the startup process that I nearly fall asleep...

When I finally enters my song (that I "updated" so it won't work in studio One)
It's very noisy, and cratteling, especially when other programs are open such as the internet spotify, etc...

Tried closing all those down, but it does the same thing,
but now when I roll the mouse around the screen while the song is playing it does the same thing...

So heres my question: How can i redo my updated song to be played in Studio One Artist,
and go back to using the good old program that actually worked perfectly?
And of course get my money back -.-

Cheers


Hello Necka, welcome.
It seems you are having issues with your machine that are probably unrelated to S1 itself. Please let us know what you system specs are and what OS, audio interface and buffer settings you are using? How is the load on your machine in terms of CPU / Memory?

I have Windows 7, 32 bit.
Processor: Intel(R) Core 2 Dou CPU T8100 @2,10GHz
3 GB Ram...
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

Necka wrote:
Motoko wrote:
Necka wrote:My experience with Studio One Two is VERY disapointing...

Every second time i open the program it doesn't respond,
or is so slow in the startup process that I nearly fall asleep...

When I finally enters my song (that I "updated" so it won't work in studio One)
It's very noisy, and cratteling, especially when other programs are open such as the internet spotify, etc...

Tried closing all those down, but it does the same thing,
but now when I roll the mouse around the screen while the song is playing it does the same thing...

So heres my question: How can i redo my updated song to be played in Studio One Artist,
and go back to using the good old program that actually worked perfectly?
And of course get my money back -.-

Cheers


Hello Necka, welcome.
It seems you are having issues with your machine that are probably unrelated to S1 itself. Please let us know what you system specs are and what OS, audio interface and buffer settings you are using? How is the load on your machine in terms of CPU / Memory?

I have Windows 7, 32 bit.
Processor: Intel(R) Core 2 Dou CPU T8100 @2,10GHz
3 GB Ram...


And what audio interface? Buffer settings? Any particular plugins you are using?
Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
Necka
Prenoob

Joined: 28/12/2011 12:33:05
Messages: 12
Offline

Motoko wrote:
Necka wrote:
Motoko wrote:
Necka wrote:My experience with Studio One Two is VERY disapointing...

Every second time i open the program it doesn't respond,
or is so slow in the startup process that I nearly fall asleep...

When I finally enters my song (that I "updated" so it won't work in studio One)
It's very noisy, and cratteling, especially when other programs are open such as the internet spotify, etc...

Tried closing all those down, but it does the same thing,
but now when I roll the mouse around the screen while the song is playing it does the same thing...

So heres my question: How can i redo my updated song to be played in Studio One Artist,
and go back to using the good old program that actually worked perfectly?
And of course get my money back -.-

Cheers


Hello Necka, welcome.
It seems you are having issues with your machine that are probably unrelated to S1 itself. Please let us know what you system specs are and what OS, audio interface and buffer settings you are using? How is the load on your machine in terms of CPU / Memory?

I have Windows 7, 32 bit.
Processor: Intel(R) Core 2 Dou CPU T8100 @2,10GHz
3 GB Ram...


And what audio interface? Buffer settings? Any particular plugins you are using?

Where do I see Those?
In the program? I use the Audiobox USB provided as a bundle i bought at Thomann.de
I use my guitar plugin, as well as the provided as well as the M7 Presonus condensator microfone
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

Necka wrote:
Where do I see Those?
In the program? I use the Audiobox USB provided as a bundle i bought at Thomann.de
I use my guitar plugin, as well as the provided as well as the M7 Presonus condensator microfone


In the options of S1.

This message was edited 2 times. Last update was at 28/12/2011 13:17:02

Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
Necka
Prenoob

Joined: 28/12/2011 12:33:05
Messages: 12
Offline

Motoko wrote:
Necka wrote:
Where do I see Those?
In the program? I use the Audiobox USB provided as a bundle i bought at Thomann.de
I use my guitar plugin, as well as the provided as well as the M7 Presonus condensator microfone


In the options of S1

Im sorry, Im stupid... I can't seem to find anything of those you ask...
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

Necka wrote:
Im sorry, Im stupid... I can't seem to find anything of those you ask...


If you are on the start page, click on Configure Audio Device and have look. It should read AudioBox and the latency should be set at 256 or 512. If you are going to record anything you might want to lower that to 128, if your system can handle that.
Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
Necka
Prenoob

Joined: 28/12/2011 12:33:05
Messages: 12
Offline

Motoko wrote:
Necka wrote:
Im sorry, Im stupid... I can't seem to find anything of those you ask...


If you are on the start page, click on Configure Audio Device and have look. It should read AudioBox and the latency should be set at 256 or 512. If you are going to record anything you might want to lower that to 128, if your system can handle that.

I can't lower it, its set to 256, and i cant change it...
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

Necka wrote:
I can't lower it, its set to 256, and i cant change it...


Did you download and install the latest UC drivers? Are you sure you are running the AudioBox as audio interface? Can you please post a screenshot of your audio settings?

This message was edited 1 time. Last update was at 28/12/2011 14:12:03

Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
Necka
Prenoob

Joined: 28/12/2011 12:33:05
Messages: 12
Offline

I changed it now, but it still fucks up...
[/img]
Necka
Prenoob

Joined: 28/12/2011 12:33:05
Messages: 12
Offline

[img] file:///C:/Users/Bobby%20Haagendrup/Desktop/Audio%20interface.png

This message was edited 1 time. Last update was at 28/12/2011 14:44:46

Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

Necka wrote:I changed it now, but it still fucks up...
[/img]


Just hit reply on the bottom left of this page and attach the screenshot as attachment.

This message was edited 1 time. Last update was at 28/12/2011 14:41:09

Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
 
Forum Index » Studio One General Discussion
Go to: