image description


Help Linking my DigiMax D8 to my 1818VSL
  Forum Index » DigiMax Series 
Author
Message
sevenisthenumber
Prenoob
[Avatar]

Joined: 24/02/2012 05:24:58
Messages: 17
Offline

Could someone explain "simply" how to link these together for 16 channels (i use Logic 9).
I want it to have low latency and be as simple as possible.

Thanks!
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

Take your TOSLink cables and connect out to in and in to out.

Check VSL and make sure you're set to 8x8 and either 44.1 or 48k

Use the buttons on the Digimax to make sure it is the same

That should really be about it. It should just work at that point.

If it doesn't feel free to let us know.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
sevenisthenumber
Prenoob
[Avatar]

Joined: 24/02/2012 05:24:58
Messages: 17
Offline

Okay.... Im having some issues.

I have the Digimax set to Int/44.1 and im sending an optic cable from its out into the 1818's in. Using logic what are the steps to make this sync properly? Am I missing something? Do I have to use the VSL software???

Im seeing 18 input channels in Logic and I can track but im getting crazy digital noises and some tracks have bad noise as well??

This message was edited 1 time. Last update was at 29/02/2012 01:59:36

Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

I don't know how to make this work in Logic.

I'd say fire up VSL and make sure you're at the same rate there and hopefully that'll get it to clear up.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
 
Forum Index » DigiMax Series
Go to: