image description


Scratchy Pot
  Forum Index » Firestudio - Legacy 
Author
Message
knerr
Presonic
[Avatar]

Joined: 16/11/2010 20:21:29
Messages: 140
Location: West Central IN
Offline

Hi All,
I sent a technical request to presonus regarding my 2626 as follows.

The number 4 potentiometer is scratchy on my 2626, and it's passing little to no audio. I do have contact cleaner if that is recommended. If not, is this part available OTC?
Thanks so much for your assistance and your commitment to excellent products at a price point for "the rest of us".


Well, after a few days, I just get an RA form, with no discussion at all. The fee to fix a 2626 would be a flat $95, which, frankly, doesn't seem bad to me, but I'm not quite ready to spend that, plus shipping, for a bad pot.

Does anyone have any practical advice on this?

Thanks a lot,
Matthew
2007 MacBook, 2.0Ghz Core2Duo, 4GB RAM, OS 10.7.5
StudioLive 24.4.2
AudioBox 1818VSL
FireStation
QSC K12/Ksub's
[WWW]
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

I definitely wouldn't recommend the cleaner/lube. I'm not sure if those are Pots or encoders.

And they knew there was no troubleshooting needed. Its a bad pot. They're soldered to the board and a pain to replace.

Nice thing about sending it back is they usually refresh the warranty another year for you and everything comes back 100% so they may fix/upgrade more than the pot.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
knerr
Presonic
[Avatar]

Joined: 16/11/2010 20:21:29
Messages: 140
Location: West Central IN
Offline

Thanks a lot for the reply. Yeah, I was pretty sure it's a pot too, but I just thought they might be able to send me one, but like you said it's probably worth it to have them do it. I might wait until something more serious breaks; I'm not hurting for channels at the moment, but it would be simpler if they all worked.
At any rate, now that ticket is apparently gone, so I don't know what's going on. Maybe I'm logged into the wrong account?? Just thinking out loud; I'll figure it out.

Thanks again for your help.

Matthew

This message was edited 1 time. Last update was at 26/02/2012 21:45:52

2007 MacBook, 2.0Ghz Core2Duo, 4GB RAM, OS 10.7.5
StudioLive 24.4.2
AudioBox 1818VSL
FireStation
QSC K12/Ksub's
[WWW]
 
Forum Index » Firestudio - Legacy
Go to: