image description


2 S1 Forums?
  Forum Index » Studio One General Discussion 
Author
Message
bathrobe
Presonic

Joined: 15/10/2011 09:47:11
Messages: 115
Offline

Are here two seperate Forums existing side by side?
look at this:

http://forumsarchive.presonus.com/forums/show/30.page;jsessionid=49D6E6199E187663C0B40BF1F4CDC64E

and

http://forumsarchive.presonus.com/jforum/forums/show/30.page;jsessionid=C9E359C92BEC6571BFAF0037D4E9CF64
Macbook pro Late 2013

Audio interfaces: NI Audio2Dj, Focusrite Saffire 24pro DSP

Gear: Cirklon, Supernova 2R, Akai S3200, An1X, Korg DSS-1, Shruthi, Roland S750, Red Panda Particle.
themuzic
Baconator
[Avatar]

Joined: 17/04/2010 05:42:47
Messages: 8703
Location: Wheeling IL (North Chicago Suburbs)
Offline

Yeah there does seem to be. How did you stumble on this?

http://www.homestudiotrainer.webs.com/
http://www.youtube.com/user/themuzic
Email - homestudiotrainer@yahoo.com
Skype - themuzic
Phone - 773-303-7260
I offer FREE assistance for Studio One (any version) and Presonus hardware, to anyone having issues or anyone who simply wants to learn

Gateway Tower - Intel Core i5 3330 CPU 3GHz 8GB Ram and 64bit Windows 8
[Email] [WWW] [Yahoo!]
goro
Prenoob
[Avatar]

Joined: 22/01/2011 19:26:20
Messages: 26
Location: DFW, TX
Offline

holly cow! you have just found a gateway to a parallel world!
pc: Intel I7 3770K | Gigabyte GA-Z77X-UD5H | 16GB RAM | E-MU 1212M | SanDisk Extreme II 240GB | WD Caviar Black 1TB | Windows 7 SP1 64bit
gear: Presonus Central Station | Eris E5 | Temblor T10 | FaderPort | Focusrite VRM Box | Novation Zero SL | Akai MPKmini | Avantone MixCubes | Samson Servo 120a | Beyerdynamic DT150 | DT770 | Focal Spirit One | Denon HP1000 | Native Instruments Traktor S4
hosts: Presonus Studio One Pro v2.6 | Harrison Mixbus | Jeskola Buzz | Reaper
plugins: Cableguys | Cakewalk | Camel Audio | Cytomic | D16 | Fabfilter | IK Multimedia | Image Line | Native Instruments | Nomad Factory | Ohm Force | PSP Audioware | Rob Papen | SPL | TDR | ValhallaDSP | Voxengo

>> break.fm - dnb.pl legacy
[WWW]
themuzic
Baconator
[Avatar]

Joined: 17/04/2010 05:42:47
Messages: 8703
Location: Wheeling IL (North Chicago Suburbs)
Offline


Well this is bad actually. How many other parts have this issue. Could be why some post issues and say they never get a response.

http://www.homestudiotrainer.webs.com/
http://www.youtube.com/user/themuzic
Email - homestudiotrainer@yahoo.com
Skype - themuzic
Phone - 773-303-7260
I offer FREE assistance for Studio One (any version) and Presonus hardware, to anyone having issues or anyone who simply wants to learn

Gateway Tower - Intel Core i5 3330 CPU 3GHz 8GB Ram and 64bit Windows 8
[Email] [WWW] [Yahoo!]
sunmachine
Presonoid
[Avatar]
Joined: 28/07/2010 18:49:29
Messages: 2629
Location: Germany
Offline

So I suggest to post new threads into this one until this strange thing is sorted out:
http://forumsarchive.presonus.com/forums/list.page
(This is the forum the Studio One product page points to)
MacBook Pro 2.4 GHz Intel Core 2 Duo | 4 GB RAM | Mac OS X 10.6 | Studio One 2 Professional, 32 Bit
Sonic Core SCOPE | Pentium 4, 2.4 GHz | Windows XP@8 GB Compact Flash Card
tc electronic Impact Twin | novation Remote 61SL Mk II

Get 5 GB free GOBBLER space in the cloud for your DAW projects! For Mac and PC
[WWW]
bathrobe
Presonic

Joined: 15/10/2011 09:47:11
Messages: 115
Offline

i stumbled over this when i was searching for post i once made and couldnĀ“t find it.
so i clicked my profilname and found it by going through the posts i made.

maybe i should post this also in that other uniserve?
Macbook pro Late 2013

Audio interfaces: NI Audio2Dj, Focusrite Saffire 24pro DSP

Gear: Cirklon, Supernova 2R, Akai S3200, An1X, Korg DSS-1, Shruthi, Roland S750, Red Panda Particle.
bathrobe
Presonic

Joined: 15/10/2011 09:47:11
Messages: 115
Offline

you can also notice this when looking at the general discussions and see "v2.01.16919 Hotfix is online" as the latest main topic.
Macbook pro Late 2013

Audio interfaces: NI Audio2Dj, Focusrite Saffire 24pro DSP

Gear: Cirklon, Supernova 2R, Akai S3200, An1X, Korg DSS-1, Shruthi, Roland S750, Red Panda Particle.
goro
Prenoob
[Avatar]

Joined: 22/01/2011 19:26:20
Messages: 26
Location: DFW, TX
Offline

the whole forum is doubled

check this:
http://forumsarchive.presonus.com/forums/list.page

http://forumsarchive.presonus.com/jforum/forums/list.page
pc: Intel I7 3770K | Gigabyte GA-Z77X-UD5H | 16GB RAM | E-MU 1212M | SanDisk Extreme II 240GB | WD Caviar Black 1TB | Windows 7 SP1 64bit
gear: Presonus Central Station | Eris E5 | Temblor T10 | FaderPort | Focusrite VRM Box | Novation Zero SL | Akai MPKmini | Avantone MixCubes | Samson Servo 120a | Beyerdynamic DT150 | DT770 | Focal Spirit One | Denon HP1000 | Native Instruments Traktor S4
hosts: Presonus Studio One Pro v2.6 | Harrison Mixbus | Jeskola Buzz | Reaper
plugins: Cableguys | Cakewalk | Camel Audio | Cytomic | D16 | Fabfilter | IK Multimedia | Image Line | Native Instruments | Nomad Factory | Ohm Force | PSP Audioware | Rob Papen | SPL | TDR | ValhallaDSP | Voxengo

>> break.fm - dnb.pl legacy
[WWW]
Gizzmo0815
Presonoid
[Avatar]

Joined: 28/07/2010 21:18:43
Messages: 1149
Location: United States
Offline

Wow...lol.

That's kinda huge. This should probably be fixed pretty quick.

When I just type in the "forumsarchive.presonus.com" url into my browser it leads to this "version" of the forums...I wonder how long this has been going on???

This message was edited 1 time. Last update was at 18/12/2011 19:07:21

Computer: Lenovo y560, 2.0 GHz quad core, 8 gb RAM, Win 7 (x64)
Presonus "Stuff": Studio One Pro, Presonus Firestudio Mobile, Studiolive 16.0.2, Faderport
themuzic
Baconator
[Avatar]

Joined: 17/04/2010 05:42:47
Messages: 8703
Location: Wheeling IL (North Chicago Suburbs)
Offline


This might be why some folks have told me they have PM'd me but i never got the message?

http://www.homestudiotrainer.webs.com/
http://www.youtube.com/user/themuzic
Email - homestudiotrainer@yahoo.com
Skype - themuzic
Phone - 773-303-7260
I offer FREE assistance for Studio One (any version) and Presonus hardware, to anyone having issues or anyone who simply wants to learn

Gateway Tower - Intel Core i5 3330 CPU 3GHz 8GB Ram and 64bit Windows 8
[Email] [WWW] [Yahoo!]
Gizzmo0815
Presonoid
[Avatar]

Joined: 28/07/2010 21:18:43
Messages: 1149
Location: United States
Offline

themuzic wrote:
This might be why some folks have told me they have PM'd me but i never got the message?


I've had the same thing happen. I wonder if the doubling affects the PM system also.

It seems that every link and the main URL points to this instance of the forum...so I'm not sure how one would even get to the other one...or even how the other one was created...It's very odd to say the least.

They likely won't address it until tomorrow, but it should be a pretty high priority thing for their web team.
Computer: Lenovo y560, 2.0 GHz quad core, 8 gb RAM, Win 7 (x64)
Presonus "Stuff": Studio One Pro, Presonus Firestudio Mobile, Studiolive 16.0.2, Faderport
Dijon2
Prenoob

Joined: 04/11/2011 17:23:23
Messages: 68
Location: In Los Angeles, about a mile from Krispy Kreme
Offline

Wow, bizarre.

Though it might explain why a few weeks ago the forums suddenly refused to recognize my login Dijon (hence the Dijon2 I use now). Oddly, enough, I just tried to login under the old name, and whaddaya know - it works fine now!

Jon

Presonus Studio One Prof 2.6 x64, Win7 x64, Intel i7 2600K, Intel DZ68DB, 16GB Ram, Radeon HD5450, SIIG PCI-e Firewire Card, Steinberg MRP816X, TC Electronic Desktop 6, Event ALP Monitors
Dijon
Presonic

Joined: 05/08/2010 19:28:52
Messages: 197
Location: Los Angeles, CA
Offline

Testing....

Weird. Now my old login (Dijon) works again.

Well, I guess I'll use this one again. Hey, guys, I'm back!

i7 2600K, Intel DZ68DB, Win7 x64, 16GB Ram
Nvidia GeForce GT630, SIIG PCI-e Firewire Card
Studio One Prof 2.5 64-bit
TC Electronic Konnekt 24D
Modded Presonus Eureka with AD192 I/O
Kawai M8000, CME UF5
Wharfedale and Event ALP Monitors
RODE NT1A (mod), Avantone CV-12
Various software
Gizzmo0815
Presonoid
[Avatar]

Joined: 28/07/2010 21:18:43
Messages: 1149
Location: United States
Offline

Yeah I've had a few password issues from time to time. It seems that every now and then it's like the server purges it or something and I have to reset it...in a couple cases I was completely unable to log onto the forum without contacting the admins to reset it manually.

Strange stuff going on in this forum...
Computer: Lenovo y560, 2.0 GHz quad core, 8 gb RAM, Win 7 (x64)
Presonus "Stuff": Studio One Pro, Presonus Firestudio Mobile, Studiolive 16.0.2, Faderport
sunmachine
Presonoid
[Avatar]
Joined: 28/07/2010 18:49:29
Messages: 2629
Location: Germany
Offline

Gizzmo0815 wrote:
It seems that every link and the main URL points to this instance of the forum...so I'm not sure how one would even get to the other one...or even how the other one was created...It's very odd to say the least.

Some of the links in my notification emails are pointing to the jforum.
Maybe they migrated the forum and didn't turn off the old one... and since the old forum obviously was a little upset about this, it's still sending out notification emails to attract people... just guessing
MacBook Pro 2.4 GHz Intel Core 2 Duo | 4 GB RAM | Mac OS X 10.6 | Studio One 2 Professional, 32 Bit
Sonic Core SCOPE | Pentium 4, 2.4 GHz | Windows XP@8 GB Compact Flash Card
tc electronic Impact Twin | novation Remote 61SL Mk II

Get 5 GB free GOBBLER space in the cloud for your DAW projects! For Mac and PC
[WWW]
 
Forum Index » Studio One General Discussion
Go to: