image description


Considering a Roland Quad Capture
  Forum Index » Studio One General Discussion 
Author
Message
tyacko
Presonic
[Avatar]

Joined: 19/10/2011 13:49:58
Messages: 152
Location: Pittsburgh, PA
Offline

Hi All,

I'm considering purchasing a new audio interface and was looking at the Roland Quad Capture. It provides sufficient IO for my needs and wanted to see if anyone here currently uses this interface with S1V2? Any issues running it with S1V2? I have Sonar X1 as well, but haven't touched it since S1V2.

http://www.sweetwater.com/store/detail/QuadCapture

Any and all thoughts greatly appreciated.

Thanks,
Tom
ASUS P9X79 PRO, Intel i7 3930K, 32gig RAM G.SKILL Ripjaws, RME Babyface USB, GeForce GTX 550 Ti, UAD-2, Intel 510 120gig SSD Drive, Win7 64-bit, Presonus Studio One v2, Sonar X1 Expanded 64-bit
[WWW]
reginaldec
Presonic
[Avatar]

Joined: 05/11/2011 08:41:17
Messages: 112
Location: Atlanta, GA, USA
Offline

I have the ROC and it works very well. I have Sonar X1 and S1v2 and not a hiccup in either. I've been checking for driver updates (which was the main reason for my switching from E-MU) since version 1 and there haven't been any, but it works well with the current version.
Cheers,

Reginald K.Son
www.reginaldkson.com
[WWW]
bobbybland
Presonoid
[Avatar]

Joined: 31/07/2010 05:15:09
Messages: 1268
Location: Florida or on the Road
Offline

i'm interested in the comment "Extremely stable low-latency VS Streaming driver "

What kind of performance do you get with the card? What kind of latency do you get? I purchased a 44vsl,but the drivers on pc are pretty terrible as far as low latency.. anything below 128 on win7 I get garbled sound ; (
Software:S1v2 Pro Tools 10/Logic 9/Cubase 7- Awaiting Bitwig Studio, got a few synths..
Hardware: Mac/Pc: Nektar P6,Maschine
Dijon2
Prenoob

Joined: 04/11/2011 17:23:23
Messages: 68
Location: In Los Angeles, about a mile from Krispy Kreme
Offline

reginaldec wrote:..... I've been checking for driver updates (which was the main reason for my switching from E-MU) since version 1 and there haven't been any, but it works well with the current version.


I don't think the former statement is true -- there has been at least one driver update since the initial release. I've seen a couple of references to it in a review of the Octa-Capture (I think it was in Craig Anderton's long review over at harmony central. I'll try and find it), where mention was made of an update that improved low latency performance.

Of course, there may not have been a driver update since you got the unit - depending on when that was - but that's not the same thing as saying there hasn't been a release after 1.0 (Because there has been).

Jon

Presonus Studio One Prof 2.6 x64, Win7 x64, Intel i7 2600K, Intel DZ68DB, 16GB Ram, Radeon HD5450, SIIG PCI-e Firewire Card, Steinberg MRP816X, TC Electronic Desktop 6, Event ALP Monitors
reginaldec
Presonic
[Avatar]

Joined: 05/11/2011 08:41:17
Messages: 112
Location: Atlanta, GA, USA
Offline

I'll have to check again then. My periodic checking has it still on version 1.0. Will check again today.
Cheers,

Reginald K.Son
www.reginaldkson.com
[WWW]
Dijon2
Prenoob

Joined: 04/11/2011 17:23:23
Messages: 68
Location: In Los Angeles, about a mile from Krispy Kreme
Offline

No, it appears you are correct.

I found the review in question and it refers to an update made to Sonar X1 (that improved OC's performance)... Not to the OC drivers.



This message was edited 1 time. Last update was at 12/12/2011 20:24:40

Jon

Presonus Studio One Prof 2.6 x64, Win7 x64, Intel i7 2600K, Intel DZ68DB, 16GB Ram, Radeon HD5450, SIIG PCI-e Firewire Card, Steinberg MRP816X, TC Electronic Desktop 6, Event ALP Monitors
 
Forum Index » Studio One General Discussion
Go to: