image description


Some performance issues - Need help!
  Forum Index » Studio One General Discussion 
Author
Message
Flandersh
Prenoob

Joined: 13/05/2011 22:32:46
Messages: 61
Location: Norway
Offline

I got recently a new laptop, and so changed to a 64-bit system and installed Studio One 2 Professional in 64-bit version. Then I met much strange behavior I never saw in the 32-bit version of Studio One 2 Professional. The problems I at the moment has detected are:

1. The CPU Performance meter is showing a constant CPU Overload without any tracks, instruments and so. The new laptop has a i7 quad core processor, and I've tried to both operate with all the cores, some cores and a single core in the setup. I've also tried to change process precision and block size, but it doesn't change the CPU Overload.

2. When I hit play the marker doesn't work, no motion happens. I can neither move the marker.

3. When a midi keyboard is connected I see action visually in the piano roll, but the instruments doesn't respond to it. When using the mouse and hitting the keys on the piano roll the instruments respond.

I don't know what to do (can't anything about 64-bit) and wonder if it is maybe best to install the 32-bit version instead (despite that I both has 64-bit plugins that maybe would work like a charm in 64-bit, and has 8 gb memory for use now). If anyone can shine some light of it I would be very happy!


This message was edited 1 time. Last update was at 25/11/2011 17:22:26

DAW: Presonus Studio One 2.6 Professional/Harrison Mixbus 2/Steinberg Wavelab 8.
VSTi: d16 Phoscyon/discoDSP Discovery/Steven Slate Drums 4 Platinum/GForce Minimonsta/U-HE Ace/Tone2 Firebird/Cakewalk z3ta+/Cakewalk Rapture/Cakewalk Dimension Pro/IL Drumaxx/IL Harmless/Linplug CronoX.
VST: Acoustica Audio Nebula 3.5 Pro/Steven Slate FG-X/Eventide 2016 Stereo Room/Voxengo Redunoise/Voxengo Pristine Space/Steinberg UR Channel Strip/Steinberg REV-X/Flux Pure Limiter/Flux Ircam HEar/Sonimus Satson/Melda MFreeform EQ/Melda MWobbler/DDMF LP10/Voxengo PHA-979/Waves Native Power Pack/Rob Papen RP-Delay/Rob Papen RP-Distort/PSP 2Meters/TB EBU Loudness.
DSP Tools: NI Reaktor 5.8/Outsim Synthmaker 2/Voxengo Impulse Modeler/Voxengo Deconvolver.
Hardware: Steinberg UR28M/Ultrasound Proline 750/Korg K25/Alesis 3630/Zoom 9150/Roland M-DC1/MFB Kraftzwerg/Korg Monotron.
[WWW]
Flandersh
Prenoob

Joined: 13/05/2011 22:32:46
Messages: 61
Location: Norway
Offline

Tried installing the 32-bit version of it too, and I get the same problems there. Wonder if it may be some troubles with S1 2 on quad cores, since I had no problems in my old dual core computer. I have no problem either with Reaper now, it works as it should in 64-bit.

So I really need some help to sort it out, because I can't use S1 2 on this new laptop as it is now.
DAW: Presonus Studio One 2.6 Professional/Harrison Mixbus 2/Steinberg Wavelab 8.
VSTi: d16 Phoscyon/discoDSP Discovery/Steven Slate Drums 4 Platinum/GForce Minimonsta/U-HE Ace/Tone2 Firebird/Cakewalk z3ta+/Cakewalk Rapture/Cakewalk Dimension Pro/IL Drumaxx/IL Harmless/Linplug CronoX.
VST: Acoustica Audio Nebula 3.5 Pro/Steven Slate FG-X/Eventide 2016 Stereo Room/Voxengo Redunoise/Voxengo Pristine Space/Steinberg UR Channel Strip/Steinberg REV-X/Flux Pure Limiter/Flux Ircam HEar/Sonimus Satson/Melda MFreeform EQ/Melda MWobbler/DDMF LP10/Voxengo PHA-979/Waves Native Power Pack/Rob Papen RP-Delay/Rob Papen RP-Distort/PSP 2Meters/TB EBU Loudness.
DSP Tools: NI Reaktor 5.8/Outsim Synthmaker 2/Voxengo Impulse Modeler/Voxengo Deconvolver.
Hardware: Steinberg UR28M/Ultrasound Proline 750/Korg K25/Alesis 3630/Zoom 9150/Roland M-DC1/MFB Kraftzwerg/Korg Monotron.
[WWW]
matthewgorman
Presonoid
[Avatar]

Joined: 24/02/2011 21:30:31
Messages: 3219
Location: Somewhere in the swamps of Jersey.
Offline

This may be unique to your system. I am running x64 on my machine, and do not experience these issues. i5 quad core w/4gb ram. I wouldn't begin to be able to sort through this for you, but it would seem that some tweaking would get you going. In the meantime post your specs so that someone smarter than me will be able to help.
Matt

Lenovo Thinkpad E520, Windows 7 64bt, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
http://www.newegg.com/Product/Product.aspx?Item=N82E16839158010&Tpk=startech%20EC13942
S1Pro V2 (Special Dog Balls Edition), Melodyne Editor, Nomad Factory Studio Bundle, Waves Renaissance Bundle, Firestudio Tube, Faderport, Monitor Station, HP4 Headphone Amp Yamaha HS50 Monitors.
Shure Mics (57's, 58's, and a 1953 Unidyne), Various AKG, Various MXL Ribbon Mics.

1974 P-Bass, 1990 Jazz, 1985 Guild B302, Ampeg SVT with 4x10x15 cabinet

http://soundcloud.com/stars_apart
Julia B
Presonoid
[Avatar]

Joined: 23/01/2011 23:09:59
Messages: 1244
Location: Seattle WA
Offline

Not due to quad cores. See my signature.

Have you optimized your PC for audio? Do you have an external HD for your recording session files? Did the laptop come with a bundle of stuff installed?

A lot of those software bundles that come with new PCs have just crap in them. Some are just packed with bloat ware? How much RAM did they give you?

Please list your system specs.
Creation Station 400 Sweetwater Intel i7 Sandy Bridge 3.4 GHz
16 GB Ram
C:\ 500 GB Seagate 7200 rpm
D:\ 1 TB Seagate 7200 rpm
F: \ : 1 TB WD Caviar Black 7200 rpm SATA Libraries
Win 7 Home Premium 64 SP1
Focusrite Saffire6 USB

Studio One Pro 2.6.2; Pro Tools 8.0.5; Cubase 7

Sugarbytes Cyclop, Arturia V Collection, Ivory II, EWQL Symphonic Orchestra Platinum Plus, EWQL VOP, EWQL Symphonic Choirs, Komplete 9, AEON, Evolve, Evolve Damage, Evolve Mutations, Alicia's Keys, MOTU Ethno-Instrument, Addictive Drums, Yellow Tools Candy, Garritan JABB3, GPO4, Vir2 Electri6ity, Omnisphere, Stylus, Reason 6.5, Sony Soundforge 10, Miroslav Philharmonic & Choir, Waves Gold bundle, Maserati Bundle, Vocal Rider, Melodyne Editor, Sibelius.



Flandersh
Prenoob

Joined: 13/05/2011 22:32:46
Messages: 61
Location: Norway
Offline

The system specs:

Model: HP Pavilion dv6-6141eo
Processor: Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz
Memory: Micron 8 GB DDR3 SO-DIMM PC3-10700S
Storage: Hitachi 750 GB (SATA300, 2.5", 5400 rpm, 8MB Cache)
Video Cards: Mobile Intel HD Graphics/ Ati Radeon HD 6770M 2 GB GDDR5
OS: Microsoft Windows 7 Home Premium 64-bit.

In addition:
Soundcard: NI Kore 1.0.
Midikeys: Korg Nanokey.

It came packed with some stuff, but not more than older laptops have had. I uninstalled the Norton antivirus really fast and installed the free Avast antivirus I've used before. And I know the rpm of the harddrive may be a bit low, but I hasn't had any problem with that on my older laptops. The graphic solution is a bit special since it change between Intel HD and Radeon based on graphic needs, but I can for every program on the computer specify which graphic card should be used.

I will try another soundcard (NI Guitar Rig Session) and see if that make any difference too. The drivers used for NI Kore was updated around the discontinuation of it, and I understand it such that they was 64-bit too. When it comes to the processor I wonder if the hyper-threading, which make both the system and Studio One think my machine has 8 cores, can be of any problems.








DAW: Presonus Studio One 2.6 Professional/Harrison Mixbus 2/Steinberg Wavelab 8.
VSTi: d16 Phoscyon/discoDSP Discovery/Steven Slate Drums 4 Platinum/GForce Minimonsta/U-HE Ace/Tone2 Firebird/Cakewalk z3ta+/Cakewalk Rapture/Cakewalk Dimension Pro/IL Drumaxx/IL Harmless/Linplug CronoX.
VST: Acoustica Audio Nebula 3.5 Pro/Steven Slate FG-X/Eventide 2016 Stereo Room/Voxengo Redunoise/Voxengo Pristine Space/Steinberg UR Channel Strip/Steinberg REV-X/Flux Pure Limiter/Flux Ircam HEar/Sonimus Satson/Melda MFreeform EQ/Melda MWobbler/DDMF LP10/Voxengo PHA-979/Waves Native Power Pack/Rob Papen RP-Delay/Rob Papen RP-Distort/PSP 2Meters/TB EBU Loudness.
DSP Tools: NI Reaktor 5.8/Outsim Synthmaker 2/Voxengo Impulse Modeler/Voxengo Deconvolver.
Hardware: Steinberg UR28M/Ultrasound Proline 750/Korg K25/Alesis 3630/Zoom 9150/Roland M-DC1/MFB Kraftzwerg/Korg Monotron.
[WWW]
Flandersh
Prenoob

Joined: 13/05/2011 22:32:46
Messages: 61
Location: Norway
Offline

I tried with my NI Guitar Rig Session, without any changes to the problems. But I found out that the WDM driver of it work with S1 2 Professional without problems, so it seems to maybe be an ASIO problem. For some, unknown, reason it works without problems with ASIO drivers in Reaper 4 x64.
DAW: Presonus Studio One 2.6 Professional/Harrison Mixbus 2/Steinberg Wavelab 8.
VSTi: d16 Phoscyon/discoDSP Discovery/Steven Slate Drums 4 Platinum/GForce Minimonsta/U-HE Ace/Tone2 Firebird/Cakewalk z3ta+/Cakewalk Rapture/Cakewalk Dimension Pro/IL Drumaxx/IL Harmless/Linplug CronoX.
VST: Acoustica Audio Nebula 3.5 Pro/Steven Slate FG-X/Eventide 2016 Stereo Room/Voxengo Redunoise/Voxengo Pristine Space/Steinberg UR Channel Strip/Steinberg REV-X/Flux Pure Limiter/Flux Ircam HEar/Sonimus Satson/Melda MFreeform EQ/Melda MWobbler/DDMF LP10/Voxengo PHA-979/Waves Native Power Pack/Rob Papen RP-Delay/Rob Papen RP-Distort/PSP 2Meters/TB EBU Loudness.
DSP Tools: NI Reaktor 5.8/Outsim Synthmaker 2/Voxengo Impulse Modeler/Voxengo Deconvolver.
Hardware: Steinberg UR28M/Ultrasound Proline 750/Korg K25/Alesis 3630/Zoom 9150/Roland M-DC1/MFB Kraftzwerg/Korg Monotron.
[WWW]
Flandersh
Prenoob

Joined: 13/05/2011 22:32:46
Messages: 61
Location: Norway
Offline

Used eike's trick with audio timestamp, so now is it only the CPU overload problem which remains.
DAW: Presonus Studio One 2.6 Professional/Harrison Mixbus 2/Steinberg Wavelab 8.
VSTi: d16 Phoscyon/discoDSP Discovery/Steven Slate Drums 4 Platinum/GForce Minimonsta/U-HE Ace/Tone2 Firebird/Cakewalk z3ta+/Cakewalk Rapture/Cakewalk Dimension Pro/IL Drumaxx/IL Harmless/Linplug CronoX.
VST: Acoustica Audio Nebula 3.5 Pro/Steven Slate FG-X/Eventide 2016 Stereo Room/Voxengo Redunoise/Voxengo Pristine Space/Steinberg UR Channel Strip/Steinberg REV-X/Flux Pure Limiter/Flux Ircam HEar/Sonimus Satson/Melda MFreeform EQ/Melda MWobbler/DDMF LP10/Voxengo PHA-979/Waves Native Power Pack/Rob Papen RP-Delay/Rob Papen RP-Distort/PSP 2Meters/TB EBU Loudness.
DSP Tools: NI Reaktor 5.8/Outsim Synthmaker 2/Voxengo Impulse Modeler/Voxengo Deconvolver.
Hardware: Steinberg UR28M/Ultrasound Proline 750/Korg K25/Alesis 3630/Zoom 9150/Roland M-DC1/MFB Kraftzwerg/Korg Monotron.
[WWW]
Julia B
Presonoid
[Avatar]

Joined: 23/01/2011 23:09:59
Messages: 1244
Location: Seattle WA
Offline

May I suggest you get one of these for your sessions?

http://www.sweetwater.com/store/detail/GT050Q1TB/
Creation Station 400 Sweetwater Intel i7 Sandy Bridge 3.4 GHz
16 GB Ram
C:\ 500 GB Seagate 7200 rpm
D:\ 1 TB Seagate 7200 rpm
F: \ : 1 TB WD Caviar Black 7200 rpm SATA Libraries
Win 7 Home Premium 64 SP1
Focusrite Saffire6 USB

Studio One Pro 2.6.2; Pro Tools 8.0.5; Cubase 7

Sugarbytes Cyclop, Arturia V Collection, Ivory II, EWQL Symphonic Orchestra Platinum Plus, EWQL VOP, EWQL Symphonic Choirs, Komplete 9, AEON, Evolve, Evolve Damage, Evolve Mutations, Alicia's Keys, MOTU Ethno-Instrument, Addictive Drums, Yellow Tools Candy, Garritan JABB3, GPO4, Vir2 Electri6ity, Omnisphere, Stylus, Reason 6.5, Sony Soundforge 10, Miroslav Philharmonic & Choir, Waves Gold bundle, Maserati Bundle, Vocal Rider, Melodyne Editor, Sibelius.



Flandersh
Prenoob

Joined: 13/05/2011 22:32:46
Messages: 61
Location: Norway
Offline

Julia B wrote:May I suggest you get one of these for your sessions?

http://www.sweetwater.com/store/detail/GT050Q1TB/


I have neither money for that now and I don't think its the solution. I ran Studio One 2 Professional without problems on my old laptop with 5400 rpm hdd, 2 gb memory and dual 2 core 2 ghz. And since my other daws (which I don't prefer to use) run fine, it's likely to be something other than a harddrive problem.
DAW: Presonus Studio One 2.6 Professional/Harrison Mixbus 2/Steinberg Wavelab 8.
VSTi: d16 Phoscyon/discoDSP Discovery/Steven Slate Drums 4 Platinum/GForce Minimonsta/U-HE Ace/Tone2 Firebird/Cakewalk z3ta+/Cakewalk Rapture/Cakewalk Dimension Pro/IL Drumaxx/IL Harmless/Linplug CronoX.
VST: Acoustica Audio Nebula 3.5 Pro/Steven Slate FG-X/Eventide 2016 Stereo Room/Voxengo Redunoise/Voxengo Pristine Space/Steinberg UR Channel Strip/Steinberg REV-X/Flux Pure Limiter/Flux Ircam HEar/Sonimus Satson/Melda MFreeform EQ/Melda MWobbler/DDMF LP10/Voxengo PHA-979/Waves Native Power Pack/Rob Papen RP-Delay/Rob Papen RP-Distort/PSP 2Meters/TB EBU Loudness.
DSP Tools: NI Reaktor 5.8/Outsim Synthmaker 2/Voxengo Impulse Modeler/Voxengo Deconvolver.
Hardware: Steinberg UR28M/Ultrasound Proline 750/Korg K25/Alesis 3630/Zoom 9150/Roland M-DC1/MFB Kraftzwerg/Korg Monotron.
[WWW]
themuzic
Baconator
[Avatar]

Joined: 17/04/2010 05:42:47
Messages: 8703
Location: Wheeling IL (North Chicago Suburbs)
Offline

Flandersh wrote:
Julia B wrote:May I suggest you get one of these for your sessions?

http://www.sweetwater.com/store/detail/GT050Q1TB/


I have neither money for that now and I don't think its the solution. I ran Studio One 2 Professional without problems on my old laptop with 5400 rpm hdd, 2 gb memory and dual 2 core 2 ghz. And since my other daws (which I don't prefer to use) run fine, it's likely to be something other than a harddrive problem.


It sounds like there's something running that effects Studio One. I have a sililiar issue with the 64 bit version and trying to JBridge. No one at Presonus can figure out why my machine won't run JBridge but it wint. I'm stuck with the 32 bit version unfortunately. Good luck in your search.

http://www.homestudiotrainer.webs.com/
http://www.youtube.com/user/themuzic
Email - homestudiotrainer@yahoo.com
Skype - themuzic
Phone - 773-303-7260
I offer FREE assistance for Studio One (any version) and Presonus hardware, to anyone having issues or anyone who simply wants to learn

Gateway Tower - Intel Core i5 3330 CPU 3GHz 8GB Ram and 64bit Windows 8
[Email] [WWW] [Yahoo!]
Dijon2
Prenoob

Joined: 04/11/2011 17:23:23
Messages: 68
Location: In Los Angeles, about a mile from Krispy Kreme
Offline

Off the shelf laptops are much more "hit and miss" for DAW use than Desktops.

If you've already done the usual DAW tweaks, you might give the ASIO4all driver a try (with your external interface as well as the onboard soundcard). Some folks have reported good performance with that.
Jon

Presonus Studio One Prof 2.6 x64, Win7 x64, Intel i7 2600K, Intel DZ68DB, 16GB Ram, Radeon HD5450, SIIG PCI-e Firewire Card, Steinberg MRP816X, TC Electronic Desktop 6, Event ALP Monitors
CPhoenix
Presonoid

Joined: 13/03/2011 00:11:38
Messages: 1993
Location: North Jersey
Offline

I'm stuck in 32 bit land as well for right now. 64bit with jbridge just is not stable on my system. I use a maudio fw 410, so I'm not 100% sure if its related to just the driver or if the issue is more macro in nature. Too many ASIO spikes. Very embarrasing trying to run a session with audio screwed up.


Its very weird that you are having 32bit problems. My guess is its due to you're system IRQ settings, especially if you have 2 video cards. Your audio device is probably being interfered by something. Strange that the other DAWs work no problem though. Sorry I can't be much more help, but I would check those IRQs. Not sure how you would resolve that kind of issue on a laptop though. I had to physically change my firewire card's PCI port to get stability in 32 bit. Didn't have the problem with anything else.
Win 8.1 x64 // i7 3930K (@ 4.2GHz) // Samsung Pro 512GB // 500GB SSD (via Raid 0) // 2TB HD // 32GB RAM // Antec Kuhler 620 // Radeon HD 7870 + Radeon 5450 // MSI X79a GD45 Plus mobo// TI chipset Firewire card

DAW(s): Studio One v2.6 // Maschine Studio // Reason 7 via Rewire
Plugs: UAD 2 Quad, Softube CL 1b, Klanghelm, Toneboosters, Soundtoys, Slate VTM, Kramer Tape
Instr.: Addictive Drums, Gladiator2, Sylenth, AAS Bundle, K9U, IK Total Studio 3, Cinesamples, RealGuitar/Strat/LPC, Trilian

RME UCX // AKG c214 // SM57 + Cloudlifter CL1 // JBL LSR 4328p // FMR RNLA // Korg Kaossilator Pro // Novation 61 SL MKii // Korg MicroKey 25 // Presonus Faderport // Contour Designs Shuttle Pro

Next up: Motif XS rack
[WWW]
Flandersh
Prenoob

Joined: 13/05/2011 22:32:46
Messages: 61
Location: Norway
Offline

Dijon2 wrote:Off the shelf laptops are much more "hit and miss" for DAW use than Desktops.


I have used laptops for nearly 10 years without DAW problems, so I must have been lucky then
DAW: Presonus Studio One 2.6 Professional/Harrison Mixbus 2/Steinberg Wavelab 8.
VSTi: d16 Phoscyon/discoDSP Discovery/Steven Slate Drums 4 Platinum/GForce Minimonsta/U-HE Ace/Tone2 Firebird/Cakewalk z3ta+/Cakewalk Rapture/Cakewalk Dimension Pro/IL Drumaxx/IL Harmless/Linplug CronoX.
VST: Acoustica Audio Nebula 3.5 Pro/Steven Slate FG-X/Eventide 2016 Stereo Room/Voxengo Redunoise/Voxengo Pristine Space/Steinberg UR Channel Strip/Steinberg REV-X/Flux Pure Limiter/Flux Ircam HEar/Sonimus Satson/Melda MFreeform EQ/Melda MWobbler/DDMF LP10/Voxengo PHA-979/Waves Native Power Pack/Rob Papen RP-Delay/Rob Papen RP-Distort/PSP 2Meters/TB EBU Loudness.
DSP Tools: NI Reaktor 5.8/Outsim Synthmaker 2/Voxengo Impulse Modeler/Voxengo Deconvolver.
Hardware: Steinberg UR28M/Ultrasound Proline 750/Korg K25/Alesis 3630/Zoom 9150/Roland M-DC1/MFB Kraftzwerg/Korg Monotron.
[WWW]
Flandersh
Prenoob

Joined: 13/05/2011 22:32:46
Messages: 61
Location: Norway
Offline

CPhoenix wrote: Its very weird that you are having 32bit problems. My guess is its due to you're system IRQ settings, especially if you have 2 video cards. Your audio device is probably being interfered by something. Strange that the other DAWs work no problem though. Sorry I can't be much more help, but I would check those IRQs. Not sure how you would resolve that kind of issue on a laptop though. I had to physically change my firewire card's PCI port to get stability in 32 bit. Didn't have the problem with anything else.


It sure may be IRQ problems here, I don't know. Can different drivers respond different to IRQ? Since WDM drivers work and not the ASIO for it.
DAW: Presonus Studio One 2.6 Professional/Harrison Mixbus 2/Steinberg Wavelab 8.
VSTi: d16 Phoscyon/discoDSP Discovery/Steven Slate Drums 4 Platinum/GForce Minimonsta/U-HE Ace/Tone2 Firebird/Cakewalk z3ta+/Cakewalk Rapture/Cakewalk Dimension Pro/IL Drumaxx/IL Harmless/Linplug CronoX.
VST: Acoustica Audio Nebula 3.5 Pro/Steven Slate FG-X/Eventide 2016 Stereo Room/Voxengo Redunoise/Voxengo Pristine Space/Steinberg UR Channel Strip/Steinberg REV-X/Flux Pure Limiter/Flux Ircam HEar/Sonimus Satson/Melda MFreeform EQ/Melda MWobbler/DDMF LP10/Voxengo PHA-979/Waves Native Power Pack/Rob Papen RP-Delay/Rob Papen RP-Distort/PSP 2Meters/TB EBU Loudness.
DSP Tools: NI Reaktor 5.8/Outsim Synthmaker 2/Voxengo Impulse Modeler/Voxengo Deconvolver.
Hardware: Steinberg UR28M/Ultrasound Proline 750/Korg K25/Alesis 3630/Zoom 9150/Roland M-DC1/MFB Kraftzwerg/Korg Monotron.
[WWW]
kelldammit
Presonic
[Avatar]

Joined: 28/01/2011 13:06:08
Messages: 881
Offline

might be a stupid question, but i've never seen a laptop with dual video cards, so maybe it's worth a shot...
have you tried putting the audio interface on a different usb port? have you tried them all?
my guess would be that if the audio and video card are somehow sharing a bus somewhere, the bus-mastering video card could be causing havoc.
does this happen regardless of which video card is in use? have you tried using hardware profiles to eliminate either video card?

afaik, hyperthreading shouldn't cause any problems more severe than the occasional spike, due to parking, and there are registry fixes to work around that.

i hope you get this sorted. this sort of stuff is no fun

Johnny, have you looked into vienna ensemble pro? i use it to do my bit bridging, and it works without a hitch. the new version will also let you insert it as an audio effect.

kell
Some people are like slinkies. They don't have a purpose, but they bring a smile to your face when you push them down the stairs.
--
Lenovo e520, i5 @2.3ghz, 8gb Ram, 7200rpm hd, win7 pro x64, studio 1 v2 pro x64, focusrite saffire usb-6, akai mpk-61.
[WWW]
 
Forum Index » Studio One General Discussion
Go to: