image description


Recording desktop and microphone for tutorials (a la themuzic)?
  Forum Index » Studio One General Discussion 
Author
Message
Gizzmo0815
Presonoid
[Avatar]

Joined: 28/07/2010 21:18:43
Messages: 1149
Location: United States
Offline

These are the option in Camtasia for me to record from:



Which do I use to record my DAW audio?

This message was edited 2 times. Last update was at 01/05/2011 22:43:07

Computer: Lenovo y560, 2.0 GHz quad core, 8 gb RAM, Win 7 (x64)
Presonus "Stuff": Studio One Pro, Presonus Firestudio Mobile, Studiolive 16.0.2, Faderport
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

Stereo Mix.

And make sure you are using the Realtek card (or Windows Audio in S1) or ASIO4ALL if you have it installed.
Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
Gizzmo0815
Presonoid
[Avatar]

Joined: 28/07/2010 21:18:43
Messages: 1149
Location: United States
Offline

Ok...that doesn't work.
Computer: Lenovo y560, 2.0 GHz quad core, 8 gb RAM, Win 7 (x64)
Presonus "Stuff": Studio One Pro, Presonus Firestudio Mobile, Studiolive 16.0.2, Faderport
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

Gizzmo0815 wrote:Ok...that doesn't work.


Sorry the previous post wasn't complete. You'll need to use the Windows Audio or ASIO4ALL in S1. I'll try and do a video tomorrow on how to set-up properly.

This message was edited 1 time. Last update was at 01/05/2011 22:42:18

Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
Gizzmo0815
Presonoid
[Avatar]

Joined: 28/07/2010 21:18:43
Messages: 1149
Location: United States
Offline

Yes...I have selected Windows Audio as the audio device in S1...it doesn't work when I record in Camtasia.
Computer: Lenovo y560, 2.0 GHz quad core, 8 gb RAM, Win 7 (x64)
Presonus "Stuff": Studio One Pro, Presonus Firestudio Mobile, Studiolive 16.0.2, Faderport
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

Gizzmo0815 wrote:Yes...I have selected Windows Audio as the audio device in S1...it doesn't work when I record in Camtasia.


Make sure you open Camtasia studio (not the recorder) and open the voice narration settings, choose the stereo mix there.
Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
Gizzmo0815
Presonoid
[Avatar]

Joined: 28/07/2010 21:18:43
Messages: 1149
Location: United States
Offline

Nothing...
Computer: Lenovo y560, 2.0 GHz quad core, 8 gb RAM, Win 7 (x64)
Presonus "Stuff": Studio One Pro, Presonus Firestudio Mobile, Studiolive 16.0.2, Faderport
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

Gizzmo0815 wrote:Nothing...


Very strange... I'll shoot a video tomorrow. It's close to 11.00 PM so I'm ready for bed
Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
Gizzmo0815
Presonoid
[Avatar]

Joined: 28/07/2010 21:18:43
Messages: 1149
Location: United States
Offline

Sure thing...appreciate the help anyhow!
Computer: Lenovo y560, 2.0 GHz quad core, 8 gb RAM, Win 7 (x64)
Presonus "Stuff": Studio One Pro, Presonus Firestudio Mobile, Studiolive 16.0.2, Faderport
themuzic
Baconator
[Avatar]

Joined: 17/04/2010 05:42:47
Messages: 8703
Location: Wheeling IL (North Chicago Suburbs)
Offline

Ok guys, this isn't as hard as it may seem.

In the Camtasia properties, I have mine set like this.

1. Make sure you are using your FSM for all windows audio
2. In Camtasia Audio settings, choose Presonus Fire Studio.
3. Open Universal Control (with Studio One closed) and make sure you link the outputs.
4. When you finally set up Camtasia to record it will open a window to allow you to test the audio

That should be it!

I'm sorry if I can't help with a video or a phone call as I am recovering from surgery and all I got is a crummy laptop.

This message was edited 1 time. Last update was at 01/05/2011 23:34:04


http://www.homestudiotrainer.webs.com/
http://www.youtube.com/user/themuzic
Email - homestudiotrainer@yahoo.com
Skype - themuzic
Phone - 773-303-7260
I offer FREE assistance for Studio One (any version) and Presonus hardware, to anyone having issues or anyone who simply wants to learn

Gateway Tower - Intel Core i5 3330 CPU 3GHz 8GB Ram and 64bit Windows 8
[Email] [WWW] [Yahoo!]
Gizzmo0815
Presonoid
[Avatar]

Joined: 28/07/2010 21:18:43
Messages: 1149
Location: United States
Offline

I made a video of everything I can think that would have to do with this...

So...confused...

This message was edited 1 time. Last update was at 02/05/2011 00:17:16

Computer: Lenovo y560, 2.0 GHz quad core, 8 gb RAM, Win 7 (x64)
Presonus "Stuff": Studio One Pro, Presonus Firestudio Mobile, Studiolive 16.0.2, Faderport
bedstrom
Presonoid
[Avatar]

Joined: 31/08/2010 04:07:50
Messages: 1628
Location: Milwaukee, WI - USA
Offline

Gizzmo0815 wrote:I made a video of everything I can think that would have to do with this...


Maybe I wasn't clear. I physically run wires from the output of one interface to the input of the one used with Camtasia. Have you done that?

This message was edited 1 time. Last update was at 02/05/2011 00:20:49

Bill Edstrom
Videos & Books on Computer Music Creation
Follow my blog at:
http://billedstrom.com

Studio One for Engineers and Producers
The Power in Cakewalk SONAR - Hal Leonard Books
Studio One 2 Explained
Studio One 2 Advanced
StudioLive AI Explained - Groove3.com

OSX 10.9.1, Mac Pro 6-Core, 3.3GHz, 32GB, SSD, SL24AI, SL32AI, FSPx3, US-366, FaderPort, Genelec, Equator, Sceptre S8, U87si, Sennheiser MKH416, ATM50
Studio One 2.6, Waves, Fabfilter, Izotope, PSP, Valhalla, Toontrack, Softube

Windows 8 64-bit, 15" i7 4-core laptop, 16GB, Studio One 2.6, AB44
[WWW]
LMike
Baconator
[Avatar]

Joined: 19/02/2011 12:02:34
Messages: 8233
Offline

Like Bill suggests, just patch a cable from your ASIO hardware to your desktop soundcard and record from there. In the picture below you can see the audio being metered in the Win Audio Panel for "Stereo Mix" which is the source I choose in Jing or Camtasia. If you're not getting audio there it won't record anything.

In this case Studio One is running from it's regular ASIO driver. The master audio mix (including a mic if you plug one in for voiceover) is also sent to my Windows Audio line input via a 1/8" cable. In my case the feed is coming from the headphone jack on my 2408, so I can adjust the level of the recorded audio from the phones knob.

Once you get audio metering on the "Stereo Mix" input you're good to go for any Windows audio recording.



You should also see that metering in Jing (or Camtasia) the same way before recording. I'm using Jing below.

This message was edited 2 times. Last update was at 02/05/2011 00:51:48

Studio One Tips For Newbs

"So.... Bitwig. I wonder what's queued up next in line on the drama list?"
ba-midi
Presonic
[Avatar]

Joined: 13/01/2011 19:35:36
Messages: 193
Location: NYC
Offline

Just a quick guess here - but maybe the sound control panel has the input muted by default.

For example, the windows mixer may have "mic" selected as input as opposed to "line in".

So I would double check the realtek sound mixer settings.
You can call me Billy

Some of my music (click to listen)
Dance to the music of life.
(www.ba-midi.com/music)

XPProSP3, 32bit, Q6600 Quad Core,4G RAM, Motu Ultralite MKiii, Multiple SATA drives. All subject to change at any time

[WWW]
Gizzmo0815
Presonoid
[Avatar]

Joined: 28/07/2010 21:18:43
Messages: 1149
Location: United States
Offline

LMike wrote:Like Bill suggests, just patch a cable from your ASIO hardware to your desktop soundcard and record from there. In the picture below you can see the audio being metered in the Win Audio Panel for "Stereo Mix" which is the source I choose in Jing or Camtasia. If you're not getting audio there it won't record anything.


Ok so for example...run from the headphone-out of my FSM to the microphone-in on my computer?
Computer: Lenovo y560, 2.0 GHz quad core, 8 gb RAM, Win 7 (x64)
Presonus "Stuff": Studio One Pro, Presonus Firestudio Mobile, Studiolive 16.0.2, Faderport
 
Forum Index » Studio One General Discussion
Go to: