image description


Universal Control panel crashes
  Forum Index » FireStudio Forum Community Support 
Author
Message
Lalli58
Prenoob

Joined: 16/08/2011 22:57:20
Messages: 2
Offline

I whant to know why in My vsl i dont have the sliders for control the volume channel like in the video demonstration
I have only the rotor
Thank a lot for your response
Jason.Harris
Presonoid

Joined: 01/10/2010 16:19:09
Messages: 1649
Location: Baton Rouge, LA
Offline

a quick look through this forum will explain the following:

certain screen resolutions require the use of knobs instead of faders so the control panel fits on your screen.

Lalli58
Prenoob

Joined: 16/08/2011 22:57:20
Messages: 2
Offline

I use a mac book pro core i5 13"screen can i see the faders
Or i must use a external display to do this
Thanks
lumotuomo
Prenoob

Joined: 22/10/2011 14:33:50
Messages: 2
Offline

I have the same problem with the UC mixer tab. Tried to reinstall it twice! Is there a solution for this???

EDIT: when i hit "check firmware", it says it is already up to date.

This message was edited 1 time. Last update was at 22/10/2011 14:49:44

vavasom
Prenoob

Joined: 28/10/2011 01:00:37
Messages: 1
Offline

Computador:
Tipo de Computador ACPI x64-based PC
Sistema operacional Microsoft Windows 7 Ultimate
Internet Explorer 8.0.7600.16385 (IE 8.0 - Windows 7)
DirectX DirectX 11.0
Data / Hora 2011-10-27 / 20:23

Placa mãe:
Tipo de processador QuadCore Intel Core i7-950, 3200 MHz (24 x 133)
Nome da Placa Mãe Intel Smackover DX58SO (1 PCI, 1 PCI-E x4, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN, IEEE-1394)
Chipset da Placa Mãe Intel Tylersburg X58, Intel Nehalem

DIMM1: Kingston 9905474-012.A00LF 2 GB DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz)
DIMM3: Kingston 9905474-012.A00LF
DIMM5: Kingston 9905474-012.A00LF
Tipo de BIOS Intel (05/16/2011)

Monitor:
Adaptador gráfico ATI Radeon HD 5570 (1024 MB)
Acelerador 3D ATI Radeon HD 5570 (Redwood)

Problems in implementing the "PreSonus Control-Universal-1_2-Installer-ver 1_2" this application does not run in this release of the System. The application installs correctly but after rebooting, execute the same, and it locks up, not showing the screen of the mixer, just sits on a white screen indicating that the System is not responding.

in waiting for a solution.
Lroy
Prenoob

Joined: 14/11/2011 09:10:10
Messages: 6
Offline

Hi I have a mac mini i5 with lion 10.7, Logic 9 studio, presonus fire studio, latest version of UC. the UC quits mid flight of playing off logic? I don't get it!
Lroy
Lroy
Prenoob

Joined: 14/11/2011 09:10:10
Messages: 6
Offline

Does anyone make a similar software interface that can solve this problem? am i on the wrong thread? Help!?
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

Which firestudio are you using?

Does it shut down at random times or is there a certain time it shuts down every time?
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
Lroy
Prenoob

Joined: 14/11/2011 09:10:10
Messages: 6
Offline

I believe its the 2626!? i'll have to look at home.
there is no consistency in the crash, well may be but im unaware of it. The other day after it Crashed I went and repower the Presonus
to see it it would reshow in the system, but it seem i have to reboot everything. I'm becoming more of a Software tech than a musician. It feels like im trying to use my old Tandy TSR80 with the cassette drive.

None of the software i have was an update it was all original install.
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

You'll need to install the latest driver for it to work on a Mac with 10.7.

The previous versions are not compatible. Go to the main site and find your device and download the driver for it. Then once it is installed it will ask you to flash the firmware.

Once those are both done it should function.

Let us know if it doesn't.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
Lroy
Prenoob

Joined: 14/11/2011 09:10:10
Messages: 6
Offline

yeh My Bad! that was the one thing i did update 1.5 version and the firmware is updated as well.
well i dont remember haveing UC on the i5 before that. I guess thats why i said its all first install with the latest versions, I could be mistaken though.
Cheers
Happy Give Thanks Day
laif
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

So I assume you're all sorted then?

If so happy recording and happy people are what I am thankful for.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
Lroy
Prenoob

Joined: 14/11/2011 09:10:10
Messages: 6
Offline

NO actually, I was just saying that all the software had no upgrades it was all the original version. One way or the other The UC is still crashing.

Boy that must be tough trying yo keep unhappy people happy! But thanks for your help.
cheers
Lroy
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

I like a challenge.

When UC crashes does it generate a log file? What does it say is the culprit?

I admit I don't have a great deal of knowledge with macs but I'll provide whatever help I can. I honestly think at this point it would be good to get Customer service involved as well. I'm sure there's just a setting somewhere that is off kilter.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
ronbo123
Prenoob
[Avatar]

Joined: 03/12/2011 05:08:15
Messages: 3
Offline

I just went through the entire process of uninstalling and reinstalling (New iMac) and it still crashes. It says to needs to update the firmware but I can't because I can't get the program to stay open. I'm beginning to believe I may have made a bad choice with the board and I LOVE Presonus products!!

Ron
 
Forum Index » FireStudio Forum Community Support
Go to: