image description


Studio One 2.6.1 now available!
  Forum Index » Studio One General Discussion 
Author
Message
donato77
Prenoob
[Avatar]

Joined: 22/11/2012 01:03:37
Messages: 38
Location: Mexico City
Offline

So far so good!
https://soundcloud.com/d0nato
scottyo7
Presonic
[Avatar]

Joined: 21/11/2012 01:42:35
Messages: 579
Location: Seattle, WA., USA
Offline

So another update... yeah!

I kept this from Johnny (the batman) last time when 2.6 was released.
This is how to install while keeping your current version.
(Just insert 2.6.1 where 2.6 is used below).

Although it's from a PC perspective, I'm sure you Mac users can correlate the steps.


"Follow these steps when installing and you can't go wrong (from johnny Geib – themuzik).

1. download the new version of S1
2. change the name of the current S1 icon to reflect what version is executes. EXAM: Studio One 2.5.2
3. run the installer for the new version
4. when it comes up with the location, add a folder called 2.6 and select it
5. now, finish running the installer

Studio One 2.6 will still uses the same song and project lists, presets, soundsets and all saved settings (because they are in a shared roaming file under app data on a PC).

It's a great way to compare CPU consumption, features, functions and options between different versions and you'll never be stuck having to roll back. With each update and fix you can update only the version you want and never touch the "One That Works"

This is how the beta work is done where all things can be tested and compared. Yeah, things can get missed but remember there are humans doing the testing

EDIT: So now for those that will pop in and "Well I didn't pay $300 to be a beta tester!" My reply would be, blow me a kiss, go drink some Draino, go play in traffic or something equally as dangerous because I posted this to give folks an option that doesn't exist with most other DAWs. I'm just trying to help out and save people some grief.

It's really great when you find something and think "That wasn't in the last version." and you can go back and find "Doh! It was there"


This message was edited 1 time. Last update was at 31/10/2013 19:18:31

ASUS G75VX, i7 3820QM, 16GB Ram, 2 Samsung 840 256GB SSD's; Win8.1 64; Thunderbolt-Firewire 800 converter (TI chipset).
S1P 2.6.1; PreSonus FP10; EZdrummer 2.0.1, 64; Alchemy 1.55 64. Melodyne Editor 64 - 2.1.2; Izotope Alloy 2 & Ozone 5.
Carvin, ESP, Ibanez, Martin & Yamaha guitars.
Roland Fantom S; Rode NT1; SM58. Line 6 POD HD500 & POD XT-Live. BBE 422A; KRK Rokit 8 Powered Studio Monitors.
Band site: https://soundcloud.com/2guyzinabasement
[WWW]
flanger001
Prenoob
[Avatar]

Joined: 18/03/2011 18:49:21
Messages: 16
Location: Corning, NY
Offline

What is the proper/suggested order for updating? Should I upgrade to 10.9 Mavericks before updating Studio One, or the other way around?
Dave Shaffer
Producer/Engineer/Drummer

Systems: MacBook Pro MD102LL/A, Intel Core i7 3520M, 8GB DDR3, Windows 7 Pro, Intel Core i7 720QM, 8GB DDR3
Software: Studio One 2 Producer, Superior Drummer 2.0, EZDrummer, Guitar Rig 4
Hardware: M-Audio Fast Track Ultra, Roland TD-4S, M-Audio Oxygen 49 v3
[WWW]
BoSchafers
Presonic
[Avatar]

Joined: 28/07/2010 17:31:50
Messages: 644
Location: Perth, Western Australia
Offline

Thank you, Presonus. Your work is appreciated.
MacBook Pro Retina 2.3 i7 8G Latest OSX
UAD Apollo Twin Duo, Axiom 49, KRK Monitors, Rode NT 2 A
Latest: Logic Pro X, Reason, Protools, Studio One Pro
Gibson Les Paul Studio
Fender USA Tele, Strat & Jazz Bass
Martin D15 Acoustic
Roland HD-1 Drums
Kaila Uke
My Soundcloud
Humanity cannot bear very much reality- T.S Eliot
[WWW]
bedstrom
Presonoid
[Avatar]

Joined: 31/08/2010 04:07:50
Messages: 1628
Location: Milwaukee, WI - USA
Offline

flanger001 wrote:What is the proper/suggested order for updating? Should I upgrade to 10.9 Mavericks before updating Studio One, or the other way around?


I updated Studio One first since 2.6 is known to work correctly on both 10.8 and 10.9. It worked fine. I did update some plug-ins following Mavericks but everything is working fine for me. Virtually, no work interruption. I still wouldn't recommend jumping right into this on your production machine without a plan B to roll it back.

My Mavericks update was really smooth unlike my Windows 8.1 update which still doesn't work after 3 attempts.
Bill Edstrom
Videos & Books on Computer Music Creation
Follow my blog at:
http://billedstrom.com

Studio One for Engineers and Producers
The Power in Cakewalk SONAR - Hal Leonard Books
Studio One 2 Explained
Studio One 2 Advanced
StudioLive AI Explained - Groove3.com

OSX 10.9.1, Mac Pro 6-Core, 3.3GHz, 32GB, SSD, SL24AI, SL32AI, FSPx3, US-366, FaderPort, Genelec, Equator, Sceptre S8, U87si, Sennheiser MKH416, ATM50
Studio One 2.6, Waves, Fabfilter, Izotope, PSP, Valhalla, Toontrack, Softube

Windows 8 64-bit, 15" i7 4-core laptop, 16GB, Studio One 2.6, AB44
[WWW]
mwright137
Presonificator
[Avatar]

Joined: 28/10/2011 17:57:00
Messages: 3878
Location: Central PA
Offline

scottyo7 wrote:So another update... yeah!

I kept this from Johnny (the batman) last time when 2.6 was released.
This is how to install while keeping your current version.
(Just insert 2.6.1 where 2.6 is used below).

Although it's from a PC perspective, I'm sure you Mac users can correlate the steps.



Even easier to keep both versions on a Mac. When you move the Studio One icon to the Apps folder, it will ask if you want to overwrite or keep both. Take your pick...
I am Sir Melvis Bacon, Knight of BaconHam Palace.

MacBook Pro 13. OS X Mavericks - version 10.9.3
StudioLive 16.4.2; StudioLive 328AI (x2)
AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; FireStudio Project (x2)
Studio One 2 Pro 2.6.2 (64 bit)
I use Gobbler to back up my projects.
[WWW]
flanger001
Prenoob
[Avatar]

Joined: 18/03/2011 18:49:21
Messages: 16
Location: Corning, NY
Offline

bedstrom wrote:
flanger001 wrote:What is the proper/suggested order for updating? Should I upgrade to 10.9 Mavericks before updating Studio One, or the other way around?


I updated Studio One first since 2.6 is known to work correctly on both 10.8 and 10.9. It worked fine. I did update some plug-ins following Mavericks but everything is working fine for me. Virtually, no work interruption. I still wouldn't recommend jumping right into this on your production machine without a plan B to roll it back.

My Mavericks update was really smooth unlike my Windows 8.1 update which still doesn't work after 3 attempts.


Thanks man. I decided to do the same thing, so I updated S1, which worked great, then I updated to Mavericks, which also worked great. I still have a backup machine in case anything does turn out to be broken, but I'm confident I won't have any further issues.
Dave Shaffer
Producer/Engineer/Drummer

Systems: MacBook Pro MD102LL/A, Intel Core i7 3520M, 8GB DDR3, Windows 7 Pro, Intel Core i7 720QM, 8GB DDR3
Software: Studio One 2 Producer, Superior Drummer 2.0, EZDrummer, Guitar Rig 4
Hardware: M-Audio Fast Track Ultra, Roland TD-4S, M-Audio Oxygen 49 v3
[WWW]
Tysonviolin@msn.com
Prenoob

Joined: 01/11/2013 18:59:31
Messages: 6
Offline

Thanks Presonus. Everything is working great
Felyon
Prenoob
[Avatar]

Joined: 29/07/2010 21:27:16
Messages: 37
Offline

Working fine here now.

Except one annoying thing.
The saved patches of some plugins are not recalled, when I load the song again.
They load when I open the GUI of the plugin.

For example it happens with Kontakt Player 5 or Spark.
Macbook Pro 9.2 13.3"
Intel i5 2.5 GHz
16 GB Ram
120 GB SSD
500 GB SSD as replacement of Super Drive
both Samsung 840 EVO
Mac OS 10.9

Studio:
Presonus Studio One 2 Pro
Presonus Studiolive 16.0.2
Novation SL MK II
Arturia Spark

Stage:
Live 9.1
Presonus Studiolive 16.0.2
Arturia Spark
CPhoenix
Presonoid

Joined: 13/03/2011 00:11:38
Messages: 1993
Location: North Jersey
Offline

2.6.1 working without a hitch so far. thanks!
Win 8.1 x64 // i7 3930K (@ 4.2GHz) // Samsung Pro 512GB // 500GB SSD (via Raid 0) // 2TB HD // 32GB RAM // Antec Kuhler 620 // Radeon HD 7870 + Radeon 5450 // MSI X79a GD45 Plus mobo// TI chipset Firewire card

DAW(s): Studio One v2.6 // Maschine Studio // Reason 7 via Rewire
Plugs: UAD 2 Quad, Softube CL 1b, Klanghelm, Toneboosters, Soundtoys, Slate VTM, Kramer Tape
Instr.: Addictive Drums, Gladiator2, Sylenth, AAS Bundle, K9U, IK Total Studio 3, Cinesamples, RealGuitar/Strat/LPC, Trilian

RME UCX // AKG c214 // SM57 + Cloudlifter CL1 // JBL LSR 4328p // FMR RNLA // Korg Kaossilator Pro // Novation 61 SL MKii // Korg MicroKey 25 // Presonus Faderport // Contour Designs Shuttle Pro

Next up: Motif XS rack
[WWW]
artelect
Prenoob

Joined: 10/11/2011 20:01:23
Messages: 23
Offline

No, still does not work properly in 64bit Mode on OSX 10.8.5!!!!!! This is really getting embarrassing, Presonus! Crashes every time with nearly every third-party VST-Plugin, when removing it from the open plugIn-window.

The last studio-one version that properly works for 64bit users on OS X is 2.5.2.

Crashes immediately with all Native Instrument PlugIns, Waves, …..

This message was edited 1 time. Last update was at 04/11/2013 19:50:38

Studio One Pro 2.5.2 x64
Macbook Pro Retina (2,6 Ghz I7, 16GB DDR3 RAM)
OS X 10.8.5
Universal Audio Apollo Quad
dr4kan
Presonic
[Avatar]

Joined: 25/08/2013 13:40:40
Messages: 590
Offline

artelect wrote:No, still does not work properly in 64bit Mode on OSX 10.8.5!!!!!! This is really getting embarrassing, Presonus! Crashes every time with nearly every third-party VST-Plugin, when removing it from the open plugIn-window.

The last studio-one version that properly works for 64bit users on OS X is 2.5.2.

Crashes immediately with all Native Instrument PlugIns, Waves, …..



have you ever considered a fresh install of your OS? I have Waves Gold as well as many other 3rd party plugins and it does not crash....
System: Mac i7, 16 GB ram, 2 x SSD Samsung 840 Pro 256 GB + 1 x SSD Samsung 840 Pro 512 GB + 2 X 2TB HDD (backup), OSX 10.8.4

Hardware: 2xMr816X, 2x896mk3, Ultralite, Adam A7X, CC121, MCU
artelect
Prenoob

Joined: 10/11/2011 20:01:23
Messages: 23
Offline

dr4kan wrote:
artelect wrote:No, still does not work properly in 64bit Mode on OSX 10.8.5!!!!!! This is really getting embarrassing, Presonus! Crashes every time with nearly every third-party VST-Plugin, when removing it from the open plugIn-window.

The last studio-one version that properly works for 64bit users on OS X is 2.5.2.

Crashes immediately with all Native Instrument PlugIns, Waves, …..



have you ever considered a fresh install of your OS? I have Waves Gold as well as many other 3rd party plugins and it does not crash....


This Is a fresh install! As stated above it only happens in the 64bit version of Studio One. And in the 2.5.2 64 bit version everything runs perfectly! I have tested this on 2 different Macs with OSX 10.8.5 with VST-2 Plugins!

The crash happens if you remove the VST2-Plugin from the Plugin-window itself. If you remove the plugin from the Mixer it works.

This message was edited 3 times. Last update was at 04/11/2013 20:27:34

Studio One Pro 2.5.2 x64
Macbook Pro Retina (2,6 Ghz I7, 16GB DDR3 RAM)
OS X 10.8.5
Universal Audio Apollo Quad
wdkbeats
Prenoob
[Avatar]

Joined: 26/01/2012 11:34:05
Messages: 32
Location: Warsaw, Poland
Offline

Something is wrong with this upadte (PC, Win 7 x64). I use the Slate VCC and now the grouping feature doesn't work. Also, when exporting mixdown the folder with the file doesn't open after export.
Studio One v2 Pro, Cubase 5, Wavelab 6, Reaper 4, Pro Tools 10, Softube, Sonnox, Slate Digital, Waves, SoundToys, Exponential Audio, Camel Audio, Native Instruments, Arturia, IK Mutimedia & lots of other plugins and VSTi's.
Palaios
Presonoid
[Avatar]

Joined: 29/07/2010 14:28:13
Messages: 1240
Location: Kiihtelysvaara, Finland
Offline

My second update within S1 worked and with flying colours
Firestudio Project iMac 3,2GHz i3 8Gb 1Tb MBP 13"4Gb i5 S1 Pro
[Email] [WWW]
 
Forum Index » Studio One General Discussion
Go to: