image description


16.4.2 AI. Really???
  Forum Index » 16.4.2 
Author
Message
topdj
Prenoob

Joined: 10/06/2012 04:19:46
Messages: 63
Offline

I only used mine 3 times outside my studio for a live event, My firewire is no longer working, tried with 3 different Adaptec cards, it was working just fine before the last event which I actually took it to do a gig in a case. Its was bought june 2012.
Not sure if a cable inside has come off or what but I no longer can record or do anything that requires firewire. I put a ticket in to presonus.
16.4.2
Allen & Heath Qu-16
gadget69
Presonificator
[Avatar]

Joined: 21/09/2010 03:56:19
Messages: 5008
Location: Northern Mn
Offline

That's good in the event we can't get you up and running...

Hook up the computer to the SL, and run the OHCI tool (that comes with UC 1.7 and post the report...

This will tell us if the cards are communicating with the board... But... I don't see any Adaptec cards listed here:

http://www.presonus.com/uploads/products/media/files/Approved_FireWire_Cards.pdf

This message was edited 1 time. Last update was at 03/09/2013 01:47:09

NOTE: If your having an issue, open a tech support ticket and bring the number here if you want help!
http://support.presonus.com

Tools:
OHCI tool and Latency mon:
http://forums.presonus.com/posts/list/11348.page

We, the few, that have done so much, for so long that now we can do everyything with nothing

dbx forum moderator

Lenova Ideapad Z565
Best connectivity Express card/firewire 2 port (400) that does NOT suggest having the TI chipset. (always worked great)
BYTECC Express card (400/800)07150358281

Asus/AMD processor tower. This setups just works on all firewire devices.

Belkin N450 dual band router, works with SL and Ai mixers
Studiolive 16:4:2
SL Ai24.4.2
ABUSB 1818VSL
Faderport
USB pre interface
Studio one Pro V2
LABsubs

loads of audio, and studio gear, and audiophile sound gear (gearslut)
[Email] [Yahoo!]
topdj
Prenoob

Joined: 10/06/2012 04:19:46
Messages: 63
Offline

I did in separate thread,
16.4.2
Allen & Heath Qu-16
topdj
Prenoob

Joined: 10/06/2012 04:19:46
Messages: 63
Offline

But I would like to say Im am interested in getting the new Ai version. going to cost me because a used 16.4.2 is not worth a whole lot more then a new 16.0.2
16.4.2
Allen & Heath Qu-16
topdj
Prenoob

Joined: 10/06/2012 04:19:46
Messages: 63
Offline

I really think the AI version will be a big improvement due to the processing being so much faster. I want one now the 16 channel. if I was getting a 24 or 36 Id want moving faders
16.4.2
Allen & Heath Qu-16
smoothbassman
Prenoob

Joined: 13/02/2011 20:37:54
Messages: 43
Offline

Flying faders would have made this board a no brainer for me. But it didn't happen. I would love for this board to be a centerpiece in the studio but it's just not going to happen.

This mixer is designed more for live work versus studio work.

I'm going to be looking into a Raven MTI with an Apollo interface and leave my studio live in my live gear kit. It's an awesome live mixer, just not the all in one I had hoped for.
TobyC
Prenoob

Joined: 05/04/2011 10:55:10
Messages: 23
Offline

I was also really concerned about reliability having had three bad failures in four years on my 16.4.2. But my dealer (UK) checked that they have had no returns under warranty on the twenty or so AI units they have shipped since its launch so I have taken the plunge and upgraded today.

I note the AI has a quiet but audible fan which the 16.4.2 didn't. Perhaps this will help with reliability.

Fingers crossed...
Regards,
TobyC

Music and videos from our studio:
www.tobesmusic.com
[WWW]
smoothbassman
Prenoob

Joined: 13/02/2011 20:37:54
Messages: 43
Offline

TobyC wrote:I was also really concerned about reliability having had three bad failures in four years on my 16.4.2. But my dealer (UK) checked that they have had no returns under warranty on the twenty or so AI units they have shipped since its launch so I have taken the plunge and upgraded today.

I note the AI has a quiet but audible fan which the 16.4.2 didn't. Perhaps this will help with reliability.

Fingers crossed...
Regards,


Maybe. I did notice after a 4 hour gig, that the board was very hot a few weeks ago. I was putting it to work that night. It didn't have any issues that night.

I am having a continued issue with the board initializing. Sometimes after hooking everything up, the board doesn't output any sound. I have to unplug the firewire and restart the board to get sound to come out of the busses and the mains.

This board just wasn't cutting it and after much debate I pulled the trigger on the Behringer X32 Compact. Very happy as I now have 22 channels of audio plus 8 returns from the computer all at the same time which makes for a sweet setup when we are using backing tracks.
 
Forum Index » 16.4.2
Go to: