image description


Crackling noise
  Forum Index » AudioBox Public Beta 
Author
Message
Verushka
Prenoob
[Avatar]

Joined: 17/08/2013 16:49:26
Messages: 8
Offline

Hey what's the other one your using... does it support Windows 7?
Atarikid
Prenoob

Joined: 25/08/2013 23:10:13
Messages: 4
Offline

As i told, i have to alternatives here for testing...

Focusrite Scarlett 18i20 and a little RME Babyface

Both interfaces work really fine. .. The Babyface replaces my 22VSL, the Focusrite has great mic-amps. both have fantastic converters. they really started doing their jobs from the first second of using.

i'd love to keep my presonus interface, but there is no use for a blue lucent box, crackling the whole day.... i'm hopping mad about the lost money!
cristofe
Presonificator
[Avatar]

Joined: 12/03/2012 21:10:44
Messages: 3628
Location: Skaneateles, NY USA
Offline

i'm hopping mad about the lost money!


If it didn't work with your system then why on earth didn't you return it for a refund??

PC'S: HP XW6000 Dual 3.2GHz Intel Xeon Processors, 8GB RAM WinXP SP2
HP 6005 Pro AMD Athalon X2 B24 3.0Ghz Processor, 4GB RAM Win8 Pro
HP Compaq NC6320 Laptop Intel Core2Duo 2.0Ghz Processor 3GB RAM Win7 Ult
Dell Latitude E4310 Laptop Intel i5 2.67Ghz Processor 4GB RAM Win7 Pro x32

Audio Interfaces: Terratec EWS88MT PCI (2), Audiobox 1818VSL USB & FP10 Firewire, Steinberg MI4 USB, Line 6 Toneport GX & PodXT, Roland GS-10, NI Rig Kontrol 3

Monitors: Yamaha HS50M's

DAWS/VST Hosts: S1 Professional, Plogue Bidule, Xlutop Chainer, Sieb VSTHost & Savihost

Hardware Synthesizers: Roland SH-32 & XV-3080 RedSound Darkstar XP2, Novation X-Station, Yamaha AN200, M-Audio Venom

Hardware Controllers: JL Cooper CS-10 Control Surface, Yamaha EZ-EG, Dillion Les Paul style acoustic electric guitar with Roland GK-3 pickup and GI-20 converter.

The Rest: Guitars, Amps, Stompboxes, Mics, Outboard Gear, VST plugins...too much to list!
[WWW]
perceval
Presonic
[Avatar]

Joined: 30/11/2012 19:37:03
Messages: 283
Offline

He mentioned this in a previous post.

Atarikid wrote:i'm done with those presonus pieces... i can't give it back to my dealer, i was waiting too long. i really believed in presonus, solving the problem, but they did not! after a year of using a beta-driver, i lost my faith... and i am really disappointed... and be sure, i tried everything i have read in this forum.


RME has great products, and incredibly resourceful team of engineers who write very up-to-date drivers.
You pay more, but you get a working product... every time. Presonus is more of a gamble.

Focusrite seems to be doing fine with their new 18i20 interface... I didn't see as many "problems posts" around the net... granted, it is newer than the 1818vsl.... time will tell.

Motu has had problems for a while as well, so they've kind of fallen behind and are not suggested that often anymore... right now, Focusrite seems to be the hot company in reasonably priced audio interfaces.

So, V, there you go. 2 options for you. One almost the same price (Focusrite), and one more expensive (RME, not just the Babyface, there are other RME products too... all more expensive!

Oh sorry.. a 3rd option is to wait indefinitely to see if Presonus comes up with a fix....
MacBookPro 15" late 2009, 2.4mHz, 8G RAM
OS X 10.9, 10.8, 10.7

Presonus 1818vsl (1.2.2 not beta anymore but still sketchy),
Yamaha mixer
Art USB Dual Pre
Samson, Blue mics

Logic Pro, Reaper, S1 Pro (can't use it in my case because of a lack in MIDI support)
Yamaha DXT700
Superior Drummer, Addictive Drums, Drumic'a!
perceval
Presonic
[Avatar]

Joined: 30/11/2012 19:37:03
Messages: 283
Offline

Funny how it goes.

After writing that post, I've been reading about dissatisfied Focusrite customers... quite a few of them.

Looks like drivers are quite hard to write! Only RME seems to have that part nailed.

Forgot about another option last time.... one more thing...

Macs work right out of the box with Apple's own Core Audio drivers. You loose the VSL part of it, but I've had nothing but pains with VSL since day one....

I know it doesn't help your case with your PC, but if one day you consider swapping your laptop for something else... that's something to keep in mind.
MacBookPro 15" late 2009, 2.4mHz, 8G RAM
OS X 10.9, 10.8, 10.7

Presonus 1818vsl (1.2.2 not beta anymore but still sketchy),
Yamaha mixer
Art USB Dual Pre
Samson, Blue mics

Logic Pro, Reaper, S1 Pro (can't use it in my case because of a lack in MIDI support)
Yamaha DXT700
Superior Drummer, Addictive Drums, Drumic'a!
Atarikid
Prenoob

Joined: 25/08/2013 23:10:13
Messages: 4
Offline

If it didn't work with your system then why on earth didn't you return it for a refund??


because i really thought presonus is working on a solution. and i believed in this company... after month of waiting, my creative output was on a very low level. the time i spent on making music was close to zero ^^... i gave up, i think... until i saw a working system
Bobby12
Prenoob

Joined: 20/09/2013 06:21:47
Messages: 1
Offline

Hi Atarikid

I am having a similar popping noise with my Audio Box USB. Can you tell me what 2 products your purchased as a replacement for the audio box that you are having success with?

Bob
Atarikid
Prenoob

Joined: 25/08/2013 23:10:13
Messages: 4
Offline

Hey Bobby...

At home, i use a RME Babyface and it works fantastic... I tested 2 Focusrite boxes, they were ok, but i decided to buy the RME because of the sound and the support

Live i use a Motu 828 MK III Hybrid, and this unit works great too!.. These soundboxes may cost a bit more, but in my case, they are worth every cent!

I sent back the Audiobox to the dealer, but they did not recognize any issue... ^^. So they sent it back to me, and i gave it to a friend. The Audiobox works fine for him, listening music via winamp ^^...

i will keep my hands off those cheesy produkts. cheap buying means buying twice... i have learned my lesson

This message was edited 1 time. Last update was at 20/09/2013 06:56:29

ftb@online.nl
Prenoob

Joined: 14/01/2014 22:17:12
Messages: 2
Offline

PaulJayMusic wrote:Downloaded/installed public beta on late 2011 MacBook Pro w/mountain Lion OS 10.8; Can once again get sound in through the 44VSL, but there is a crackling noise.


I turned off the WIFI antenna of the computer and the noise was gone.
 
Forum Index » AudioBox Public Beta
Go to: