image description


No Bypass
  Forum Index » Studio One General Discussion 
Author
Message
AudioCave
Presonoid
[Avatar]

Joined: 22/04/2009 13:02:36
Messages: 2325
Offline

bluesilence wrote:i still have a small problem: when it turn on/off i have a small "click" artefact


If I had to guess I would say that your envelope that turns bypass on/off is not on a zero crossing and/or silence. Sounds like a good FR, to always have the bypass envelope snap to zero crossing if possible.
Win 7 Desktop: I7 860 | 2.8 ghz | 8 gb ram | W7 Home Premium 64
The Audio Cave Website

Studio One Pro • Mackie d8b • Dynaudio BM5a's • M-Audio Audiophile AV30's • KRok Rokit 10s Sub • MOTU 2408 MK3 • Lavry Blue / Black ADA • AT 4050/CM5 • MXL V69 ME • Rode NTK • Oktava MC-012's • Shure Beta 52 • SM57's • Grace M101 • DBX 576 • Summit Audio TLA 50 • Art Pro VLA • Art Tube Pres • PreSonus DigiMax LT • Sony MDR 7506's • PreSonus ACP 88 • Behringer ADA 8000 • Firestudio Mobile • Altiverb 5 • Kontakt 4 - BFD / EZD • Roland D5 • Fender Jazz Bass
AudioCave
Presonoid
[Avatar]

Joined: 22/04/2009 13:02:36
Messages: 2325
Offline

bluesilence wrote:i still have a small problem: when it turn on/off i have a small "click" artefact


If I had to guess I would say that your envelope that turns bypass on/off is not on a zero crossing and/or silence. Sounds like a good FR, to always have the bypass envelope snap to zero crossing if possible.
Win 7 Desktop: I7 860 | 2.8 ghz | 8 gb ram | W7 Home Premium 64
The Audio Cave Website

Studio One Pro • Mackie d8b • Dynaudio BM5a's • M-Audio Audiophile AV30's • KRok Rokit 10s Sub • MOTU 2408 MK3 • Lavry Blue / Black ADA • AT 4050/CM5 • MXL V69 ME • Rode NTK • Oktava MC-012's • Shure Beta 52 • SM57's • Grace M101 • DBX 576 • Summit Audio TLA 50 • Art Pro VLA • Art Tube Pres • PreSonus DigiMax LT • Sony MDR 7506's • PreSonus ACP 88 • Behringer ADA 8000 • Firestudio Mobile • Altiverb 5 • Kontakt 4 - BFD / EZD • Roland D5 • Fender Jazz Bass
talmen
Presonoid
[Avatar]

Joined: 28/07/2010 23:56:13
Messages: 3002
Offline

I think I understand the confusion. When I went to check on this question by trying it myself, I expected to click the blue switch and have bypass show up as the target in the little automation / control linking area. It didn't. Took me a while to figure out you need to click the icon next to it (the one that looks like a fermata). Once I did that I was able to use it easily and normally. So when you automate the bypass function, that "fermata" icon toggles on and of, but the blue light stays on all the time unless you switch it off manually. Probably in part of the manual I hadn't read carefully, yet. Makes me think, though, S1 has been, on the whole, so intuitive that I have seldom needed to crack the manual -- and then, 9 times out of 10 I find out the answer was REALLY easy -- and I was just being to thick to see it!
Field Kit:
MacBook Pro 9.2 i5 2.5 GHz, 8GB RAM,
OS 10.8.5;
A & H Qu-16, AB1818VSL, Alesis IO14 / IO26,
PreSonus S1 v2.6.2.25990, Boom Recorder 8.3.2

Studio Kit:
iMac 11.3, i7 (Quad) 2.93GHz, 8 GB RAM,
OS 10.9.3,
M-Audio FW1814, PreSonus Faderport,
PreSonus S1 Pro 2.6.2.25590
jonathan
Presonoid
[Avatar]

Joined: 16/04/2009 17:37:19
Messages: 1551
Location: Loveland, Colorado
Offline

Does the click sound show up in the mixdown as well? What plug-in is it, and what does the related routing look like?
Jonathan, Product Manager, PreSonus
MacBook Pro, OSX 10.6/Win 7 x64
Q6600 QuadCore Vista 32-bit/Win 7 x64
 
Forum Index » Studio One General Discussion
Go to: