image description


Where are the faders in VSL / universal control.
  Forum Index » 24.4.2 
Author
Message
jonnyweston
Prenoob
[Avatar]

Joined: 05/08/2011 18:15:29
Messages: 67
Offline

OK strange one guys.

When I open VSL / Universal Control i don't have faders at the bottom - I have rotary dials.
This is going to be off putting for when I am training others on this desk.

Any ideas how to change it to faders? I run a macbook pro, connected to a 24" screen - where my VSL will be.

Is it a resolution setiting or something in the software maybe?
Thanks

Jonny
Desk(s): Allen & Heath GLD80 & Presonus 16.4.2

PA: Martin Audio S218 Subs & F15 Tops,
RCF ART Subs & Tops, Mackie SRM450 monitors,

Computers: MacbookPro 15.4", MacMini x 2
iPad 2 32gb, iPad 4 32gb

www.equipeaudiovisual.com
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

You'll have to dial up the resolution of the monitor itself.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
jonnyweston
Prenoob
[Avatar]

Joined: 05/08/2011 18:15:29
Messages: 67
Offline

Hi there

Yep tried that too. Resolution is at 1650x1050 from what I can see.

I did try all other resolutions too. It's weird!
It's the second screen connected to my mac

Any otter ideas guys, it seems others have experiences this now too.
Thanks
Jonny
Desk(s): Allen & Heath GLD80 & Presonus 16.4.2

PA: Martin Audio S218 Subs & F15 Tops,
RCF ART Subs & Tops, Mackie SRM450 monitors,

Computers: MacbookPro 15.4", MacMini x 2
iPad 2 32gb, iPad 4 32gb

www.equipeaudiovisual.com
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

That should be enough.

Are you running the beta version drivers on your system?
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
jonnyweston
Prenoob
[Avatar]

Joined: 05/08/2011 18:15:29
Messages: 67
Offline

I am using the latest solid full release of drivers that I downloaded from the Presonus website.

My Mac is a 2008 2.4ghz Intel Core 2 Duo, with 2 gig of ram, and a 320gb drive.
its plugged into my LG 24" screen via DVI-D lead.

Very weird - i don't want to have to buy a new screen, LOL

Any more suggestions guys?
thanks

Jonny
Desk(s): Allen & Heath GLD80 & Presonus 16.4.2

PA: Martin Audio S218 Subs & F15 Tops,
RCF ART Subs & Tops, Mackie SRM450 monitors,

Computers: MacbookPro 15.4", MacMini x 2
iPad 2 32gb, iPad 4 32gb

www.equipeaudiovisual.com
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

Try hiding the dock thingy at the bottom. Sorry not a mac guy so I don't know the official terms.

It may be eating up enough vertical to prevent the sliders from showing.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
jonnyweston
Prenoob
[Avatar]

Joined: 05/08/2011 18:15:29
Messages: 67
Offline

All really good suggestions guys thanks.... i did try them all to no avail.

BUT - guess what?????

I came home form work tonight, ramped up the mac and the desk and lo and behold... the faders appeared, as if by magic!
I do now know what happened overnight - but they appeared!

Now I am confuddled - but very pleased also!

thanks guys for your help and support!
Jonny
Desk(s): Allen & Heath GLD80 & Presonus 16.4.2

PA: Martin Audio S218 Subs & F15 Tops,
RCF ART Subs & Tops, Mackie SRM450 monitors,

Computers: MacbookPro 15.4", MacMini x 2
iPad 2 32gb, iPad 4 32gb

www.equipeaudiovisual.com
robare99
Presonic
[Avatar]
Joined: 16/05/2011 18:25:55
Messages: 725
Offline

jonnyweston wrote:All really good suggestions guys thanks.... i did try them all to no avail.

BUT - guess what?????

I came home form work tonight, ramped up the mac and the desk and lo and behold... the faders appeared, as if by magic!
I do now know what happened overnight - but they appeared!

Now I am confuddled - but very pleased also!

thanks guys for your help and support!
Jonny



Same thing happened to me. Except I had sliders all along. Didn't update anything, unless it does it automatically. Then on Friday night's gig, knobs instead of sliders. Nothing I did would change it to sliders. Nothing had changed with the system. Everything else was working normally, so I just went with it.

Cane home, set up Sunday to do some mixes, and the sliders were back....


Strange.
PhilG
Presonoid
[Avatar]
Joined: 29/07/2010 01:46:55
Messages: 1172
Location: Brisbane Australia
Offline

drag the universal control window to the larger screen before you open VSL

Open VSL on the larger screen

problem solved

2 x SL16.4.2's
Audiobox USB
Studio One V2 Pro
/ Rack System
AMD FX-4170 / 16GB DDR3 / Win7x64 / Via 6308FW Onboard
/Mobile System
Toshiba Satellite P200 / 8GB DDR2 / Win7x64 / Ti FW & i7 13" MBP
/Wireless
Ipad v1 16gb - Samsung Galaxy Tab - Asus Black Diamond router

[Email] [WWW] [ICQ]
 
Forum Index » 24.4.2
Go to: