image description


Plugs go cazy
  Forum Index » Studio One General Discussion 
Author
Message
Gateway2011
Prenoob
[Avatar]
Joined: 16/02/2011 04:33:07
Messages: 83
Offline

Lately on my supertap delay plugs the delay times will not stay put they move up and down the timeline by themselves. Has anyone else had this problem?
Studio One Pro 2.6, Win7 x64 Laptop, Tracks 3 Deluxe, Waves
[WWW]
themuzic
Baconator
[Avatar]

Joined: 17/04/2010 05:42:47
Messages: 8703
Location: Wheeling IL (North Chicago Suburbs)
Offline

Gateway2011 wrote:Lately on my supertap delay plugs the delay times will not stay put they move up and down the timeline by themselves. Has anyone else had this problem?


Do you have tempo changes in the song? If you do, and the delays are locked to the project tempo, this could be one thing happening.

just a thought....

http://www.homestudiotrainer.webs.com/
http://www.youtube.com/user/themuzic
Email - homestudiotrainer@yahoo.com
Skype - themuzic
Phone - 773-303-7260
I offer FREE assistance for Studio One (any version) and Presonus hardware, to anyone having issues or anyone who simply wants to learn

Gateway Tower - Intel Core i5 3330 CPU 3GHz 8GB Ram and 64bit Windows 8
[Email] [WWW] [Yahoo!]
Gateway2011
Prenoob
[Avatar]
Joined: 16/02/2011 04:33:07
Messages: 83
Offline

the delay is synced with the tempo. There are no tempo changes.
Studio One Pro 2.6, Win7 x64 Laptop, Tracks 3 Deluxe, Waves
[WWW]
Gateway2011
Prenoob
[Avatar]
Joined: 16/02/2011 04:33:07
Messages: 83
Offline

Here's what I'm talking about

This message was edited 1 time. Last update was at 25/07/2011 02:52:51

Studio One Pro 2.6, Win7 x64 Laptop, Tracks 3 Deluxe, Waves
[WWW]
 
Forum Index » Studio One General Discussion
Go to: