image description


The death of a 16.4.2 ?
  Forum Index » StudioLive General Discussion 
Author
Message
PhilG
Presonoid
[Avatar]
Joined: 29/07/2010 01:46:55
Messages: 1172
Location: Brisbane Australia
Offline

Had a big Friday night gig tonight setup as usual, have done around 200 gigs with the SL16 now ... something really bad happened


Low output from Aux / Mains


had the mains at the usual level testing the foldbacks during setup and they were very quiet .. I thought speakers must have been damaged so I plugged mic directly into the K12's and they sounded perfectly fine as they should - plugged back into desk and they were super quiet only just audible at levels that should be blasting my head off

plugged into the aux's to test those same as the mains - cranked the levels right up to the point of almost clipping and it was around speaking volume and very very distorted.

All the input / output meters look perfectly normal - the actual output was a low level distorted piece of crap

Has anyone seen this yet? it is the same result on all Aux channels and mains mono and stereo.

had to resort to the backup yammie mg12 that I have carried around since the power supply died.... its like mixing with your hands cut off, but at least it works....

I know this is going to be a service job and hopefully not cost the earth ... maybe time to look at another mixer

2 x SL16.4.2's
Audiobox USB
Studio One V2 Pro
/ Rack System
AMD FX-4170 / 16GB DDR3 / Win7x64 / Via 6308FW Onboard
/Mobile System
Toshiba Satellite P200 / 8GB DDR2 / Win7x64 / Ti FW & i7 13" MBP
/Wireless
Ipad v1 16gb - Samsung Galaxy Tab - Asus Black Diamond router

[Email] [WWW] [ICQ]
Jason.Harris
Presonoid

Joined: 01/10/2010 16:19:09
Messages: 1649
Location: Baton Rouge, LA
Offline

Phil,

There is a Main output Level Control knob on the back of the mixer. Is there a possibility that this was turned by accident and could be the issue? Try cranking that knob up a bit and see if the level doesn't return to normal.

If not, then let me know. I want to make sure we keep you up and running!!!

PhilG
Presonoid
[Avatar]
Joined: 29/07/2010 01:46:55
Messages: 1172
Location: Brisbane Australia
Offline

no its not that - as I said it happens on the Aux sends as well

EDIT: forgot to add also tried a firmware update and wiped all my presets to factory defaults and same thing happens

This message was edited 1 time. Last update was at 27/05/2011 20:07:14


2 x SL16.4.2's
Audiobox USB
Studio One V2 Pro
/ Rack System
AMD FX-4170 / 16GB DDR3 / Win7x64 / Via 6308FW Onboard
/Mobile System
Toshiba Satellite P200 / 8GB DDR2 / Win7x64 / Ti FW & i7 13" MBP
/Wireless
Ipad v1 16gb - Samsung Galaxy Tab - Asus Black Diamond router

[Email] [WWW] [ICQ]
Jason.Harris
Presonoid

Joined: 01/10/2010 16:19:09
Messages: 1649
Location: Baton Rouge, LA
Offline

:/ Thats not what we want to hear.... Any indication as to why it happened?

Australia
RĂ˜DE MICROPHONES (AUSTRALIA)
107 Carnarvon Street
Silverwater, N.S.W. 2128
Tel: +61 2 9648 5855
Fax: +61 2 9648 2455
Email: james@presonus.com.au
Website: www.rodemic.com

They are your contact for repair in Australia... I don't have any info as to their repair costs

PhilG
Presonoid
[Avatar]
Joined: 29/07/2010 01:46:55
Messages: 1172
Location: Brisbane Australia
Offline

no turned it off last gig on Sunday - went back in its flight case had a nice safe trip back to my house on my back seat, out to gig last night and its dead


Any idea what the hardware repair is, what board needs replacing? I would rather do it myself than send it to rode again

off for its 3rd service trip =/

This message was edited 1 time. Last update was at 28/05/2011 02:37:24


2 x SL16.4.2's
Audiobox USB
Studio One V2 Pro
/ Rack System
AMD FX-4170 / 16GB DDR3 / Win7x64 / Via 6308FW Onboard
/Mobile System
Toshiba Satellite P200 / 8GB DDR2 / Win7x64 / Ti FW & i7 13" MBP
/Wireless
Ipad v1 16gb - Samsung Galaxy Tab - Asus Black Diamond router

[Email] [WWW] [ICQ]
PhilG
Presonoid
[Avatar]
Joined: 29/07/2010 01:46:55
Messages: 1172
Location: Brisbane Australia
Offline

ok so I just fixed this problem

WTF IS WITH THE DODGY CRAPPY POWER SUPPLIES IN THESE UNITS ?!@?!?!#?$ SORT IT OUT PRESONUS ITS BEYOND A JOKE

This is now the 3rd power supply I have fitted to my desk in 2 years ... I am getting quite fast at doing it now

I was clever and kept the original one that had the radio interference thing and modified it slightly.

I refitted this power supply today and what do ya know the desk works again.

Should I send the stuffed one back to you guys in the USA so you can sort this STUPID annoying problem out? Can you send me another one as a backup as I believe I need one on hand all the time now

please dont start saying things about power filter ect, I have spend $1200 on UPS / Power filter setup for my rack + mixer so there is no reason why the desk should keep blowing up power supplies

I should start my own Brisbane service centre fixing presonus SL power supplies

This message was edited 1 time. Last update was at 28/05/2011 04:14:20


2 x SL16.4.2's
Audiobox USB
Studio One V2 Pro
/ Rack System
AMD FX-4170 / 16GB DDR3 / Win7x64 / Via 6308FW Onboard
/Mobile System
Toshiba Satellite P200 / 8GB DDR2 / Win7x64 / Ti FW & i7 13" MBP
/Wireless
Ipad v1 16gb - Samsung Galaxy Tab - Asus Black Diamond router

[Email] [WWW] [ICQ]
kibo
Presonic
[Avatar]

Joined: 28/07/2010 23:08:13
Messages: 401
Location: Toronto, Canada
Offline

i will not be surprised if this thread might not come up when "recent topics" is clicked...

im glad you found out whats wrong with it. i will have mine sent for repair too for the main outs. still have an event at church 2 weeks from now so still holding the repairs. the mono out works fine..

im afraid i may have to face same problems as you did. mine is just 1 yr over but not used most of the time...

wish presonus will be better in their quality control and tech support.



Studiolive 1642, Tube Pre, QSC K12s, Imac 21.5 8GB 3.06 Ghz, MacbookPro 13" i5, Blue Spark Condenser Mic
Crowdaddy
Prenoob

Joined: 16/05/2011 16:27:40
Messages: 50
Offline

Does anyone know the rate of power supply failures? Is it inevitable that it is going to happen to most sooner or later? I plan on carrying my analogue stuff with me as I always try to have a back-up for any gear vital to the whether the show will go on or not.

I don't have to use my SL on the gig's all the time and I plan on using it a home a lot. I may not want to take it in and out a lot if I end up doing a lot of work at home. However, I may get used to the ease of it and want to use it live more but I want to feel comfortable it is going to be there when I need it.

It is ind of ironic, when I bought my Allen and Heath GL2400 it arrived DOA. I had to send it back and it was a nightmare because I ordered on line and I did not get a lot of cooperation from the company where I ordered it. (it took 45 days to get the issue resolved). The reason for failure; failed power supply.
Studio Live 24
Studio One 2 Pro
Windows 7 six core AMD processor with 8 gigs of RAM
MikeRivers
Presonoid
[Avatar]

Joined: 28/07/2010 15:44:52
Messages: 2247
Offline

Power supplies and connectors are the most common source of failure in any piece of electronic equipment. One reason for this is that there are cheap versions of both, and when selling price is one of the design parameters, manufacturers tend to go for the cost saving. With someone else building the power supply (and building far more than any audio manufacturer will ever use) it's a good risk and a simple fix if it needs to be fixed.

Fortunately both power supplies and connectors are fairly easy to troubleshoot and repair, but when availability is important, the reliability (MTBF - mean time between failure) needs to be way up there.
Visit http://mikeriversaudio.wordpress.com for some useful audio info
"It's much easier to look for a magic solution than it is to adapt to reality." - Allan Sloan
[WWW]
donhill3rd
Presonic
[Avatar]

Joined: 02/03/2011 00:17:57
Messages: 133
Location: Valdosta, Ga.
Offline

So...IF, I got any brains....The ol' MixWiz needs to come along....Funny how back in the day the console was the last thing prone to failure...or so it seemed....(minus of course the time that pint of beer made it into the desk! pulled the card, washed it down, hair dryer, back up) You guys scare the shit outta me sometimes........
2012 Mac Mini Kingston hyperX 3k SSD- WD Caviar Black HDD -16gb DDR3-OSX Mavericks StudioOne
Studiolive 16.4.2
Ipad2 16gig wifi
[Email]
sbushman18
Presonic

Joined: 25/10/2010 05:38:41
Messages: 148
Offline

Getting very scared by all of these posts.....very
sidhu
Prenoob

Joined: 21/03/2011 19:45:37
Messages: 72
Offline

I want a spare power supply.... advise ?


Sidhu

HP Probook 4530s XU015UT
Win 7 Home premium 64bit SP1
Startech EC13942 Expresscard 34
MikeRivers
Presonoid
[Avatar]

Joined: 28/07/2010 15:44:52
Messages: 2247
Offline

sidhu wrote:I want a spare power supply.... advise ?


Phil has had his mixer apart so many times he ought to be able to find a power supply from another manufacturer that will fit in the available space and hopefully have better reliability. Or maybe find a place to mount a connector on the mixer chassis, yank out the original power supply and package an external power supply for it. Pick a good one and you won't need a spare, but if you want to carry a spare, make it external and it'll be quick to swap out in the field.
Visit http://mikeriversaudio.wordpress.com for some useful audio info
"It's much easier to look for a magic solution than it is to adapt to reality." - Allan Sloan
[WWW]
TroyL
Prenoob

Joined: 24/04/2011 03:25:35
Messages: 20
Offline

MikeRivers wrote:
sidhu wrote:I want a spare power supply.... advise ?


Phil has had his mixer apart so many times he ought to be able to find a power supply from another manufacturer that will fit in the available space and hopefully have better reliability. Or maybe find a place to mount a connector on the mixer chassis, yank out the original power supply and package an external power supply for it. Pick a good one and you won't need a spare, but if you want to carry a spare, make it external and it'll be quick to swap out in the field.


I like the idea of mounting a connector and using an external supply. Maybe this is a mod that presonus could authorize (if done by an authorised tech) and have it not affect warranty?
MikeRivers
Presonoid
[Avatar]

Joined: 28/07/2010 15:44:52
Messages: 2247
Offline

TroyL wrote:
I like the idea of mounting a connector and using an external supply. Maybe this is a mod that presonus could authorize (if done by an authorised tech) and have it not affect warranty?


I suspect that they'd only authorize/warranty it if they got to pick the power supply. And then . . . (you know what happens when they pick the power supply )

Phil seems to have some solid evidence that he's had faulty power supplies, but I'd really like to know more about what's going on with them before I poke too much fun at the company.

Visit http://mikeriversaudio.wordpress.com for some useful audio info
"It's much easier to look for a magic solution than it is to adapt to reality." - Allan Sloan
[WWW]
 
Forum Index » StudioLive General Discussion
Go to: