image description


Forum Index » Profile for Chris Fletchall » Messages posted by Chris Fletchall
Author
Message
StudioLive General Discussion » 32 ch already on ebay » Go to message
http://item.mobileweb.ebay.com/viewitem?sbk=1&nav=SEARCH&itemId=121138702455
StudioLive General Discussion » 32 ch already on ebay » Go to message
http://bit.ly/15KEy2d

Now I could be wrong but I thought this violated the presonus dealers agreement and ebays agreement for selling things not on stock. But he very well could have 5 of these mixers sitting around and I can have it to my door by Friday he says ... I just might take him up on that with PayPal buyer protection
24.4.2 » Post your SL24:4:2 in the wild » Go to message
My little Presonus next to a Yamaha M7
24.4.2 » Presonus Studiolive 24.4.2 Rental » Go to message
I can help you with that.
Shoot me a message.
StudioLive Forum Community Support » It went pop ...the it stopped » Go to message
Thanks for the quick response , but as stated in my post.. we have already submitted a ticket and the unit is being shipped back to them for repair.

Im just asking if anyone eles has encountered a similar situation or knows what might have failed. as stated in my first post.

Thanks
StudioLive Forum Community Support » It went pop ...the it stopped » Go to message
I was working on a install for a church that wanted us to set up there Christmas play. All Mics where Shure SM87 48v mics. 12ch of phantom power.

When turning on the phantom power buttons,,,on channel number 8 the speakers popped, the console powercycled with no presonus logo and no buttons lit up...basicaly a dead console.
A smell was coming out of the console all so.

We have already set up a support ticket and have the unit boxed up ready to ship back for repair, but my question is ...What could have failed, caused this and how can I prevent it from happening again on another install?

Luckily we had another console and hooked it up just the same as the first one and it worked flawless.

Any info would be welcome.

Thanks.
StudioLive General Discussion » Need some help. » Go to message
I had the same issue a few weeks back. My fix was a new wifi router.
24.4.2 » Aux 1&2 linked but they are not? » Go to message
Firmware -1.0
Build-192

Tech support said to reflash and try again.
I will attempt to do this later this week.
24.4.2 » Aux 1&2 linked but they are not? » Go to message
I operate and install several presonus consoles and this one is acting weird.

I tried a search for this problem on the forums but no luck at first glance.

So here's the deal in a nut shell. I'm off site so I don't have the firmware or build but I will post it ASAP .
I did update the firmware from the website about two weeks ago and I have been using the new Val with smarrt on it.

It is a 24.4.2 and aux 1 & 2 act like they are linked.
If I have my power amp plugged into aux 1 output & nothing plugged into any of the other aux outs, the changes that are made on aux 2 affect aux 1.
I have selected aux 1 and checked to see if the link button was lit and it was not lit up. I did the same with aux 2.

If any one could help that would be great.
24.4.2 » I need a 24.4.2 rental in witchita ks June 2nd » Go to message
Im looking for a rental in witchita June 2nd for an event we are working on. I have called all my contacts and no one knows of any around. We would be linking my 24.4.2 with your to get the 48 ch the artist needs.

If any one can help, get in touch with me please.
Thanks.
24.4.2 » Need a 24.4.2 rental with iPad in LA » Go to message
Im looking for a rental system already set up with VSL and iPad in LA.
Message me with info.
StudioLive General Discussion » Possibilities with 2 SL 24.4.2 » Go to message
explain please how I can do this with a Yamaha?

Multi track record and cascade consoles under $5000

To the OP.

Yes you can recorde with capture all 32ch and main feed off of two linked SL16
StudioLive General Discussion » Can I? » Go to message
set each channel on a sl 16 to pre or post fader to an aux.
For instance on the analog console that I just took out there was an pre/post button for each channel on the console for the aux mixes.
on the studio live I only have a pre post for the sum of all things coming in on the the aux. not per channel.

And the second part of my questions is - can I send my aux mixes to a fader of any sort.

I have just installed two sl16 linked in a church and this is how they where used to running there system and it is freaking them out that they cannot run there aux mixes off of a fader.

Thanks for the help.
StudioLive General Discussion » Suggestions for StudioLive 32. » Go to message
I want mine to come with a Mr. coffee machine attached to it.
StudioLive General Discussion » Need some Studio Live SWAG :P » Go to message
I would love to see some cool presonus studio live t-shirts. I would pimp the hell out of them.
 
Forum Index » Profile for Chris Fletchall » Messages posted by Chris Fletchall