image description


Forum Index » Profile for wkundrus » Messages posted by wkundrus
Author
Message
Studio One General Discussion » Studio One v1.6 Available Now!!! » Go to message
If you want to use Autopunch now, you need to start playback with the record button. It makes a better workflow, because you can leave autopunch on and can not accidentally enter record. That's what they explained, at least.
Studio One General Discussion » S1 and different I/O devices » Go to message
lakesidestudio wrote:Okay thanks. I just tried it in Logic and it works there but I can't figure out how to do it in S1.... must be a way if Logic does it.

There is a way to do that with S1, but it needs to be configured first. There is an Apple utility program called Audio MIDI Setup. Open the Audio Window. In the lower left is a plus button. Use it to create an aggregate device, where you can select which port you want to use. The next time you start S1, you will be able to select the aggregate device for I/O.

Hope this helps
Studio One General Discussion » Studio One v1.6 Available Now!!! » Go to message
One more thing to try. It would help me isolating the problem and it is the last question. Can you turn off one or more cores in the audio setup and see if that chances anything ? While in the audio setup, could you tell me the buffer size, that you use ?
Studio One General Discussion » Studio One v1.6 Available Now!!! » Go to message
Felyon wrote:
Unfortunately there are still problems with Drumcore V3.
The GUI of the VST is still blank and the AU only partially displayed.
AU is a little improved as you can use some of the GUI elements now, but no sound at all.

You need to bring that up with the vendor. I have tried to contact them about the issue, because I could not see what we where doing wrong. I got no reply. Maybe as a customer you have more influence.
Studio One General Discussion » Studio One - German Forum » Go to message
Seit kurzem gibt es ein weiteres deutschsprachiges Forum:
http://www.studioone-forum.de/
Studio One General Discussion » How can I... » Go to message
Studio One has no option to follow MIDI clock, but you can turn it around and send MIDI clock to the Remote SL.
FireStudio Forum Community Support » Constant blue screens/computer freezing with FireStudio Project on Windows 7 x64 » Go to message
You could try this:
http://presonus.zendesk.com/entries/238420-what-is-the-windows-7-legacy-driver-and-should-i-switch-to-it
How do I (You fill in the blank)? » S1 Pro... Plugin Problems » Go to message
Are you on Mac or on Windows ?
How do I (You fill in the blank)? » Looping Problems » Go to message
You need to install the content. You find the content installer in the Studio One menu.
Digital Audio Recording » Crossfades between tracks not working in Studio One PRO, please help... » Go to message
A Digital Release exports all tracks individually. If you want to create an MP3 that blends multiple songs, you would need to do that in a song.
Studio One General Discussion » Virtual instrument bouncing question... » Go to message
This is caused by the TI being in your song. You could set the TI to bypass, then it should go back to faster then realtime.
Studio One Forum Community Support » .soundset Downloads Failing » Go to message
Please try again. There was a server outage, which might have caused this.
Studio One General Discussion » How to update profile for forum? » Go to message
You should not enter anything in the old password field. Your browser does that and it leads to this error. You just need to empty the password field before you submit the changes.
Studio One General Discussion » How to update profile for forum? » Go to message
Password changes can only be made in the Presonus account. Changing it in the profile won't work. We will remove that function from the profile shortly.
StudioLive General Discussion » Very Frustrated! » Go to message
Yes Safe mode of course.
 
Forum Index » Profile for wkundrus » Messages posted by wkundrus