image description


Forum Index » Profile for strangemood » Messages posted by strangemood
Author
Message
AudioBox Public Beta » New!! Audiobox USB and Audiobox VSL Public Beta Driver <--- Fixed and edited for simplicity » Go to message
I am in the same boat. Just upgraded to a new i7gen4 PC and I am having the popping and cracking sounds in my playback plus kind of a warbled sound. So far Presonus support is not able to resolve this. We've ran about every test possible, changed power settings, etc. I took a vacation day off to talk to tech support directly and never could get through. `This has has stopped my recording projects dead in their tracks. I hope an updated driver is available soon.

Dell XPS8700
16 gig ram
Windows 8.1 (latest version) 64bit
Presonus 1818vsl
Presonus Studio One pro DAW 2.6.2 64 bit


AudioBox Public Beta » VSL Crackling Noises » Go to message
How many people are still having this problem and still no resolution from Presonus?
All Other PreSonus Hardware » Faderport Fader Sticking » Go to message
But the end result was the same.
All Other PreSonus Hardware » Faderport Fader Sticking » Go to message
This was my response from customer support:

Hi Don,

Sorry about that. I've attached another driver. Try this one.

1.3.5 had some issues that 1.3.8 was supposed to fix, but I may just have a bad copy of it. The older 1.2 (a misnomer as the driver is 1.3.3) is stable and should work.

Install it and do the firmware update and let me know if it fixes your issue.

If you have any more questions or problems you can reply directly to this email.

Best,
Jason Spring
PAE Technical Support

Expand your Knowledge:

Knowledge Base >> http://support.presonus.com/forums
Presonus Public Forum >> http://forumsarchive.presonus.com
Studio One Website >> http://StudioOne.Presonus.com
Presonus Audio Electronics
Baton Rouge, Louisiana

Attachment(s)
PreSonus FaderPort Installer PC v.1.2.zip


Don Kuchta, Apr 10 21:11 (CDT):
I downloaded the file and unzipped/extracted it but it does not open.


Jason Spring, Apr 09 09:07 (CDT):
Hi Don,

Try uninstalling your current Faderport driver, and installing the one that I've attached.

If you have any more questions or problems you can reply directly to this email.

Best,
Jason Spring
PAE Technical Support

Expand your Knowledge:

Knowledge Base >> http://support.presonus.com/forums
Presonus Public Forum >> http://forumsarchive.presonus.com
Studio One Website >> http://StudioOne.Presonus.com
Presonus Audio Electronics
Baton Rouge, Louisiana

Attachment(s)
Downloader-v138.zip


Don Kuchta, Mar 24 10:28 (CDT):
Faderport fader/slider seems to stick or catch incrementally when trying to remix a track that was previously recorded. Not a smooth linear feel to it. Putting the fade mode in write or touch doesn't seem to make a difference. Am I doing something wrong?
All Other PreSonus Hardware » Faderport Fader Sticking » Go to message
I still have the same problem and presonus customer service did not help. My rig is Studio One V2.07, Presonus 1818vsl + Digimax D8, Presonus HP4, and of course the Presonus Faderport.
AudioBox VSL 1818 » Incompatible with AMD ATI? Pop, Click, Screech, Freeze, Crash, Hang, Blue Screen of Death. » Go to message
Depending on your hardware and software configuration, this is most likely a usb driver conflict and windows itself. It is an issue that goes back to XP. When you system tries to either go into power save mode or hibernate, the USB hardware has a conflict with windows itself and the mother board. To fix:

Disable your power save settings and hibernation mode (control panel/system settings). Yes, use more electricity but it should fix it.

I was getting the BSOD and even Dell couldn't figure it out until I found a forum from the Windows Bulletin Board. Again, this is a conflict between windows, the motherboard, and the USB device when trying to hibernate or go into power save mode. Disable it.
Studio One Forum Community Support » Studio One v2.06 » Go to message
No I did not use Melodyne
Studio One Forum Community Support » Studio One v2.06 » Go to message
I just updated to Studio One v2.06 yesterday and now all of my virtual instruments (Rock Organ, Studio Grand) are out of tune. What happened and how to fix it? These are Presonus Instruments not third party.
Studio One General Discussion » S1V2 is not responding (USB MIDI) from my new DM8 Pro E-Drums » Go to message
I can operate my Alesis DM8 Pro e-drums in Superior Drummer Solo but not as an VST instrument inside Studio One 2.03 64bit. It is set up as an midi instrument in S1 but there doesn't seem to an option in Superior drummer to specific the midi device like you can in Solo. Any suggestions? Works fine in Ableton Live too.
Studio One Forum Community Support » Faderport fader motion not smooth, seems to catch in S1V2 » Go to message
, Studio One V2 Professional.
operation of fader slide seem to incrementally "catch". I do not have full range of the slide. It been this way since I bought it. This occurs when I am remixing a track already recorded. I know when in "read" mode it is simply reading the automation from the S1V2 track. Works fine in Ableton Live. The fader seems stick every 3/4" to 1".
Listen to this! » Finally finished the album- thanks Studio One! » Go to message
You are going to have to get rid of the Guitar Player - Tony Papavasilopoulos. His name doesn't fit on the album! LOL !! Just kidding, nice work! Good even mix.
Listen to this! » Recorded a PANTERA song with Studio One Pro and the Audiobox 44VSL » Go to message
How much "bleed" between different instruments did you have to deal with when mixing this?
Studio One General Discussion » Korg Kontrol49 » Go to message
I too am having similar issues. The keys will play the notes for the virtual instruments, and the pitch/modulation work fine. Just can't the slides and rotary knobs to respond properly and MIDI learn does not seems to work. I am running the 64 bit windows version and I've updated to the latest korg driver.
 
Forum Index » Profile for strangemood » Messages posted by strangemood