image description


Forum Index » Profile for syku » Messages posted by syku
Author
Message
24.4.2AI » Did they fix it so the 16.4.2 AI can be added to the 24.4.2 AI yet, to get more channels? » Go to message
I actually started a new thread under SL Gen. Discussions about this without knowing the existence of this thread. However, click the link below where I read the 'cascading' of two AI series mixers would be possible with an upcoming firmware upgrade.. when exactly, I don't know.

http://www.sweetwater.com/insync/upcoming-firmware-update-to-studiolive-ai-mixers-to-add-cascading/
StudioLive General Discussion » Cascading of AI mixers. » Go to message
I just read on Sweetwater.com that with an upcoming firmware upgrade any Studiolive AI mixers can be cascaded. Is this true? If yes, when will this happen? Here is the link to the news:

http://www.sweetwater.com/insync/upcoming-firmware-update-to-studiolive-ai-mixers-to-add-cascading/
Live Sound » Anywhere in Central/North NJ to get hands on time on Yamaha digital mixers? » Go to message
I've been asked to mix audio for a small (6 person) visiting band in a couple of weeks for two gigs. But the venues they are playing won't allow outside PA equipments. One place have the Yamaha PM1D console and the other one PM5D. I'm not familiar with either one of these consoles. Is there anywhere in Central to North New Jersey where I can get some hands on time with these boards before hand? I
would have rather taken one of my SL16.4.2 with me.. but..

I figured, I'd ask the good folks on these forum for help.

Universal Control - Public Beta » Capture 2 - Cannot create new session » Go to message
Thank you.. I'll try it out next time...
Digital Audio Recording » Capture 2: Cannot create new session » Go to message
I don't see a thread for 'Capture'; hence the double post. Sorry,

thank you.. I'll check it out.
Digital Audio Recording » Capture 2: Cannot create new session » Go to message
Hardware: SL 16.4.2
Computer: Macbook Pro with Retina display running Mountain Lion (10.8.5)
Universal Control driver version: 4.0.0.14255-5244
Capture 2 version: 2.0.1.22256

Mixer connected to Computer via firewire. UC works fine. But when I tried to start a new capture session, the message said, "Capture cannot create new sessions if the audio device is stereo". I could not get it work and record the live session.

How can I resolve this issue? Help is appreciated.
Universal Control - Public Beta » Capture 2 - Cannot create new session » Go to message
Hardware: SL 16.4.2
Computer: Macbook Prowith Retina display running Mountain Lion (10.8.5)
Universal Control driver version: 4.0.0.14255-5244
Capture 2 version: 2.0.1.22256

Mixer connected to Computer via firewire. UC works fine. But when I tried to start a new capture session, the message said, "Capture cannot create new sessions if the audio device is stereo". I could not get it work and record the live session.

How can I resolve this issue? Help is appreciated.


Pre-Sales Questions » Can the same computer be used to run 16.4.2 and 24.4.2? » Go to message
I own two SL 16.4.2s. Both have the same version of firmware. I use my Macbook to connect to these as needed - to remote mix using the iPad, etc. I'll be doing a number of shows starting next spring that would require close to 24 channels of inputs. I have had a couple of bad experiences with daisy chaining my 16.4.2s with one of them dropping out in the middle of show. So, I'm not willing to take that risk again. Besides even when daisy chained, still limited to 6 Auxes which is not enough when multiple in-ear-monitor setups are also required. Also, SMAART doesn't work when 16.4.2s are daisy chained. So I'm thinking of getting rid of one of my 16.4.2s and replacing it with a 24.4.2.

So, the question is, can I use the same Macbook to run 24.4.2 also. Do I need a second UC package installed specifically for 24.4.2? Could there be any potential problem having two versions of UCs on the same Macbook?

Your thoughts are appreciated.

thanks
Sy
StudioLive Forum Community Support » Using SMAART while two SL 16.4.2s are daisy chained. » Go to message
So has this been fixed with UC 1.7 yet??


I don't see anything mentioned about it in the 1.7 release notes.
StudioLive General Discussion » A Sneak Peek at Universal Control 1.7 with Smaart » Go to message
Will Smaart work fully when two SL 16.4.2s are linked via firewire? It doesn't work now in 1.6
StudioLive General Discussion » Daisy-Chained 16.4.2 Issue - Thoughts? » Go to message
I had a similar situation just a couple of weeks ago on Sept. 29th to be exact.

I own two 16.4.2s which have been working fine ever since I've owned them. I have used them for many shows individually without any problems. Whenever I used them, I have connected them to my Macbook using either one of the firewire cables that came with those boards. Both boards have the latest firmware also. Two weeks ago I needed to use both of them daisy chained (for the first time) for a band that needed 22 inputs altogether. Master and slaves were connected using one of the FW cables and Master was connected to the Macbook with the other FW cable. Firewire link ids were set properly. We tested everything out beforehand and made sure everything is working fine. But just about 20 minutes before the band was to go on stage I noticed that the Slave stopped working. The master was unaffected and was working fine. The slave totally flatlined with the 'GR' LEDs lit all the way. There was no loud 'Boom' in this case though. I did not want to play around with the boards to get it back to working as I was afraid that I may lose the master also. There were other smaller acts going on stage at the time. So, quickly we created a submix with my old analogue mixer - with all 8 channles of keyboards going into the analogue board and sending its two outs into the master board - thus reducing the number of channles so that only the Master is needed for the show. The slave board remained 'flatlined' for the rest of the show.

I don't think I'll ever use them daisy chained again as it is too risky. I know they work fine individually. If I ever need more than 16 channels, I'll have to look into other alternatives.
16.4.2 » Constantly having to change sample rates at boot to have sound present? » Go to message
I'd call it the 'flat lining' syndrome of the mixer SL 16.4.2. I had a very nerve wracking situation this past saturday where I had both my SL16.4.2s were daisy chained with the master console connected to the Macbook. This was the first time I had them daisy chained for a live show. But I had done my limited practice at home before hand. When I first connected everything, the mixers flat lined as usual but I reset them by playing with the firewire link ids. I was doing sound for a mjaor event. There were a total of 3 sets of performances to go on stage. The first two only needed two or three microphones for an item or wo but mostly Pre recorded backing tracks were played which were connected to the Master console. But the last one was a band that needed a total 22 inputs between instruments and singers. Among them were two guys playing 4 keyboards total that needed to go stereo (for each keyboard) into the mixer. I had everything connected and ready to go. But about 20 minutes before the band was to go on, I noticed that my 'Slave' SL had flat lined. However the 'Master' console was working fine. I was afraid to reset the slave mixer for fear of losing the Master console also while an act was going on the stage. I quickly had my assitant grab my old Mackie dfx12 analog mixer (which I had with me) and run behind the middle curtain (where the band had setup) and had the keyboard guys plug into it basically creating a submix for the keys so that everything was going into the Master console only. The guys weren't too happy about it but they had to agree given the circumstances. The band went on and did their thing for the next two hours while the Slave mixer remained flat lined until the end. I got more gray hair at the end of that day than I had at the beginning of that day. When the organizers first explained the requirements, I first thought of using my 32 channel Peavey 32FX for the show. But then I had to try the daisy chaining which I had never done before. Although the experience was a bit disappointing, I'm not ready to give up on my SLs yet. I love what the SLs can do. Lesson learned is always have a backup plan
16.4.2 » Using SMAART while 16.4.2s are Daisy Chained. » Go to message
t does not work. I tried it, opened a Tech Support ticket on it, and was told that it wasn't possible in UC 1.6. I wonder if the new UC 1.7 will fix it...???


Thank you Chris. Will wait for 1.7
StudioLive Forum Community Support » Using SMAART while two SL 16.4.2s are daisy chained. » Go to message
I had the same message posted under 16.4.2 but there were no comments or responses. So I'm posting it again here hoping that someone can lead me in the right direction.

Does SMAART work without any issues when two 16.4.2s are daisy chained? I'd like to know how to use it while two 16.4.2s are daisy chained. I setup this evening for a show tomorrow afternoon and noticed that SMAART is not displaying any overactive frequencies; neither on the master nor on the slave (UC) windows. Boards are linked with firewire and the Master is connected to Macbook via firewire. All channels with inputs are working fine on both boards. But noithing shows up on SMAART windows (RTA/Spectra) for Master or Slave.

It behaved the same way on the day of the show also,
16.4.2 » Using SMAART while 16.4.2s are Daisy Chained. » Go to message
hm... 33 views and not even one comment!!! I'm guessing that I'm the only one who encountered this issue. Let me try posting this under Tech support.
 
Forum Index » Profile for syku » Messages posted by syku