image description


Forum Index » Profile for replay707 » Messages posted by replay707
Author
Message
StudioLive General Discussion » Presonusphere (Presonus Users Conference) is a GO!! » Go to message
StudioLive General Discussion » Presonusphere (Presonus Users Conference) is a GO!! » Go to message
Hmmm, sounds like this might just happen to coinside with a version 2 release.
Studio One General Discussion » Version 2 Pro Upgrade Price » Go to message
We're all still awaiting that answer from Presonus.
Dang, Motoko, you just beat me out with your post and only saw it after I posted.
StudioLive Forum Community Support » Getting frustrated w/ Technical Support » Go to message
ECO usually stands for Engineering Change Order
FW could also indicate a Firmware update.
StudioLive General Discussion » Defective 16.4.2. confirmed. What to do? » Go to message
Monolithent , thanks for the clarification. Then the most likely culprit would seem to be a faulty power supply.
adamdegraff, I'd call tech support ASAP to have them arrange to have it repaired.
StudioLive General Discussion » Defective 16.4.2. confirmed. What to do? » Go to message
Honestly, I'm not familiar with the 16.4.2 but it sure sounds like it could be heat related. Does it utilize a fan ,and if so does it seem to be working properly, or maybe a defective temperature sensor etc... Purely conjecture on my part. Regardless, it sounds like sending it in for repair is your only option.
Studio One General Discussion » buy and sell » Go to message
dhoge ,
PM sent to you.
Studio One General Discussion » Considering a switch to Studio One, but a little hesitant. » Go to message
Hi Jerry,
Welcome! With regard to the crashes make sure all those plug-ins are up to date! I also say go for it, S1 is a great DAW!
Studio One General Discussion » Out of office » Go to message
Welcome back Motoko!
Studio One General Discussion » Studio One Pro (Version 2) ? » Go to message
I think bigboifrank might be on to something with built in online collaboration in V2.
Studio One Forum Community Support » How do I activate Studio One Pro » Go to message
Chuck did you try to register your copy of Studio One Pro after creating your account on this board?

Steps:
1) Login to your account (Found under technical support menu item)
2) Choose Software Registration and enter your key code at the prompt.
3) After registering the software go to my software
Studio One General Discussion » Version 2 Announcement (Sort of) » Go to message
ADM3 ,
I totally agree with your point about Pro Tools plugs being resource hogs! That is one of the reasons I chucked it (Pro Tools 9). Avid is also slow as molasses with supporting new OS's like Lion!
Studio One General Discussion » How do you get a refund? » Go to message
The 400 firewire shouldn't be an issue. I'm running a 27" iMac quad core interfaced to a MOTU Ultralite mk3 (fw 400 ), and have no issues with latency under Lion and S1 1.6.5.
Studio One General Discussion » Version 2 Announcement (Sort of) » Go to message
Then I guess you could ask why not just VST or AU, why did they implement both? It would certainly aid toward converting the non TDM Pro Tools users.
Studio One General Discussion » Version 2 Announcement (Sort of) » Go to message
Nothing like adding fuel to the fire!
 
Forum Index » Profile for replay707 » Messages posted by replay707