image description


Forum Index » Profile for ts-12 » Messages posted by ts-12
Author
Message
StudioLive General Discussion » Record SL's Main Out as Stereo ? » Go to message
For some reason I only had silence on tracks 17-18. But the rest of the tracks recorded like before.

Should I have enabled some option in the Mixer??
StudioLive General Discussion » Record SL's Main Out as Stereo ? » Go to message
How Can I record 2-track Stereo of StudioLive's whole mix in capture or cubase instead of multi-track?
StudioLive General Discussion » Headphones » Go to message
I was using K240 for a long time until I got Audio-Technica ATH-M50. There's a bit of boost at the top and bottom, but frequency range is very wide, and sound is very detailed.
I strongly recommend them for everything.
StudioLive General Discussion » Windows 7 Service Pack 1 Audio/CPU problems » Go to message
yes, windows is very weird
StudioLive General Discussion » Windows 7 Service Pack 1 Audio/CPU problems » Go to message
Ok, I re-imaged the C Drive with the disk image created before Installing SP1.

The irritating audio popping/clicking is gone now..
StudioLive General Discussion » Windows 7 Service Pack 1 Audio/CPU problems » Go to message
Some Imporvement:
After I uninstalled and Installed latest presonus driver, now there's no drop-outs but just a click/pop now and than, and always click/pop 16-18 seconds after hitting "save" in cubase.
StudioLive General Discussion » Windows 7 Service Pack 1 Audio/CPU problems » Go to message
This is the screenshot from the main page LatencyMon:



and the results:
_________________________________________________________________________________________________________
CONCLUSION
_________________________________________________________________________________________________________
Your system appears to be having trouble handling real-time audio and other tasks. You are likely to experience buffer underruns appearing as drop outs, clicks or pops. One problem may be related to power management, disable CPU throttling settings in Control Panel and BIOS setup. Check for BIOS updates.
LatencyMon has been analyzing your system for 4:30:45 (h:mm:ss) on all processors in the system.


_________________________________________________________________________________________________________
SYSTEM INFORMATION
_________________________________________________________________________________________________________
Computer name: VM-PC
OS version: Windows 7 Service Pack 1, 6.1, build: 7601 (x64)
CPU: GenuineIntel Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz
Logical processors: 4
Processor groups: 1
RAM: 8182 MB total


_________________________________________________________________________________________________________
CPU SPEED
_________________________________________________________________________________________________________
Reported CPU speed: 2672.0 MHz
Measured CPU speed: 2989.0 MHz (approx.)

Note: reported execution times may be calculated based on a fixed reported CPU speed. Disable variable speed settings like Intel Speed Step and AMD Cool N Quiet in the BIOS setup for more accurate results.


_________________________________________________________________________________________________________
MEASURED KERNEL TIMER LATENCIES
_________________________________________________________________________________________________________
Highest measured kernel timer latency (µs): 2242.403299


_________________________________________________________________________________________________________
MEASURED SMIs AND CPU STALLS
_________________________________________________________________________________________________________
Highest measured SMI, IPI or CPU stall (µs) 0.766241


_________________________________________________________________________________________________________
REPORTED DPCs
_________________________________________________________________________________________________________
Highest DPC routine execution time (µs): 286.393713
Driver with highest DPC routine execution time: nvlddmkm.sys - NVIDIA Windows Kernel Mode Driver, Version 295.73 , NVIDIA Corporation

Highest reported total DPC routine time (%): 1.777342
Driver with highest DPC total execution time: ohci1394.sys - 1394 OpenHCI Port Driver, Microsoft Corporation

Total time spent in DPCs (%) 2.614944

DPC count (execution time <250 µs): 212565903
DPC count (execution time 250-500 µs): 0
DPC count (execution time 500-999 µs): 1
DPC count (execution time 1000-1999 µs): 0
DPC count (execution time 2000-3999 µs): 0
DPC count (execution time >=4000 µs): 0


_________________________________________________________________________________________________________
REPORTED ISRs
_________________________________________________________________________________________________________
Highest ISR routine execution time (µs): 190.152695
Driver with highest ISR routine execution time: ataport.SYS - ATAPI Driver Extension, Microsoft Corporation

Highest reported total ISR routine time (%): 0.518007
Driver with highest ISR total time: ohci1394.sys - 1394 OpenHCI Port Driver, Microsoft Corporation

Total time spent in ISRs (%) 0.708194

ISR count (execution time <250 µs): 106636514
ISR count (execution time 250-500 µs): 0
ISR count (execution time 500-999 µs): 0
ISR count (execution time 1000-1999 µs): 0
ISR count (execution time 2000-3999 µs): 0
ISR count (execution time >=4000 µs): 0


_________________________________________________________________________________________________________
REPORTED HARD PAGEFAULTS
_________________________________________________________________________________________________________
Process with highest pagefault count: none

Total number of hard pagefaults 5672
Hard pagefault count of hardest hit process: 2230
Highest hard pagefault resolution time (µs): 189424.618263
Total time spent in hard pagefaults (%): 0.032147
Number of processes hit: 0


_________________________________________________________________________________________________________
PER CPU DATA
_________________________________________________________________________________________________________
CPU 0 Interrupt cycle time (s): 471.445887
CPU 0 ISR highest execution time (µs): 13.125749
CPU 0 ISR total execution time (s): 19.223901
CPU 0 ISR count: 19895642
CPU 0 DPC highest execution time (µs): 165.077844
CPU 0 DPC total execution time (s): 291.939502
CPU 0 DPC count: 124210992
_________________________________________________________________________________________________________
CPU 1 Interrupt cycle time (s): 367.558870
CPU 1 ISR highest execution time (µs): 190.152695
CPU 1 ISR total execution time (s): 104.112283
CPU 1 ISR count: 9046955
CPU 1 DPC highest execution time (µs): 286.393713
CPU 1 DPC total execution time (s): 226.823998
CPU 1 DPC count: 8492529
_________________________________________________________________________________________________________
CPU 2 Interrupt cycle time (s): 1426.126810
CPU 2 ISR highest execution time (µs): 17.947605
CPU 2 ISR total execution time (s): 336.765682
CPU 2 ISR count: 77686924
CPU 2 DPC highest execution time (µs): 198.534431
CPU 2 DPC total execution time (s): 1159.103831
CPU 2 DPC count: 77807482
_________________________________________________________________________________________________________
CPU 3 Interrupt cycle time (s): 58.773454
CPU 3 ISR highest execution time (µs): 23.016467
CPU 3 ISR total execution time (s): 0.096304
CPU 3 ISR count: 6993
CPU 3 DPC highest execution time (µs): 64.491018
CPU 3 DPC total execution time (s): 21.373416
CPU 3 DPC count: 2054901
_________________________________________________________________________________________________________


StudioLive General Discussion » Windows 7 Service Pack 1 Audio/CPU problems » Go to message
PhilG wrote:doesn't SP1 automatically remove the legacy driver or modify it somehow? Since SP1 I have had really good success with the default bus drivers and have not had to switch to the legacy at all


I think the Legacy 1394 driver is the one that actually works with audio interfaces, (at least in my case), I never heard anyone had success with new 1394 drivers. Mine is still at Legacy1394
StudioLive General Discussion » Windows 7 Service Pack 1 Audio/CPU problems » Go to message
I don't wanna do complete re-insatll yet (usually it takes up to a week to reinstall all software)

I double checked if all unnecessary Services are disabled according to BlackViper.
No AntiVirus, No Windows Defender, All web/updates etc services disabled.

>> I Also noticed that the drop out happens after I do "Save" in cubase (I do save very often) and aproximately after 16-18 seconds after I click "Save" or "CTRL+S" the drop out occurs.

And When the project gets pretty big with alota patches load in vstis.

LatencyMon gave me "Your System seems to have a problem... One Problem maybe related to Power Management, disable CPU throttling in Control Panel and BIOS"

I Checked Settings in CP the CPU cooling is set to "Active" and in BIOS everything is Disabled except A250 or something, don't really remember, but the CPU BIOS settins are according to DAW recommended settings from Steinberg or Presonus Website


I didn't try Updating CPU or BIOS drivers yet.

edit:
This is a weird, I ran the LatencyMon again, the dropout occurs after doing "Save" but LatencyMon doesn't detect it, says "Your System appears to be suitable for handling real-time..."
Also, the very bottome bar called "Highest reported hard pagefault resolution time" is all the way in the red zone, whole bar full!
StudioLive General Discussion » Windows 7 Service Pack 1 Audio/CPU problems » Go to message
Installed bunch of W7 (about 80 or something) updates 2 days ago and Service Pack 1. (Usually DAW isnt hooked up to Web, only about once a year for updates) and started having audio drop out problems.

Yesterday was working on a project and about every 5 minutes or so a 5 second audio drop out occurs and right when it occurs Cubase CPU meters spikes to red for about a second.



my setup:
Windows 7 Ultimate x64
Cubase 6.5.1 x64
Presonus StudioLive 16.4.2 thru TI based FW adapter using Legacy FW driver
StudioLive General Discussion » Live recording completely ruined by Studiolive 16 » Go to message
I can't think of anything more rude and annoying in the forums (or even in the real world) when someone is having a problem and someone comes and says "blah blah blah I never had such a problem"!

Even though I use SL as a main and recording board, and currently usually don't have problems with it (I had to upgrade to MacBook from Windows to be able to use firewire), I am still very nervous when I use it.
The thing I keep my attention the most thru the shows (and in the studio) is the FIREWIRE CABLE. Because Whenever it gets moves slightly the presonus SL or Capture either Lock Up, restart, become irresponsive etc.. I don't know why Presonus chose FireWire over USB, FIreWIre ports are very clumsy and thats why connection drops occur. Plus USB3 is becoming a common thing.

I'm hoping for SL Version 2 mixers with USB3 and USB2 compatibility.
StudioLive General Discussion » StudioLive Audio Crackling/Popping » Go to message
When recording or playing back audio, a clicking noise happens now and than. the popping noise gets also recorded onto the tracks or when mixing down.

Cubase 5 32bit.
The CPU is at about 20%, Buffer is at 1024.
Audio Card: Presonus StudioLive16.4.2
WIn7 64bit, 8GB ram. HD 2TB, QuadCore i7-920 CPU.
no extra unneeded programs running in the background, Only Cubase and Plug-Ins (3x Kontakt 4s, Omnisphere, Stylus RMX, EWQLSO, Trillian) inside of it.

I have replaced harddrives because i thought they are bad,
scanned for viruses, trojans etc,
HardDrives aren't fragmented

here i uploaded a short mp3 file of the glitvhing/poppng sound, you can hear the popping sound at :04, :17, :20, :22. I later made the glitching parts louder so you can hear it better:
http://kiwi6.com/file/fr59jimpts

i use 2 harddrives: 1) 500gb: Windows, Programs, plugins. 2)2TB: Audio, Samples, Projects.
I tried disabling multiprocessing in Kontakt, and tried disabling multiprocessing in cubase too, tried audio boost and normal.
I have internet and other unused stuff disabled. few hours ago i disabled all non-windows services besides presonus's universal control.

tried dpc latency checker and got this:
this machine should handle real-time audio without dorp-outs.
even though the crackling happens the dpc latency checker doesn't see it

I use firewire adapter with TI chipset and Legacy 1394 driver

Is StudioLive defective? or my pc is failing?
StudioLive General Discussion » The BEST #1 Express Card for SL's recommended... » Go to message
I was going through similar hassle for my laptop, tried this and that, nothing worked, so i got a macbook pro and forgot about all those firewire adapter/chipset problems.

but, my desktop windows pc works ok with SL
StudioLive General Discussion » Buying a laptop for studiolive? » Go to message
mine is core duo, just 2gb ram, I think it is more than enough, since it handles playback and multitrack recording at the same time!
StudioLive General Discussion » Buying a laptop for studiolive? » Go to message
RDUB wrote:Yeah... my PC has never let me down at a gig. One thing to be careful of though, is that Capture didn't like writing to the same drive the program is on. Now I have one drive set up just for recording, S1 and Capture.

The only thing I don't like is the size. I could sure do without the 17" screen.


here on old 2006 mac book pro, I use itunes to playback backing tracks for singers/musicians and at the same time record all channels from SL into capture
 
Forum Index » Profile for ts-12 » Messages posted by ts-12