image description


Forum Index » Profile for nturner4 » Messages posted by nturner4
Author
Message
Studio One General Discussion » Headphone monitoring and latency issues.... » Go to message
AC The z on the actual channel fader is not showing up , just on the slider under sub out.
Studio One General Discussion » Headphone monitoring and latency issues.... » Go to message
Ok, I fired up the system ,opened up S1 Pro , opned new song then went to Studio one ( at the top under song setup) then clicked on add stereo and assigned it to 7 and 8 click apply and ok and went back to session. And it works !! One question though isnt there supposed to be a little z on the actual fader? The only z is on the sub out slider , but it does work. This also leads me to another question , why would i need a headphone amp with this particular hardware set up ? Is there some sort of advantage with say PreSonus 6 channel headphone amp ? Thanks for the help AC and Johnny and everyone else helping . Neal
Studio One General Discussion » Headphone monitoring and latency issues.... » Go to message
To go out of the outputs on the back of the Firestudio i will then need to have a head phone amp in order for this to work ? I tried out of the main outputs and it only worked out left channel i thought i blew a channel out (went about a mo. like that ) then i happen to reset to default and Bam! working again .
Studio One General Discussion » Headphone monitoring and latency issues.... » Go to message
Scott. I think what he is getting at is when he does go into the I/O to set up the cue mix, and create a new stereo pr of outputs there is no choice for selecting phone outs like in themusic's video. I too have the same issue . This is with the Firestudio 26x26 , Hope you can help, Thanks Neal
Listen to this! » First Song Recorded on Studio One! - "Day By Day" » Go to message
Nicholas , check your PM @ top of page.
Studio One General Discussion » Holy Crap! S1 Pro for $219 » Go to message
Hey Rick , I down loaded from artist to pro and also bought the box ,so i didnt download all the sound sets till the box showed up . It really doesnt take that long, Go for it !
Studio One General Discussion » The UnOfficial "Hey PreSonus, give themuzic a free T-shirt or something" petition thread.... » Go to message
I vote Johnny should be an official PreSonus Employee and put him in charge here as Admin and run Gotham City !
Studio One Forum Community Support » Please help this uneducated guy out! » Go to message
Hello, I hope this will help you there is a lot of good information here for getting started. Go to main forum page and click on Studio One FAQ, click on the Studio One answers . There you will find alot of good information on getting started. Good luck and enjoy this forum there is alot of good people here that are willing to help just be patient.
Studio One General Discussion » GROUP MIX #1 - "Outpost" by The Panda Thief » Go to message
Had to give this a bump, hopefully more will give it a try.
Studio One General Discussion » FREE Holiday Gift for S1 Users! » Go to message
Jonathan Thank you, To you and your whole team at PreSonus . What a great time i have been having with StudioOne and my Firestudio,and lets not forget this great forum you have put together too. I have never been any where on the net that is as informative as your team has been .There should be an awward for the way your team have performed in 2010. There are some great guys on this forum also that have added so much to the enjoyment factor , and i am proud to be involved with this forum . Thank you all Have a great Christmas with your family and friends, May God bless each and everyone of you. Neal Turner
Studio One General Discussion » Mic's are IN to FS Project and OUT to Mixer? Makes sense, shouldn't this work » Go to message
Yes you should be able to take the outs of the interface into your mixer . Did you make sure you assigned the the out puts of your interface in StudioOne ? If that does not work you could always go into your mixer first then out of the line outs per channel if your mixer has the line outs. Just trying to think of all possibilties.
Studio One General Discussion » GROUP MIX #1 - "Outpost" by The Panda Thief » Go to message
Ok let me try this again sorry for the bad link. As it would have it, I needed to make few adjustments to make anyway. http://soundcloud.com/nturner4/01-unknown-artist-out-post-mix-by-nturner4
Studio One General Discussion » GROUP MIX #1 - "Outpost" by The Panda Thief » Go to message
Here is my shot at it , thanks for doing this it alot of fun but also great practice. Just copy and past this in your URL Please give me your thoughts as i am still a rookie . http://soundcloud.com/nturner4/01-unknown-artist-out-post-mix-by-nturner4
Studio One General Discussion » Automation question » Go to message
I am doing a guitar volume automation and the level jumps from -15 to +.5 and i cant get any of the numbers in between it just jumps from one to the other? Any idea how to adjust this ? Thanks
Studio One General Discussion » Customizing your EFX Lists VIDEO!! (Favorites Style) » Go to message
Very nice idea, i guess i will start putting some fx lists together. Great work Johnny !
 
Forum Index » Profile for nturner4 » Messages posted by nturner4