image description


Forum Index » Profile for ts-12 » Messages posted by ts-12
Author
Message
StudioLive General Discussion » Which FireWire PCMCIA adapter for laptop? » Go to message
The universal control responds. The mixer is ok because SL worked perfect on my friend's macbook.
but on my laptop when I'm trying to record in capture, on every other channel there is slow oscilating trangle wave and not a single channel is recording anything
StudioLive General Discussion » Which FireWire PCMCIA adapter for laptop? » Go to message
??
StudioLive General Discussion » Which FireWire PCMCIA adapter for laptop? » Go to message
I currently have lindy fw pcmcia (with TI chip) adapter card for laptop which i bought when i had a focusrite soundcard and which was recommended by focusrite.
now i use sl 16.4.2, and this pcmcia card doesn't work at all with Presonus Sl 16.4.2.

Which PCMCIA FW card will work with SL 16.4.2 ??
StudioLive General Discussion » Suggestions for StudioLive 32. » Go to message
Digital Snake, and maybe motorized faders so they can be synced with VSL remote is what I would like
Live Sound » Looking to go to an In-Ear-Monitor system? Look no further. » Go to message
this is a good idea for wired guitar, or keyboard. But what about a singer with wireless mic? or wireless guitarist?
StudioLive General Discussion » SL16.4.2 sound crackled in the recording » Go to message
Thank You all.
there were no headphones, there was alotta leakage from the speakers into choir mics because choir directors wanted it very loud in the monitors, they didn't like my idea of having just music in the monitors, but oh well..

later they want to do more of studio type recording, so I think it we will use headphones
StudioLive Forum Community Support » SL 16.4.2 Locked up several times at a Show » Go to message
I experienced very similar.
with Beta drivers, mine locked up many times when connected to a mac or pc laptop,
(I never risked using beta softwares live, only tested with it in the studio, so most of the freezes happened in the safe situation)

I rolled back to the latest not-beta softwares and it is much more stable, only very few lock ups.

but when disconnected, it only locked up once or twice on me.

so i don't use it as a live mixer yet, only as a recording/sound interface console when used live and at the studio,
StudioLive Forum Community Support » 16.4.2 FROZEN.. » Go to message
about blue screens at boot up in digital audio instruments/equipment.

I kinda found an unofficial dirty way, with a friend, that surprisingly worked, every time, with this kind of problem.

first it was with one of my frined's yamaha psr-2000.
doesn't boot up, just blue screen, even diagnostic mode doesn't work.
I took it apart, disconnected all the circuit board wires. let it sit for few seconds. than reconnected everything. turned on the keyboard and everything works! and all the settings/preferences aren't gone.

later I met other exact situations like this with other keyboards.
did the same thing, worked again.
(KORG M3, Yamaha PSR-2000, ROLAND em-2000, to name a few)

My guess would be that it's internal firmware/software glitching, and when disconnecting the circuit boards it resets the software.


don't know if it will work with StudioLive, but it is sure worth the try.

Good Luck!
Studio One General Discussion » PreSonusphere 2011 » Go to message
that's great, will it every be in New-England or New York area?
StudioLive General Discussion » SL16.4.2 sound crackled in the recording » Go to message
the crackling noise is very quite and at extreme left and right.

I recorded this multi-channelly in capture, than imported into cubase, compressed, eq'd and panned the choir mics a bit (8 crown hanging mics).

I think the drums are like that in the backing track, or maybe not,
here I uploaded the backing track that was used during that performance, have a listen if it's the same.

(I imported the backing track into cubase later, because i didn't have enough channels during live performance to record. maybe i need to get SL24.4.2 )
StudioLive General Discussion » SL16.4.2 sound crackled in the recording » Go to message
Thanks Mike,
maybe it wasn't StudioLive at all, but a grounding problem or something or maybe firewire cable or jack (even though i use a good cable).
on my KRK VXT6s it's most obvious, and since i know the part where it's crackling every time i listen thru that part
StudioLive General Discussion » SL16.4.2 sound crackled in the recording » Go to message
last sunday did a live recording of a 100+ piece youth choir.

used soundcraft 32ch mixer as a a main board, and sl 16.4.2 as a soundcard.

live everything sounded ok. but in the recording for one songs, some crackling noise got recorded from the presonus mixer.


(recording signal chain mics/lines>soundcraft>direct outs>sl16.4.2>fw cable>mac book pro>capture)

i attached a recording. the crackling can be heard at 00:22 - 00:40.
StudioLive General Discussion » 48khz/44.1khz mismatch » Go to message
I have windows sounds off.
I am 99% sure I was recording at 44.1khz, but it was on Mac. (in studio i use pc)
Maybe Fantom-G is messing things up, because it was apearing in the windows playback devices, so now I disabled Fantom-G.
now importing all the tracks again, I hope the mismatch didn't happen between Mac and PC.
StudioLive General Discussion » 48khz/44.1khz mismatch » Go to message
Ever since I got 16.4.2, I started having weird issues I guess its related to SampleRate mismatch, I always work in 44.1Khz and set audio driver to 44.1khz but i guess StudioLive or Universal Control or Cubase at some point confuses to 48khz somehow because many times I reopen a session and all the audio file are pitched down so i have to fool cubase to convert them to 44.1 even thou the project is already set to 44.1, i do this by changing the setting of a project to 48khz, cubase just changes the settings, than i change it back to 44.1 and than cubase asks me to convert all file to the new sample rate.
this is weird because at first everything is ok, but after re-opnening the project all the audio files are pitched down, and it happens so quick, the 44.1 to 48 software confusion or conversion, but changing all the waves back to 44.1 takes such a long time.
Right now I'm converting 2+ hours of 18 tracks of recording of a concert and it says "time remaining 1 hour 22 minutes"..
16.4.2 » Public Beta of new Universal Control that adds GEQ's on Auxes, etc.. » Go to message
I went back on Firmware update, but I am staying on new Universal Control and it is ok.
But with newest firmware, mixer wasn't making any sound, no input signal, even though all functions were responding.
This above was tested on Mac Book Pro Snow Leo.
On Studio PC only older software and firmware was tested, works perfectly.
on windows laptop i can't even get older softwares to work probably because I have to set FW to legacy driver.
 
Forum Index » Profile for ts-12 » Messages posted by ts-12