image description


Forum Index » Profile for fcapolongo » Messages posted by fcapolongo
Author
Message
StudioLive General Discussion » Quicktime X Stuttering Audio Problem » Go to message
I’ve had the same problem since upgrading to Mavericks. When playing MP3s with QT player it produces a constant crackle. I can use iTunes to play MP3’s without a problem. It only happens when using the QT Player. This is through my 16.0.2 with most current drivers.
Studio One General Discussion » Eleven Rack with Studio One 2 » Go to message
Thanks Dan. My 11R arrives today so I'll test a few things out. The write up in the manual leads me to believe that I can have 3 analog signals coming into the 16.0.2...

L & R coming from the 11R's main out (wet) to 16.0.2 stereo channel

Mono coming from 11R's Output To Amp (dry) to 16.0.2 mono channel

If the Output To Amp is a line signal it should work.

Studio One General Discussion » Eleven Rack with Studio One 2 » Go to message
OK so I should have looked at the 11R manual before posting my question.. Looks like you can set Output To Amp to provide a signal from a any point in the chain... pretty awesome....

To set the type of signal to send to the amp:
1 Press and hold the Edit/Back button to show
the User Options mode.
2 Scroll to Outputs To Amp with the Scroll wheel.
3 Press SW1 to enter the Outputs To Amp
screen.
4 Choose the output you plan to use to feed the
amp, with the Scroll wheel.
5 Set the Signal control to one of the following,
using the first lit Control knob:
• Rig Input (no processing)
• Amp Input (pre-amp effects only)
• Amp Output (pre-amp effects and amp simulation)
• Rig Output (all processing)
• Rig Out No Cab (all effects and amp simulation,
no speaker or microphone simulation)
Studio One General Discussion » Eleven Rack with Studio One 2 » Go to message
dgkenney wrote:Most of the time I am running the 11r as a line input through my Presonus 16.0.2 - usually in stereo on channel 9/10. When I fire up PT10 (which is becoming less and less these days for tracking) I use it as the primary interface - usb into the computer. I mostly did that to use the graphical interface inside of PT but now that it is a standalone app I won't need to do that anymore..

The 11r also has two "Output to Amp" jacks which bypass the cabinet simulations so you can also run it through your favorite amp and mic it. The other option is s/pdif which I used to use with my PTHD rig before I sold it. Unfortunately, the 16.0.2 doesn't have a digital input.

Dan


Dan.. I just ordered an 11R to replace a Zoom G3 and also have a 16.0.2. I was wondering if you can have both a wet and dry signal at the same time coming from the 11R to the separate channels on the 16.0.2.. Then into Studio one on two separate tracks? If so, is this easy to set up in the 11R?

Thanks,
Fred
Studio One Feature Requests » Transport Memory Locations » Go to message
scratch this. Had I looked deeper I would have found features in S1 that provide quick marker navigation.
Studio One Feature Requests » Please! Would Love Track Notes / Comments Feature » Go to message
I agree.. this would be a great feature.
Studio One Feature Requests » Bypass Multiple Plugins On Multiple Tracks Simultaneously » Go to message
It would be great if S1 had the capability that allowed you to bypass multiple plugins on different tracks/busses at the same time. Example...i want to compare how the entire mix would sound if I bypassed all instances of plugin-x across the entire song.. this feature would allow me to select which plugins were effected and then have a global bypass button to toggle them all on/off.
Studio One Feature Requests » Transport Memory Locations » Go to message
It would be really nice to have a Transport Memory Location function. It would show a list of your marker names and you could click on the marker name to move the transport to any marked location in the song instantly. the current numeric keypad shortcut is fine but you have to remember which number is which part of the song. If you had a small window with the list of marker names you could just click it and go from intro to 2nd verse in an instant. I've seen this type of function in other DAWs.. it just makes the workflow faster. Thanks.
Studio One General Discussion » Need Help Routing Studio One Track To And From Outboard Gear » Go to message
I believe I have the matrix set up correctly, I assign the track output to line out 4 which I've created in the matrix and cannot get anything to go the output 4 on the 44vSL. I even tried re-installing the current VSL firmware. maybe theres a problem with my 44VSL.
Studio One General Discussion » Need Help Routing Studio One Track To And From Outboard Gear » Go to message
thanks for the pipeline tip.. i'll check that out.

it appears from reading this post that the 44VSL does not have independent line outs so what i'm trying to do is not possible with the 44VSL.

http://forumsarchive.presonus.com/posts/list/16302.page

The 44VSL manual states... "Line Outputs (AudioBox 44VSL Only). The AudioBox 44VSL
has four line outputs to route to external devices, such as headphone amps and DJ mixers. Outputs 1 and 2 share their playback streams with the Main Outs and the headphone output. Outputs 3 and 4 have independent playback streams."

So is the manual incorrect??

The reasons to go trade this interface in for a Saffire Pro40 are piling up!
Studio One General Discussion » Need Help Routing Studio One Track To And From Outboard Gear » Go to message
thanks for responding. yes. I have it set up in S1 like this...

Input:

..................Mic1...Mic2...Mic3...Mic 4

Input L+R .....L........R
Input L...........M
Input R................... M
Input 1..............................M
Input 2.......................................M

-----------------------------------------------

Output:

........................Main1.Main2..Out3..Out4
Main....................L.........R
Line Out 3...............................M
Line Out 4.........................................M

after further troubleshooting there is no signal being sent to Line Out 4 of the 44VSL. I guess I don't have it set up in S1 correctly.
Studio One General Discussion » Need Help Routing Studio One Track To And From Outboard Gear » Go to message
OK.. I've tried this for about an hour without success, so any help would be greatly appreciated. I want to be able to route the output of a S1 track to an outboard channel strip (Presonus Studio Channel) and then bring it back into S1 on another track. I have Studio One Pro and AudioBox 44VSL. I have LineOut 4 of the 44VSL cabled to the Line In on the Studio Channel and the Line Out of the Studio Channel to Input 4 on the 44VSL. I have the AudioBox Ins/Outs set like this...

...................Mic1...Mic2...Mic3...Mic 4

Input L+R .....L........R
Input L...........M
Input R................... M
Input 1..............................M
Input 2.......................................M

-----------------------------------------------

........................Main1.Main2..Out3..Out4
Main....................L.........R
Line Out 3...............................M
Line Out 4.........................................M


I think this is right but maybe it's not.

I have a vocal on Mono Track 1 and I want to route that vocal to the Studio Channel, then bring in back in into S1 on Mono Track 2... can this be done? If so, any guidance on how to do it would be greatly appreciated.

Thanks
Fred
Studio One General Discussion » Spectrum Meter Waterfall Display Differences (Mac vs Windows) » Go to message
It would be great if someone from PreSonus would comment on this.

Thanks!
Studio One General Discussion » Spectrum Meter Waterfall Display Differences (Mac vs Windows) » Go to message
Use S1 Pro on both Mac OS and Windows. On the Windows version the Spectrum Meter shows colors from dark purple to white when using the "waterfall" disply. However, on MacOS version shows it as different shades of purple. Am I missing a setting or something? Anyone seeing this?

Thanks.
Studio One Tips and Tricks » Using ProEQs Waterfall For Easier Subtractive EQing » Go to message
here's a video that might be helpful. saves me lots of time. shows how to use ProEQ's waterfall display to find and fix problem frequencies... http://www.youtube.com/watch?v=jpk5EJMqH64
 
Forum Index » Profile for fcapolongo » Messages posted by fcapolongo