image description


Forum Index » Profile for xzb6np » Messages posted by xzb6np
Author
Message
AudioBox VSL 44 » So did the new driver 1.22 help? » Go to message
Ya I find it kind of odd after all the problems with the 44 that people aren't talking about the new driver.
AudioBox VSL 44 » So did the new driver 1.22 help? » Go to message
Did the new driver resolve the no output issue where the 44 suddenly stops outputting?
AudioBox VSL General Discussion » So is the new 1.22 driver good? » Go to message
Ok after reading the announcement again it appears that they have switched from one universal driver to separate drivers for each device? How is that going to work if you have a 44 & an 1818?
AudioBox VSL General Discussion » So is the new 1.22 driver good? » Go to message
I am pretty successful with my 1818 on the old 1.21 driver. Is the 1.22 pretty good? Should I upgrade. I do have a couple issue that I would like to see fixed and maybe 1.22 would fix them. How's 1.22 doing for everyone?
AudioBox VSL 1818 » Control of 1818 via internet? » Go to message
Option One would not work. You would have massive latency if you could get it to connect at all.

With Option 2 you could have them install Tight VNC on the laptop and then run the Tight VNC client on any device that you would like such as Android tablet, Windows devices, etc. and control the VSL software with it. I you would have to listen over Skype for the Audio.
Studio One General Discussion » Melodine Question » Go to message
I watched a Presonusphere video a from several years ago where they were showing how to split notes. Is that possible with the version that is built into S1 V2.6.2?
Studio One General Discussion » Headphones for mixing???????? » Go to message
Anyone try the Focusrite VRM box?
AudioBox VSL 1818 » VSL 1818 and USB 3.0 » Go to message
I just had to turn of USB 3 in the bios on my new Asus T100 Hybrid computer to get my 1818 to work. It would be nice if Presonus would update the drivers in the last year.
AudioBox VSL 1818 » Dell Venue 8 Pro » Go to message
I have the new Asus T100 64 gig 8.1 hybrid. It runs Studio One V2 2.61 & my 1818 VSL just fine in the bit of testing I did. The downside is I had to turn off USB3 in the bios so I am running USB2 speeds on all the USB ports. Other than that it works.

Sure wish Presonus would update the AB driver. Been well over a year since the last update for Windows.
AudioBox VSL 44 » WHEN WILL THE PROBLEM WITH THE OUTPUT STOPPING BE FIXED! » Go to message
Finally solved my problems with the 44VSL.

I sold it on ebay. My 1818VSL works perfect but the 44 with the same computer hooked to the same usb cable constantly dropped output. Obviously there is a problem with the device and they won't admit it. I worked with tech support and their final advice was to just disconnect everything from the computer on usb and see if that does it. That's ridiculous. The 1818 works fine.
AudioBox VSL General Discussion » Why no driver update for a year? » Go to message
I'm on AMD so there goes that theory eh?
Studio One General Discussion » No recordings being made at Presonusphere this year :( » Go to message
What a bummer. Just got word that there will not be videos made this year of the training. I really made use of the last two years vids.

No bling for youuuuu!
Studio One General Discussion » what's a good dynamic mic that's cheap? » Go to message
No joke on the fakes. I purchased what was supposed to be a used Beta 87A off eBay. Turned out it was a fake from China. Didn't even need Phantom power. I contacted the seller and they wouldn't reply so I got with eBay and they checked into it and I got my money back. There is some nice FAQs now on eBay on how to spot fake mics.
AudioBox VSL General Discussion » Why no driver update for a year? » Go to message
Any word on updated drivers? I am coming up on two years of not being able to use my 44.
Studio One General Discussion » Windows 8.1 - Studio One v2 » Go to message
That's too bad. I noticed definate performance increases in a lot of areas of general PC functionality on all three of my computers. Especially my little 2008 Acer Aspire Netbook with Windows 8. And Studio One seemed to run fine....but.... with 8.1. I noticed a performance decrease in Studio One. On my I7 & AMD Quad-Core computers it is not enough to make any difference but on my little Acer it is the difference between being able to run some of my Studio One Songs and not being able to. I was listening to one song I recorded that has just a couple tracks and a few plugs in on the day 8.1 release. It played fine and I did some basic mixing on it. Later that day I did the update to 8.1. Now that same song will not play. It keeps banging the CPU 100%. Hopefully is just a small upgrade or something to fix it. I like 8.1 other than that.
 
Forum Index » Profile for xzb6np » Messages posted by xzb6np