image description


Forum Index » Profile for stumpmtsr » Messages posted by stumpmtsr
Author
Message
Studio One Forum Community Support » Notion 4 rewire sound problem » Go to message
The only rewire button to click is in Notion 4, right? I don't know what the heck is going on. If I open s1 from create a new song, Notion4 just plays a long tone. If I open it under 22VSL then it plays the music as it is written, but it's full of static. I may have to do a screen record to show what I'm talking about.
Studio One Forum Community Support » Notion 4 rewire sound problem » Go to message
Gee, stump maybe you just suck at loading software into your computer.
Studio One Forum Community Support » Notion 4 rewire sound problem » Go to message
Hi everybody,

I have Notion 4 rewired with my Studio One, but when I play back the music it only produces one constant tone. It's not playing the instruments. When I open Notion 4, stand alone, the music and instruments play just fine. Don't know what I did when I rewired the two together, but there's no instrument sounds at all. When I launch Notion from S1 and look under preference at the Audio tab, the address field for sound samples shows C:\Program Files\Notion 4\Sounds\Bundled, but when I click choose the bundle folder is empty. No sound samples at all. When I go through C:\Program Files\Notion 4\Sounds\Bundled by clicking on the folder in general, the sounds are there. I don't know if any of this makes sense, but all I know is when I launch notion from S1 the only sound I get is a constant tone.

I appreciate any feedback.
 
Forum Index » Profile for stumpmtsr » Messages posted by stumpmtsr