image description


Forum Index » Profile for levibrinkerhoff » Messages posted by levibrinkerhoff
Author
Message
Studio One General Discussion » Studio One Stops Recording Randomly » Go to message
Thanks for the input everyone, I think I finally found a fix for my situation. I'm using the board in Europe (Ukraine, 220 volt lines). After talking with a bunch of people on different forums and tech support at Sweetwater Sound in the States, where I bought the board, I finally sent the board to Sweetwater for them to fix it. Of course, this is not ideal, as I had to send it across the ocean, but they took a look at it. They updated the firmware in the board. After getting the board back, I made sure all of my software was up to date (Universal Control, Capture, Studio One), plugged the board in and was anticipating a fixed board. Alas, this was not the case. The same problem occurred, just in a different way. Instead of stopping the recording whenever a dropout occurred, it would now seem to continue recording. However, whenever I would stop the recording (and I did this several ways - pause, stop, disable recording on the track, even closing the lid to put the laptop to sleep) the track would delete back to wherever the dropout initially occurred.

Now, back to my fix. In a last attempt before potentially getting rid of the board, I got my hands on some helpful hardware. I got a 220 to 110 volt power transformer and a 5-outlet, american power strip with a surge protector. So I plugged the board into the strip, plugged the strip into the transformer and plugged the transformer into the 220 volt outlet in the building. Recorded for 4 hours without a single dropout. This tells me that the problem is possibly 1 of 2 things. 1) Either there are power surges in my building (not uncommon for Ukraine, although lights never dim etc.) and this is somehow affecting the interface. 2) Or there's an issue with the on-board voltage regulator (I don't know the technical term for it) and this is somehow affecting the interface.

I personally know little about electronics, but I know this worked so far. So what I'll do tomorrow is more testing. I'll plug the board directly into the transformer (which only has 1 outlet) and see if that works. That would show me that maybe the voltage regulator in the board is faulty. If that works, I'll try skipping the transformer and using a 220 volt surge protector. Of course, the problem may be something else, and the hardware I'm using is fixing it. Needless to say, I'm super stoked that this is working so far (knock on wood!!!)

So, if you're using your board in Europe and can get your hands on the hardware I described, it might be worth a shot. Hope this helps anyone with this nasty problem.
16.0.2 » Audio dropping (Mac OS 10.6 & 10.7) » Go to message
I have been having this exact same problem - recording and playback dropouts. I purchased the board a year ago in the states, but am living and using the board in Ukraine. The point of that statement is to say that I'm running the board on 220 volts. After a year of troubleshooting on these forums, other forums, talking with people from presonus and sweetwater sound (where I bought the board), I sent it to America earlier this summer for the sweetwater people to take a look at it. Once I got it back from them, they said they updated the in-board firmware and that I should update all my programs (universal control, any recording software I use and all DAWs) and that should take care of it. Well, I did that and it did not fix the issue. However, I have found what seems to be a fix in my situation. I got a hold of a 220 to 110 transformer and a 5-outlet american power strip with a surge protector. I ran my macbook pro and the board through these two pieces of hardware and recorded for 4 hours without a single dropout! To say the least, I'm ecstatic about the prospect of finding a fix for it.

Tomorrow I will do further investigation. I don't know much about electronic devices, but it would seem to me in my case that my problem could be one of two possible issues. 1) Either we're having power surges on our 220 line and that somehow affecting the interface. 2) Or there's something faulty with the voltage regulator in the board itself (I don't know the technical term for it. You know, the thingy inside of it that tells the board to run on 220 or 110). I will try tomorrow to simply plug the board into the transformer. If it works with just this, it would seem that there's a problem with the voltage regulation. If not, I would imagine power surges would be a problem. I'm hoping this is a permanent fix. Also, I hope that this helps others. Eventually, once I find the actual source of the problem, I'll take the board to the Presonus distributor/service center in Ukraine and ask them to fix whatever it might be. So, if you live on a 220 volt system and have the possibility of getting your hands on a 220 - 110 transformer and american power strip with a surge protector, check that out! I'll update to this thread once I figure more out. Hope this is helpful to anyone having this same problem. I know this has been a thorn in my side the past year.
Studio One General Discussion » Parts of recorded tracks disappear » Go to message
:bump:

need input
Studio One General Discussion » Parts of recorded tracks disappear » Go to message
Also, on song setup, the song end time is at 5 hours (since I'm recording church services, about 2 hours at most). So it's not like it's hitting a limit mark and deleting to that point.
Studio One General Discussion » Parts of recorded tracks disappear » Go to message
Hi all,

If you've read my previous topics, you know I was having problems with the connection between my mac and the 16.0.2. Thankfully, it has been solved. Not so thankfully, I had to send it to america to get it fixed (after hours of emails and phone calls with tech support in presonus and sweetwater, we decided this was the best option.)

Anyways, the recording dropouts are now not a problem. But a new problem has shown its ugly face. Now when I'm recording through the SL, parts of the recorded track vanish upon stopping the recording. This only happens when it's a longer track. And it deletes at random spots. Sometimes it will delete at 20 minutes into the recording, sometimes at 50 etc.

Here's what I have done, so as to narrow down some questions - I have updated all of my firmware, software etc. Everything's up to date. I have tried different ways of stopping the recordings (pause, stop, save etc. All same results).

Is anyone else having a similar problem? I have a usb mic I'm testing right now, but I've never had this problem with it, just the board. Any input will be greatly appreciated.
Universal Control - Public Beta » UC 1.7 issue » Go to message
I'm trying to update from 1.6 to 1.7. (I'm on a mac by the way)

I've done it several times, but each time, the information on UC says that I'm still on 1.6. I saw in another thread that it might just be a flaw, and that it's all good as long as the version date says December, 2012. But it says Nov 7, 2012. Am I missing something here?
Studio One General Discussion » Studio One Stops Recording Randomly » Go to message
I checked out that thread. Thanks for the link. I'm personally a windows guy, but the computer I'm recording with (church computer) is a mac. Which means I'm learning a bunch of things from scratch. And also since that thread was specifically for windows, not much help. There were a few tips I picked up from it for my windows use, so not totally a loss.

One thing that I've noticed has helped other people with this same problems (windows users that is) is adjusting the IRQ. From what I've seen, this is either non-existent in macs, or is called something else. Any input on how to go about this?

I've tried everything on the vast amount of threads on the forums. I love this board, but with this problem, it's not doing what we primarily bought it for - recording. I've contacted the Presonus distributor in Ukraine (I bought the board in the states, but am residing in Ukraine), so hopefully they can do something about this.
16.0.2 » How to record post-fader? » Go to message
awesome, thanks!
16.0.2 » How to record post-fader? » Go to message
Hey all,

I'm new to this board and recording in general. Trying to figure out how to record with all my fat channel and fx settings instead of flat. I've tried a combination of firewire s/o's etc.
Could someone please be kind enough to give me step-by-step instructions on how this is done. I watched a video on presonus' youtube about this, but it was demonstrated with the 16.4.2 machine, and didn't help me.
Thanks!
Studio One General Discussion » Studio One Stops Recording Randomly » Go to message
I certainly will! Thanks!
Studio One General Discussion » Studio One Stops Recording Randomly » Go to message
jamusic wrote:I've had that happen in the past, and I believe the suggested solution was to disable the auto-save feature.

There's a setting where it automatically saves your work every 5 minutes or so, [although I think that may be adjustable], but anyway look for that & disable it.

Give that a try.


I gave that a shot, with minimal, but not ideal success. Here's what happened... After I disabled it, the immediate test showed over 40 minutes of uninterrupted recording, which is a new record for this setup. But that was just recording one track. After I started recording 5 tracks (which is the maximum amount of inputs we're recording through the board at this time), it started jacking up with more frequency. I then proceeded to record only 4 of the inputs, with one interruption after some time, then about an hour and twenty minutes went by problem free. Also, this whole time I had the activity monitor up and was watching it closely. It averaged at 3-5% CPU and 4-6% RAM with no spikes whatsoever when the recording would be interrupted. I'll do more testing with different amounts of inputs tomorrow and see if less inputs makes for better recording. That would seem to rule out a problem with the board if I understand things properly. Thanks for the input!

Monolithent wrote:Are you recording to the same drive the OS is using? Possible culprit.


Again, I'm quite new at this. The most experience I have with recording is recording with a USB mic (Samson Meteor Mic) into a windows computer. Can you please explain what this means, and how you would suggest I change it if need be? Thanks!
Studio One General Discussion » Studio One Stops Recording Randomly » Go to message
Thanks everyone for the input. There's a couple of these options I haven't tried yet. The board is at my church, so I'll try these out tomorrow and update the result. Thanks again!
Studio One General Discussion » Studio One Stops Recording Randomly » Go to message
Hello all,

I'm running the SL 16.0.2 into a macbook pro with firewire 800. I'm primarily using Studio One 2 Artist as my DAW. My problem is that whilst recording the input, it randomly stops recording. Sometimes after 30 minutes, sometimes after 30 seconds. And it's always at different times. I thought it might just be a bug with S1, so I used Capture, then ProTools. I then decided to test some recordings with capture and S1 at the same time, and whenever the recording would stop, it would stop simultaneously in both programs. So this tells me it's likely something with the firewire connection. I did so digging the forums to see if I could find any answers in other threads, but to no avail. The computer I'm using is dedicated to recording, so any CPU being used is strictly by the programs for recording, and it's nowhere near being maxed out. Anyways, if anyone has any thoughts to help out someone relatively new to all of this, I'd be much obliged. Thanks in advance!
 
Forum Index » Profile for levibrinkerhoff » Messages posted by levibrinkerhoff