image description


Forum Index » Profile for wkundrus » Messages posted by wkundrus
Author
Message
Studio One General Discussion » Studio One 2 upgrade to S1 Pro » Go to message
The easiest way to download the content is with the Studio Installer that you find in the Studio One menu. Click on Install Content from the PreSonus user account.
Studio One Forum Community Support » Can't use the Transform to rendered audio feature on one of my tracks » Go to message
The transform menu entry is only available, if there are insert effects on the channel. We will change that in the next version. A workaround is, adding a meaningless FX in the channel, like the Mixtool. This should make the transform menu entry available.
Studio One General Discussion » S1 vs Sonar X1 just a quick experience. » Go to message
If someone could explain the problem in more detail, we maybe able to understand the problem.

Plugin vendors are testing with Studio One more and more, so we expect fewer problems moving forward. Of course that does not help with plugins that are not maintained anymore.
Studio One General Discussion » 2 S1 Forums? » Go to message
The forum has more then one URL pointing to it. The page numbers temporary and computed on the fly. These links have no permanent meaning and only apear in searches. There is nothing wrong with the forum and nothing is doubled.
Studio One Feature Requests » Keep Space key focus even when Plugin window is open please » Go to message
We have analysed some of the mentioned plugins. With FXPansion, we have identified a problem on their side and reported to them. Sylenth1, lasted version does not have the problem as it is the case with many others.

On Windows there is a protocol that allows the host to process keyboard events, that a plugin has not handled. For that to work, the plugin has to play by the rules of the operating system, which very often is not the case. If there is a specific case that we should follow up, please lets us know.
Studio One General Discussion » drag & drop from Windows Explorer to S1 » Go to message
bm3w wrote:what's the official PreSonus recommendation to make d&d work on a Windows 7 system??? The standard setting with UAC enabled apparently doesn't work.


Having to run the software as superadmin as a requirement for certain plugins certainly is problem that you should report to the plugin vendor. It is security risk that the plugin imposes on you that you should not accept. In the future, it will be more and more difficult to tolerate such behavior as the OS is increasingly restrictive about what you can do with files. This happens on MacOS right now and I assume, Windows has this limitation because it wants to protect the user from malware as well.

To make drag and drop work, you will have to run Studio One with the same rights as your user account.
Studio One General Discussion » EMU-0404pci Problems WIN7 64bit/distortion&buffer issues » Go to message
Bad news today: I have installed the card and could reproduce the problem under the debugger, but unfortunately, this seems to be a problem in their driver. This is certainly furstrating to hear, but in this case I can not do anything else.

I understand, that it runs with other hosts without this problem, on the other hand, Studio One runs with other audio hardware without problems. This does not say anything else, then, that they have not tested their hadrware with Studio One.

We have written to the developer support at Creative Labs to let them know, this problem exists.
Studio One General Discussion » EMU-0404pci Problems WIN7 64bit/distortion&buffer issues » Go to message
wkundrus wrote:We will get hold of the card and try to reproduce the problem. Stay tuned.


Status update: We got an EMU 0404 PCIe card and can reproduce the problem. The distorted sound does not happen each time, we startup the driver, but it is pretty easy to make it happen.
Studio One General Discussion » Solved: Annoying warnings when starting S 1 » Go to message
/Users/yourname/Documents/Studio One/Sound Sets

That should be sufficient.
Studio One General Discussion » Solved: Annoying warnings when starting S 1 » Go to message
Look in the Options dialog under Locations and see, what folders are searched for Sound Sets. There may be another folder that you missed.
Studio One General Discussion » EMU-0404pci Problems WIN7 64bit/distortion&buffer issues » Go to message
sfd27 wrote:I`ve tested KRISTAL (http://www.kreatives.org/kristal/) with the E-MU ASIO driver.
Because Studio One is based on KRISTAL, I expected similar results as in the video ....... the result is ....... not a single problem, both works great together!
So, something must have been changed since KRISTAL in Studio One that caused the E-MU ASIO problem [edit] ...when and how Studio One starts the ASIO device. [/edit]


Just trying to kill the myth. Studio One is not based on Kristal. It has been developed from the ground up and does not inherit any code from Kristal.
Studio One General Discussion » EMU-0404pci Problems WIN7 64bit/distortion&buffer issues » Go to message
We will get hold of the card and try to reproduce the problem. Stay tuned.
Studio One General Discussion » Studio One 2.0.2 is online » Go to message
SkylineUK wrote:Let's hope a fix for the environment variable issue is also in the pipeline!


What is that issue ?
Studio One General Discussion » Studio One 2.0.2 is online » Go to message
Modernista90 wrote:There seems to be a conflict with Brainworx´ DynEq.
It still has a much higher cpu-consumption than on any other daw (or any plugin in S1 v2).


A few questions; What platform, Mac or Windows ? 32 bit or 64 bit ? OS Version ? Thx
Studio One General Discussion » Studio One 2.0.2 is online » Go to message
sfd27 wrote:Thanks for the update. Now we urgently need a a fix for E-MU devices to enjoy Studio One v2.
What is the issue with EMU devices ? We don't seem to be aware of that.
 
Forum Index » Profile for wkundrus » Messages posted by wkundrus