image description


Forum Index » Profile for iamdave » Messages posted by iamdave
Author
Message
16.4.2AI » Verb in the aux sends » Go to message
Help!

Well Milton that sounded easy enough but I'm still lost my friend.

First are you talking about the aux mix button or the reverb mix button?

Second, when I press it, I don't really see every channel like the typical monitor mix. It seems they're setup like compression, gate, all the basic effects and eq of the normal thing you see when you hit select on a channel. It doesn't seem I'm moving verb in to particular channels. Something seems off so I must have misunderstood you somewhere.

Manual reads:
Aux Flip Mode. Enables Aux Send Level Control for Main Digital return, Tape In, Aux Ins A and B, FXA, FXB, FXC, FXD, and Talkback.
Pressing the Mix button a second time will switch the first nine meters and encoders to become the aux-send level controls for the Main Digital Return, Analog Tape In, Aux Input A, Aux Input B, the output of FXA, FXB, FXC, FXD, and the Talkback mic.
While in this mode, the Mix button will remain illuminated, and an LED at the top and bottom of the remaining meters will also illuminate.
Press the Mix button a third time to disengage Aux Mix mode.

But none of that seems to apply to my Aux 1 - 6 monitor mixes.

Pg 43 I found:

To send FXA’s mix to a monitor mix, press that aux bus’s Mix button twice and use Encoder 5 to dial in the right level. (Encoders 6-8 control FXB-FXD’s send levels.)

Going to try that at a gig today. Running sound today through Saturday at a festival.

Sorry for bugging you again.

Dave
16.4.2AI » Verb in the aux sends » Go to message
Thanks a lot Milton! I appreciate your help.
16.4.2AI » Verb in the aux sends » Go to message
How do I put reverb/delay into the aux sends? I gotta be missing it, Searched all over the board and couldn't locate it.

Also, how do I adjust:

- Main aux volume with an ipad? I can easily adjust the individual levels but if I'm on the stage I can't see how to adjust the main aux level if it's to low/high.

- Same with the gain control on a channel. How is the channel gain adjusted using an ipad?

Many thanks,
Dave
16.4.2AI » Do I need a router for connecting to an ipad? » Go to message
OK, my issue is resolved. Thank you for your help all along.

I went back to connecting with the cable. I assumed it needed to connect and was told if it showed and ip address it was connected and that you don't then press store to connect like in a wireless situation. I unplugged the dongle from the mixer. Then the iPad and iPhone quickly found the mixer using their apps and after testing it and shutting it all down and turning it back on it still connected fine so that is working.

No idea why the dongle is not connecting wirelessly but since the direct connect is the way to go anyhow, and I will have the router velcro'd inside my mixer case I believe I'm all set.

Time for the spring - fall festival gigs to begin. lol! This will make things much easier for me using the iPad as I usually do sound solo and running back and forth from the stage to mixer gets old quick.

Thanks again,
Dave
16.4.2AI » Do I need a router for connecting to an ipad? » Go to message
Thanks, what it turned out was that I was using the admin login password instead of the wireless password. So I HAVE been able to connect my iPad and iPhone now, BUT the persons is still an issue.

I did watch the youtube video on connecting several times step by step and I am positive the swords are all entered correctly, triple checked all that.

I can't connect my iPad and iPhone to my my mixer (even though they are clearly connected to the network) and I'm not sure the persons is connected to the network.


- Does the persons board ever say that it's connected to the network? When I scan (using the mixer) and then press store to join the mixer reads "joining" then "scanning" and then goes back to that same screen reading "press store to join." Well I already did that!

So I assume it connects and use the iPad SL Remote AI but neither the phone or iPad see the mixer. I rescan and tap all around etc. and they just don't see the mixer.

So it doesn't seem like the mixer is connecting to the router.

- Also, when I first tried connecting the mixer tot he router with the network cable (rather than wireless dongle) it said "invalid said network can not join the network." It seemed the hardwire was the preferred method but that's not working either.

Please help, have the first gig of my season this weekend and still can't connect my iPad.

Dave
16.4.2AI » Do I need a router for connecting to an ipad? » Go to message
Well I must be doing something wrong. I get one of two errors. #1 the password is wrong or #2 it can't login at this time. I forget the exact phrase.

I changed the router password to a longer password.

What password am I entering though for the mixer and then ipad?The routers or making up a different one?

How do I know that the mixer ever joins the network as I don't even think I'm getting to 1st base on it.
16.4.2AI » Do I need a router for connecting to an ipad? » Go to message
I purchased a TP-Link TL-WR1043ND

But when I try and connect with the mixer it seems to connect but I have no idea if it does. It sees the router. Of course the default password is admin
So then I assume I'm connected and try and login with my iPad. It sees the router also. But when I enter the password admin it's waiting for more digits. I'm assuming (there's that word again) that it (the presonus board) wants a password to be longer than admin because it doesn't light up "join" till about 8 characters.

So after many futile attempts I connect my router to my laptop in attempt to make the password longer. But since I am not connecting the internet with it... I can't get to the admin page to change the password. Ack!

So before I go any further...

#1 how do I know that the mixer does connect to the router?
#2 Does the password set for the router (I assume it's the one that is programmed by default or that I change on the router) have to be a certain # of characters long?

Thanks,
Dave
16.4.2AI » Do I need a router for connecting to an ipad? » Go to message
Sold my last presonus and got the newest version here because I was told I didn't need a laptop or router to connect an ipad. So now I'm hooking up and a YouTube video suggest o do need a router. Just trying to understand here.

I really didn't want all of this, that's why I went to this one... I do sound solo a lot and if I walk away from the board someone can walk off with my stuff and it's more junk to setup.

Frustrated.

If need be maybe I can Velcro in a router into the bottom of my mixer case on wheels I guess. Funny, I sold the router also... What router would you suggest that works we'll if I need to go back to that?

I'm in and outdoors maybe 50-125' for the stage and maybe I'd use it 25-90' from the board.

Thx,
Dave
16.4.2 » updating mixer firmware » Go to message
Not getting to far ahead. Connecting the laptop at a gig failed yesterday. I ended up unhooking it. Sent in a ticket to support.

So all of you upgraded to the latest version with no issues or what?

I need to get this resolved: (ticket submitted)

#93598 updating the firmware on the mixer

After an attempt to update my software I have issues:

On my mixer, the version # shows:
1.50 build 188. Is that the latest version?

I updated the laptop software and connected to the mixer and it seemed to install fine to it. But I thought it was 1.6? It doesn't show that on the mixer.

The first time I tried the universal software on the laptop I seen the rta and it worked fine. Then at a gig I tried it this weekend and it doesn't follow frequencies, it just shows grey lines halfway up. I'll take a pic at the gig tonight. It wasn't working very well at all yesterday and I ended up just unplugging the laptop.

Laptop is a windows 7 unit. That and the adapter were both working fine for about 2 or 3 months prior to this update.

After the 1st attempt at updating the software I lost all my effects and channel strip presets (including factory presets) as well as scenes. I reinstalled and got my scene back but the effect presets (factory) and channel presets (factory) all show empty location. How do I get those all back?

How could I reinstall the firmware on the mixer? I'm going to try (a 3rd time) reinstalling the software on the mixer later this afternoon.

I don't use the capture software. I haven't the best luck with it being very consistent since I got the mixer. Mainly concerned about live sound first, recording will have to wait till I cross this hurdle.

Dave
16.4.2 » updating mixer firmware » Go to message
The board seems connected fine. It does say FireWire and whatever I do on the board I see in the laptop mixer

I do see the smaart and rta on the laptop. Cool stuff. It should show and hold peaks though on the rta

Also, after re-install on the laptop I got my scene back.

Problems:
When I click select on a channel and try and load a channel strip, they all say empty location. Didn't they used to show presets like kick, male vocal etc?

Same thing on effects. If I turn the dial I used to see other effects. It says empty location and then warm hall. All other selections just say empty location so it seems I lost all those presets

How do you get the mixer to reinstall the updates? I tried unplugging the FireWire and reattaching it but no cigar

Thx
16.4.2 » updating mixer firmware » Go to message
On my mixer, the version # shows:
1.50 build 188. Is that the latest version?


I looked at the eq on the mixer and seen nothing referring to SMAART. Are you refering to the EQ's in the mixer on the system page? Any info on that and/or the RTA? Any literature on the new features also in this new version would be nice.

Also, when coming out of the main mono switch (therefore mono) using the eq it has left and right. To adjust the EQ for the mains would I then use either the left or right or do I need to adjust both? Confused... I don't see that it addresses that in the manual.

Dave
16.4.2 » updating mixer firmware » Go to message
I'll fire up the mixer again and look for a "SMAART function" Not sure what that is though. Under system, and version, what should the mixer read? What version / build would reflect that it did indeed update?

I assumed it would reflect the same as the version # on the update download and laptop.

The laptop by the way is a pc. Win 7.

I'm, mainly trying to giure out if I updated the mixer and laptop or not. I assumed not because the version #. But if someone could tell me what version # the laptop and mixer should be showing I should be able to see where I'm at. Again, I assumed they would all reflect 1.6 something which is what the update mentioned. Threw me off when after updating (I thought I did) that the version was still showing 1.5 on the mixer.

Many thanks. A bit concerned as I have 2 gigs this weekend with the new updates.

Side note, is there a RTA on the mixer or ipad with the new update? Thought I had heard that somewhere. If so, how is it accessed? I use one off my iphone currently.

Dave
16.4.2 » updating mixer firmware » Go to message
Thanks for the reply.

* How long did this take?
Roughly 5 - 20 minutes. I was multi tasking.

* Have you been using the computer with the SL for VSL or capture? If so does it work? Does the SL indicate "firewire" control in the system menu? Are you sure you have a good, fast secure internet connection?

Net connection is ok. Never had a lot of luck with capture. But I honestly haven't had time to mess with it much eor kick the tires to hard yet on it.

* The things you have said would seem to indicate that you don't have firewire connections with the SL or your internet connections is at fault. either way these problems crop up here ALL the time.

For further help please post your system specs, especially what computer, if it's a laptop, ( if pc) does it have internal firewire, or are you using an express card...if so what chipset is used in the express card? Note how those of us that answer the questions post our system specs in the signature/byline area.

Thanks. Using a laptop with adapter. It works fine and I have the ipad connection finally rocking (thanks to you folks) so that is cool. Just wanting to update. The laptop now seems updated, but the mixer doesn't seem to want to update.

Maybe I'm missing something. I just hookup firewire to the mixer and updated the laptop with the download and opened up the universal program. Was there more to it?

Many thanks,
Dave

16.4.2 » updating mixer firmware » Go to message
So am I the only one who had trouble updating? How did all of you update? Does it show 1.6 on your mixer screen?

Dave
16.4.2 » updating mixer firmware » Go to message
So I had version 1.5 on my mixer. so I downloaded 1.6 on my laptop, connected with firewire and opened the universal pgm on the alptop. It said it needed to update so I let it and re-boot.

Re-boot mixer as it also read updating. So I was hoping I was done. I checked and I see:

- on the mixer under system still shows 1.5
- my scene named dave is there but nothing in it.

Did I miss a step?

Also, is there a rta on the mixer of this update? How does that work.? That would be nice.

Thanks,
Dave
 
Forum Index » Profile for iamdave » Messages posted by iamdave