image description


Forum Index » Profile for Spiker » Messages posted by Spiker
Author
Message
Studio One General Discussion » Studio One 2.5 Wins MIPA Award at Musikmesse 2013 » Go to message
Congrats !!! but..there is no awards without satisfied users, so.....
maybe nice extra bonus for us - users....khm...khm... ?



Studio One General Discussion » S1 can't open Capture session » Go to message
Hi. My Studio One 2.5.1 crashes everytime I try to open Capture session. Session and S1 song are both 16/44, and wav content is not corrupted, files are local (HDD), and everything seems to be ok. Only one thing differs: Capture sessions comes from Win, and S1 song is MACs. What could be a reason?
StudioLive General Discussion » What instead IEE1394? » Go to message
Thanks guys for very usefull suggestions . Lenovo W520 looks fine thinking about "cost/effect" ratio (with HDD of course W520 with SSD and bigger RAM costs almost the same Mac laptops with SSD and thunderbolt)
StudioLive General Discussion » What instead IEE1394? » Go to message
Hi
There is no modern PC laptop with FireWIre port. There is no Express, or PCIMCIA slots mounted in laptops to apply external IEEE adapters. What is the Presonus plan to sell StudioLive mixers in near future (1 or 2 years) when there is no laptop to connect with? Only one exception is MAC, but...
Studio One Tips and Tricks » Using the scroll wheel to change your bus color » Go to message
You can switch inputs, outputs, automation mode the same way on multiple or individual track in both view: tracks and mixer
16.0.2 » Thinking of downgrading from 16.4.2 to the 16.0.2 » Go to message
pater familias wrote:Back to my original question. How much difference can I expect between the presets on each unit?


It depends on what instruments you play during your acoustic gigs.
I think there is a simply way to check it: Play & record something (guitar, vox...) using Your 16.4.2 fat channel preset. Send me or another 16.0.2 user pure waw file, tell what FatChannel preset you used. I (or somebody else) will do the same but using 16.0.2. preset. Compare these two, and You'll know.

The next step would be: try to achieve the 16.4.2 sound on 16.0.2
16.0.2 » Thinking of downgrading from 16.4.2 to the 16.0.2 » Go to message
I'm sure too, but the quoted sentence means one: "no EQ on AUXes" which is not true, right?
16.0.2 » Thinking of downgrading from 16.4.2 to the 16.0.2 » Go to message
Monolithent wrote: and you also lose all the eq on the auxes .


Not exactly: Three band EQ is running on each of 4 AUX in 16.0.2. You lose only one band, not EQ on AUXes at all.

You gain quite different way of working with AUXes - more natural on stage, especially if You are "one man band". AUXes are controlled by faders in 16.0.2 not by a knobs. It is very, very handy
StudioLive General Discussion » Feature request: Using Fader Port with VSL » Go to message
It would be nice feature. Studio Live faders are not motorized, but I think linking VSL with Fader Port will give an extra possibility to control levels, pan, mute & solo on Studio Live bidirectional, and make more easy to control VSL instead mouse operation. What do You think?

and...maybe more.....Fader Port transport buttons could control Capture transport bar without focusing Capture GUI
Studio One General Discussion » Polish localization of S1 (for Polish users) » Go to message
Ju? po sprawie. Po prostu zle zrozumialem funkcje w Options > Loop record repeat note. Wylaczylem to "dobrodziejstwo" i wszystko gra.
Pozdrowienia
Studio One Forum Community Support » MIDI input signal sliced » Go to message
I've found the reason of "slicing" There was checked option "Loop record note repeat". I didn't understand correctly this function and mentioned that is only active when "LOOP RECORDING" is active. When unchecked this option I can play and record normally.
Thanks for quick resonse
Studio One Forum Community Support » MIDI input signal sliced » Go to message
HI
I have two S1Prof instaneces: one on WIn7/64, and one on MAC (MINI SnowOS)
I'm not an expert in S1 (moved form Sonar), and have a big problem with recording MIDI. This was happened:

On MAC
1. New Song created
2. New track created with VSTi on it
3. MIDI keyboard (Evolution MK-461C) as an input source via USB - input signal is well indicated
4. Rec mode and monitoring active on track
5. I found and tried a sound, Pitch bend, and mod wheel working. Everything seems to be ok, sound is clear, no latency, pitch bend is workig
6. Hit REC, and then play one long (couple of bars) note.....and....pitch bend stop working, and S1 record a series of "eights" one after another instead one long.
7. I stopped recording - everything is back: pitch bend works, and can play long notes
8. I tried once again and the same story begins: slicing note to "eights". and no pitch bend control
9. I deactivated REC mode, and with monitoring still active. When the song is stopped - all is normal, so I start to play (one long note) and
10 Hit Play - slicing again and no pitch bend. Maybe my MK461C is broken? So...
11. Tried another MIDI keyboard (Alesis PADs) using standard MIDI cable and Studio LIve 1602 MIDI port
12. In STOP mode Alesis Pad can play a sound normally, but when PLAY, or REC mode - slicing is back
13. Maybe my Studio One instalation is broken, so I reinstall S1 (2.0.6v) - and no progress - still slicing instead normal recording

ON WIN
14. So I turn on my PC with Win7/64, made quick S1Prof install, connected both MIDI controllers (Alesis via MIDI port, and MK-461C via USB) launched some VSTi - everythnig is ideal in every mode: STOP. PLAY, REC....no slicing, and all contollers active (pitch, and mod)
15. So I stated: my MIDI keyboard is OK, my Alesis Pads is OK, so I'm sure that MIDI sources are OK
16 . I compared MIDI settings both in Win and MAC versions, and no differenses (except system native of course: emulated ports etc...), no additional filters, and busses which may cause unwanted loops or feedback or something like that.

What is wrong: MAC S1, MIDI source, MAC OS, S1 unproper settings....or ...user ?
Studio One General Discussion » Polish localization of S1 (for Polish users) » Go to message
Poki nie ma polskiego forum uzytkownikow Studio One postanowilem poprosic Szanownych Kolegów. Wczoraj doznalem ciezkiego szoku, gdy przystepujac do pracy nad kolejnym (pilnym) projektem napotkalem sciane nie do przebycia. Po utworzeniu sladu VSTi z Cakewalk Dimension i podlaczeniu klawiatury MIDI (ktora mam i uzywam od lat Evolution MK-461C od lat, i ktora raz na jakis czas ma narowy generujac sama z siebie komunikaty - g?ownie breath, ale z tym jakos sobie radze - reszta ok) odnalazlem brzmienie ktroego potrzebowalem, sprawdzilem dzialanie kolka MOD i PITCH BEND, wszystko ok i przystapilem do nagrania. Wcisnalem REC i od tego momentu zaczyna sie jazda: po zagraniu jednej tylko dlugiej nuty S1 zaczyna szatkowac wszystko na jednakowe odcinki i tak to sie pojawia na sladzie: zamiast jednej dlugiej nuty trwajacej kilka taktow mam serie osemek, jedna przy drugiej, slad przestaje przyjmowac komunikaty PITCH BENDu. Po dluzszej chwili VSTi sie zawiesza i gra juz te serie drobnych rowniutkich nutek sam z siebie i nic poza wylaczeniem S1 nie mozna zrobic zeby to wylaczyc. Pomyslalem ze moze powstaje jakas petla pryz nagraniu, wiec wylaczylem tryb REC i zostawilem tylko monitoring na sladzie i probuje grac - wszytsko jest OK - pitch bend reaguje, ale po wcisnieciu PLAY znow wlacza sie "szatkownica" i PITCH bend nie dziala. W zyciu czegos takiego nie widzialem. Posprawdzalem ustawienia MIDI - wszystko klasycznie, podlaczylem inny sterownik MIDI (PADy Alesisa) - ten sam objaw. Zmienielm trase dostarczania komunikatow: do tej pory przez USB, a potem standardowo kablem MIDI przez port MIDI Studio Live - to samo. Zrobilem nowa instalacje Stidio One - to samo. Zapomnialem dodac ze wszystko to dzieje sie na MAC'u. Odpaliem zatem Peceta, zeby sprawdzic co wariuje: czy klawiatura, czy PADY, czy Studio One, czy MAC czy ja. Zainstalowalem S1 na Win7/64, podlaczylem te sama klawiature, te same pady, ten sam Dimension (zreszta to ze to Dimension jest bez znaczenia - uruchamialem na MACu kazdy VSTi jaki mam, lacznie z natywnymi Presonusa - obajw zawsze ten sam - szatkownica. Klawiature podlaczylem przez USB a PADy kablem MIDI. W trybie standby wszytsko gra cacy. Wlaczam PLAY - jest OK, wlaczam REC dalej OK. Porownuje ustawienia MIDI w Win i MAC i poza systemowymi roznicami wszystko zgodnie. Przelaczam wiec sterowniki MIDI na MACA w nadziei, ?e moze sie MAC nawrocil na normalna prace. Wlaczam PLAY - szatkownica, REC tak samo....nie widzialem nigdy podobnego zjawiska. Co robic? Slabo znam jeszcze Studio One - przesiadlem sie z Sonara, mo?e wiec ktos zna jakis sposob na to dictum?
Studio One Forum Community Support » How to remove unused user account S1 entries? » Go to message
Hi again
I'm a little bit confused, and don't know what to do
I posted PM to Jonathan twice (in April, and May) and still no response. Should I wait, or repost PMs?
Studio One Feature Requests » Track icons or/and numbered tracks » Go to message
If the project is small there is no problem that tracks are unnumbered, or indicated in an other way, but when the project is hudge (more than 20-30 tracks) it is hard to orientate "where I am in the mix", especially when the track are in expanded view.
The problem does not exist when track are iconed. This feature is really cool (I used Sonar and Reaper, where tracks may be iconized). Moving from Sonar to S1 this is an only one thing I miss to.
 
Forum Index » Profile for Spiker » Messages posted by Spiker