image description


Forum Index » Profile for hue » Messages posted by hue
Author
Message
Digital Audio Recording » I REALLY NEED HELP CANT RECORD IN STUDIO ONE V2 » Go to message
This might have served you better as a new thread. That being said, is this a new occurrence or have you just difficulty from the onset? A little more info would help a great deal.
FireStudio Mobile & FireStudio Project » Electric hum using piezo pickup is reduced when i touch the metal of the FSMobile » Go to message
I highly doubt it's the Presonus itself. Piezo pickups aren't known for quiet operation necessarily. a good mic would serve you better though and sound so much more natural.

You can plug the FSM in while using the FW cord. I don't know if it will help. In fact. I kind of doubt it.

Those "bottle cap" pickups are noisy. Kind of like a single coil pickup. They aren't shielded and they don't really have a ground wire to speak of.
Universal Control - Public Beta » Windows 8. After closing my DAW, Windows no longer has sound. » Go to message
I think, I may have finally figured this out.
Click on the speaker icon in the right hand corner of the desktop screen/ Click on Mixer.

Or, in the start screen, go to the menu by hovering over the right hand side of the screen, click on settings/control panel/sounds,

Once you've got your devices listed in the box select your default speakers/properties/advanced tab/deselect the boxes marked "allow applications to take exclusive control of device" and "give exclusive mode applications priority" and click apply.

Now this might seem counter productive: Click on restore defaults. This should restore your sound but in order to prevent this issue from happening again, deselect the boxes marked "allow applications to take exclusive control of device" and "give exclusive mode applications priority" AGAIN and click apply. This should prevent any other application from hijacking your sound.

I really, honestly hope this helps. Please share if it works for you.
FireStudio Mobile & FireStudio Project » Electric hum using piezo pickup is reduced when i touch the metal of the FSMobile » Go to message
If you are using a standard, factory installed piezo pickup. there is likely a loose solder point somewhere. If you feel confident enough and you have the proper tools, you can go in and find out where the wire is and add a dab of solder making sure that the contacts are good and hot(but not too hot) so that the solder makes a good connection. Otherwise, it's a good idea to have a proper guitar technician find that fault and fix it.

A grounding problem it is. There should be a point somewhere where ground touches the strings so that the noise gets muted when you touch them in the same way ground makes contact with the metal bridge of an electric guitar.

If you installed the pickup by yourself, you will need to find a way to make sure that ground makes contact with the strings. You could do this by mounting a thin, flexible piece of aluminum to the underside of the bridge, making sure that each string makes contact with that metal and attaching a lead from the negative post of the pickup wire to the aluminum and then to the negative post on the jack. Of course this is is just a quick fix and it may work but it's always best to have a professional do it. That insures functionality and minimizes any potential damage.
Universal Control - Public Beta » Windows 8. After closing my DAW, Windows no longer has sound. » Go to message
This may be a binding issue. I don't know. It's likely that because I chose to update while keeping all of my settings, something got trashed in the process. It may have been more wise to do a reinstall of key drivers. Then again...I'm not a tech wizard.
Universal Control - Public Beta » Windows 8. After closing my DAW, Windows no longer has sound. » Go to message
After closing Sonar X2, I can't get any sound from any other program unless it's a DAW. All other windows programs cannot seem to latch on to the driver. Tried a full uninstall/reinstall. No go. Any insight would be great.

I realize of course that this is more likely a Windows issue than a Presonus issue but I have to cover my bases. I know that MS are going to blame Presonus. This is clearly an issue with their mapping.
FireStudio Mobile & FireStudio Project » problem with external pre amp and presonus firestudio project » Go to message
http://d3se566zfvnmhf.cloudfront.net/sites/default/files/downloads/6985/isaoneuserguide-english0.pdf
Digital Audio Recording » New build with terrible static » Go to message
Well, if you have the old firewire card in, it's a good time to do some diagnostics. Do you have any other firewire devices? See if you can get any other device working with that card. Check device manager and see if there are any problems. I realize this is a new build but it sounds to me like there might be something wrong with the motherboard. IRQ conflicts aren't all that common anymore.
Digital Audio Recording » New build with terrible static » Go to message
Yikes! Looks like you got hit for sure. I always use a surge protector. That should cut out before it ever hits your comp. This can happen even with your computer off. I would check everything to make sure all is ok then go buy another FW card.
FireStudio Mobile & FireStudio Project » problem with external pre amp and presonus firestudio project » Go to message
I don't know man. As long as you are going from the main xlr output to 1/4" TRS input on line 3-8 of the Firestudio, all should be dandy.
FireStudio Mobile & FireStudio Project » FSP stuck at 44.1khz » Go to message
Make sure all other applications are closed before you try to set the sample rate. This includes Studio One. If you have a browser open, this will prevent you from changing the sample rate in Universal Control.
FireStudio Mobile & FireStudio Project » problem with external pre amp and presonus firestudio project » Go to message
LINE Out from ISA 1 to LINE in on Firestudio?
Digital Audio Recording » An SM57 and a ... ? » Go to message
Personally, I think you need to just work with one mic. There are many a famous recording done with a single mic on a cab. One thing to watch is your levels. The signal is clipping pretty bad and it's not my monitors. I hear all the potential for a great sounding guitar track in that recording but you have to work it out. Try different speakers on that cab. Try the top left speaker. Try micing a bit off axis. Try backing the mic off a tad. Try some careful eqing.
Digital Audio Recording » I REALLY NEED HELP CANT RECORD IN STUDIO ONE V2 » Go to message
Thanks, it's been a while. Life gets busy.
Digital Audio Recording » New build with terrible static » Go to message
Turn OFF speed step in your bios. Get a secondary drive for Audio only.

Try Legacy drivers for you FW card. If you are already using Legacy drivers, try using the standard driver.
 
Forum Index » Profile for hue » Messages posted by hue