image description


17 views and not one response...did I not ask the question properly?
  Forum Index » Digital Audio Recording 
Author
Message
douglasdemarche
Prenoob

Joined: 30/06/2014 03:37:38
Messages: 5
Offline

Is there additional info I need to include in my below post about not being able to play capture/studi one sessions back through my pa? Thanks Doug
whitePhazer
Presonic
[Avatar]

Joined: 09/11/2011 00:16:29
Messages: 382
Location: Somewhere north of Manchester UK
Offline

For a start you want to add your setup info in your signature similar to mine.
Win 7 64bit
Studio One Professional x64 (always latest update)
Intel i5 3.30GHz overclocked @ 4.20 GHz
Azus deluxe Motherboard
8GB RAM
M-AUDIO - Audiophile 192
M-Audio Oxygen 49
Akai MPD26
American Fender Stratocaster Deluxe
Retired, plenty of spare time
My Soundcloud

douglasdemarche
Prenoob

Joined: 30/06/2014 03:37:38
Messages: 5
Offline

Thank you for your reply. I tried to update my profile with that information last night but côuldn't find a field to do so.. Here is my setup.

Sony vaio laptop
Windows vista
Studiolive 16:4:2
FireWire 400
Studio one pro 2

Thanks so much. Doug
mwright137
Presonificator
[Avatar]

Joined: 28/10/2011 17:57:00
Messages: 3878
Location: Central PA
Offline

So you posted a question on the weekend when a lot of us are asleep and then wondered why you had no answer in the first 3 hours?

First of all, you posted in the wrong section. There are specific sections for Studio One and the StudioLive mixers. This sounds like a Studio One issue and should be posted there. If you have a registered version of Studio One, you can post to that section.

Then, you waited a whole 3 hours and posted in the wrong forum again. This is almost a guaranteed way to get people to NOT answer you.

Just because people read your post does not mean they know what your problem is. Especially when it's not in the right place...
I am Sir Melvis Bacon, Knight of BaconHam Palace.

MacBook Pro 13. OS X Mavericks - version 10.9.3
StudioLive 16.4.2; StudioLive 328AI (x2)
AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; FireStudio Project (x2)
Studio One 2 Pro 2.6.2 (64 bit)
I use Gobbler to back up my projects.
[WWW]
mwright137
Presonificator
[Avatar]

Joined: 28/10/2011 17:57:00
Messages: 3878
Location: Central PA
Offline

douglasdemarche wrote:Thank you for your reply. I tried to update my profile with that information last night but côuldn't find a field to do so.. Here is my setup.

Sony vaio laptop
Windows vista
Studiolive 16:4:2
FireWire 400
Studio one pro 2

Thanks so much. Doug


The field you are looking for is called "Signature".
I am Sir Melvis Bacon, Knight of BaconHam Palace.

MacBook Pro 13. OS X Mavericks - version 10.9.3
StudioLive 16.4.2; StudioLive 328AI (x2)
AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; FireStudio Project (x2)
Studio One 2 Pro 2.6.2 (64 bit)
I use Gobbler to back up my projects.
[WWW]
Klypeman
Presonic
[Avatar]

Joined: 03/02/2011 13:47:00
Messages: 383
Location: Oslo, Norway
Offline

Try to log in to your account on the forum and change what People can see in your signatur there.
This is just a forum of and for People and not a customer service.
Be patient and nice and People most of the time will try to answer.
If you need help we need to know what you are talking about and where the problem/problems are.
One good advice is to read the manual first.
http://www.presonus.com/uploads/products/1994/downloads/StudioLive2442-1642_OwnersManual_EN3.pdf
One short advice : To play the tracks back direct from Capture engage the FireWire buttons on top of the mixer right bellow the 48v button
for the tracks you want to listen to.
In SO2 you need to do your I/O by either load a preset for the 16.4.2 or set it up yourself in song setup.
To start with I would load up a preset for the 16.4.2 with all tracks and then make it the default setup til I knew more (from Reading)
Cheers
Windows 7 64bit Pro, Studio One 2.6 Pro, Cubase 7.5, Logic, Pro Tools, MacBook Pro, 24.4.2, 2 Projects, Firestudio 2626, Mackie MCU, Mackie PROFX 22, All Steinberg CMC´s, Yamaha SY 55, DSI Mopho, KRK Rokits 6´s, KRK VXT 8´s, SE Electronics HP6, SM Audio Mpatch 2.0+ 2.1, CME 61, Nocturn 25, UAD Plugins Galore, TC Voicelive Touch, Faderport, UAD Apollo Twin Duo, Satellite Quad, Quad PcIe, JoeMeek MC2, DBX 266XS. TC C300x3, M350, Yamaha REV 7.

douglasdemarche
Prenoob

Joined: 30/06/2014 03:37:38
Messages: 5
Offline

Thank you to all for you replies. I apologize if my post(s) seemed curt. I surely am not trying to offend anyone. I have read the manual cover to cover multiple times but am still at a loss to answer the question as to why capture recordings once opened in SO2 are thereafter no longer available in capture. The I/O issue makes better sense to me though I am sure I will have additional questions regarding the same. Thanks once again to all of you. I value the forum and all of your advice.

Doug
Klypeman
Presonic
[Avatar]

Joined: 03/02/2011 13:47:00
Messages: 383
Location: Oslo, Norway
Offline

Most of the time we are a dedicated bunch that ourselfs have had our problems and we know how frustrating not getting it is.
Windows 7 64bit Pro, Studio One 2.6 Pro, Cubase 7.5, Logic, Pro Tools, MacBook Pro, 24.4.2, 2 Projects, Firestudio 2626, Mackie MCU, Mackie PROFX 22, All Steinberg CMC´s, Yamaha SY 55, DSI Mopho, KRK Rokits 6´s, KRK VXT 8´s, SE Electronics HP6, SM Audio Mpatch 2.0+ 2.1, CME 61, Nocturn 25, UAD Plugins Galore, TC Voicelive Touch, Faderport, UAD Apollo Twin Duo, Satellite Quad, Quad PcIe, JoeMeek MC2, DBX 266XS. TC C300x3, M350, Yamaha REV 7.

Karyn
Prenoob

Joined: 14/05/2012 15:23:26
Messages: 40
Offline

If you open a capture session in Studio One and then save it using the same name the format will change so that capture can't load it.

Use "Save as..." and leave the original capture file intact.
If you need to hear the Studio One tracks through the StudioLive you need to assign the outputs to all the individual StudioLive inputs. There is a preset for this.
 
Forum Index » Digital Audio Recording
Go to: