image description


Disable auto crossfades?
  Forum Index » Studio One Forum Community Support 
Author
Message
tacospice
Prenoob

Joined: 30/05/2013 14:41:46
Messages: 4
Offline

If I have two overlapping clips, and one happens to fade out and the other one fade in (with the fades overlapping), then whenever I tweak one of them, the other one is automatically tweaked in the opposite way. This makes it incredibly slow work to get two overlapping fades accurate, and I can't find a way to disable the behaviour.

Just because one clip fades out a little later, it doesn't mean I want the next clip to automatically fade in earlier also. I want the fade I'm not editing to stay in the same place.

Is it possible?

Thanks.

This message was edited 1 time. Last update was at 25/06/2014 21:45:06

 
Forum Index » Studio One Forum Community Support
Go to: