image description


Studio One - Mavericks issues
  Forum Index » Studio One Forum Community Support 
Author
Message
danielmirzasalcedo
Prenoob

Joined: 03/02/2014 11:35:39
Messages: 6
Offline

Hey guys,

I just bought a new Mac Book Pro Retina i7 2.3 GHz, and installed the newest version of Studio One.

1. When i drag my Time Ruler to zoom in and out, there seems to be a kind of a "lagg". It's not near as fluent as on my Mac Mini i7 2.7.

2. Some of my plugins GUI does not respond.

Am I the only one experiencing these problems?
chrispolus
Prenoob
[Avatar]

Joined: 19/04/2012 13:49:16
Messages: 21
Location: Basel, Switzerland
Offline

I have no problems with Mavericks whatsoever. Do you still experience lags or has the problem solved itself with various updates?
iMac 27" Late 2012, 3.4GHz Core i7, 8GB RAM
OS X Mountain Lion 10.8.4
MotU UltraLite mk3
[WWW]
Kiwicomposer
Presonic
[Avatar]

Joined: 02/12/2011 15:38:39
Messages: 284
Location: Wellington, New Zealand
Offline

Make sure you have the latest version of Studio One v2.6.2
From memory that was an issue with older releases but was fixed in a more recent one..
I forget if it was 2.6.1 or 2.6.2 but either way update to the current and you should be fine.

If not log a Tech Support ticket.
Steve Currington
de Composer
Wellington, New Zealand
Twitter: @kiwicomposer
Facebook: kiwicomposer
SkypeID: kiwicomposer
----------------------------------------

Primary Hardware: Presonus Studio One v2.6.2, Presonus Audiobox1818vsl, Presonus Audiobox USB, Presonus Faderport, Focusrite Liquid Saffire 56, MOTU Traveler Mk3, TC-Helicon VoiceworksPlus, FMR RNC, FMR RNLA, Axiom Pro 49 Keyboard, other sundry hardware, numerous mics, audio plugins and instruments.
Primary Software: Sibelius v7.x, Notion v4.x, Logic Studio. V9.x., Melodyne Editor.

Running on iMac's and MacBookAir with OSX 10.9.x Mavericks

 
Forum Index » Studio One Forum Community Support
Go to: