image description


The Mastering inserts get deleted everytime I open up a project page....
  Forum Index » Studio One Forum Community Support 
Author
Message
JoseDrums
Prenoob

Joined: 29/05/2011 04:26:21
Messages: 55
Offline

Okay so after experiencing trouble with midi data deleting itself I figured out how to solve that issue, but now a new problem emerged. Everytime I reload the project page it'll delete all the inserts I had when I saved so basically I'm back to square one.
Fantastic.

Can someone please help me solve this issue....


When I click on the Project it says that the devices(Inserts) Are loading....... As shown here




However in the actual page the inserts are gone! As shown below:



This message was edited 2 times. Last update was at 18/06/2014 06:30:14

HP Pavilion HPE Series
Studio One Pro 2
StudioLive 16.4.2
Yamaha StagePas 300 Speakers
Midi Keyboards
Multiple Guitars
JoseDrums
Prenoob

Joined: 29/05/2011 04:26:21
Messages: 55
Offline

Nevermind I figured it out... You have to select the track itself and the inserts will pop up. I'm amazed at how long it took me to figure this out Meh it's 12:30AM too tired to think straight......................
HP Pavilion HPE Series
Studio One Pro 2
StudioLive 16.4.2
Yamaha StagePas 300 Speakers
Midi Keyboards
Multiple Guitars
sirmonkey
Presonic

Joined: 09/02/2014 03:51:47
Messages: 121
Location: Buffalo, NY
Offline

Thanks for posting the solution! Somebody else is bound to do the same thing. Good luck with everything.
 
Forum Index » Studio One Forum Community Support
Go to: