image description


Exchange Crashing S1---Yikes!
  Forum Index » Studio One General Discussion 
Author
Message
LAGinz
Presonic

Joined: 26/06/2011 00:44:22
Messages: 616
Offline

Twice this weekend I tried to sign on to Exchange. Both times I was unsuccessful and both times it crashed S1. Reminds me of the old joke about the guy who goes into the doctor's office and says, "it hurts when I do this", to which the doctor replies, "then don't do that!".

This message was edited 1 time. Last update was at 15/06/2014 04:15:27

Separate 32 and 64 bit installations of Studio One 2.6 Prof.: 15" Lenovo 2.4 i7 W530 laptop w/8gb RAM, 1920 X 1080 screen rez; Windows 7 64 Bit SP1. Backup computer same brand and specs., other than it is E520 dual core, i5 with 1366 X 768 screen rez.
LMike
Baconator
[Avatar]

Joined: 19/02/2011 12:02:34
Messages: 8233
Offline

Confirmed broken, not the crashing though.

It locks up the app for use here while it's trying to connect and eventually releases the app after about 20-30 seconds, which is a long time, but nothing from the Exchange lists in the browser after it connects.
Studio One Tips For Newbs

"So.... Bitwig. I wonder what's queued up next in line on the drama list?"
wkundrus
Presonic
[Avatar]

Joined: 16/04/2009 10:06:34
Messages: 551
Location: Hamburg, Germany
Offline

This problem has been fixed over the weekend. Sorry for the inconvenience.
SL1602, FireStudioTube, AudioBox 1818, UAD-2 Duo
MacBook Pro OSX 10.7, MacPro 8 Core Nehalem OSX 10.7, Windows 7 on Quadcore
 
Forum Index » Studio One General Discussion
Go to: