image description


Problem with MIDI in
  Forum Index » AudioBox USB 
Author
Message
linuschristoffersson
Prenoob

Joined: 08/06/2014 17:44:47
Messages: 1
Offline

Hello!

I am trying to record MIDI with my Roland v-drums in cubase using the AudioBox USB. When I tried this about a year ago it worked perfectly. However, now I cannot get any signal at all. I spent the entire day yesterday trying to figure out the problem but now I am completely out of ideas. I have downloaded the latest software for the AudioBox, I have tried using different MIDI cables, different computers, a MIDI keyboard instead of the drums etc. I have also tried using both Cubase and Toontrack Solo. I have a feeling that the issue lies in the AudioBox. Is there any way to check that the MIDI in is actually working?

This message was edited 1 time. Last update was at 08/06/2014 18:00:10

gadget69
Presonificator
[Avatar]

Joined: 21/09/2010 03:56:19
Messages: 5008
Location: Northern Mn
Offline

The Audiobox USB is a port specific device, if you are not 100% sure you plugged into the SAME port you installed on, you need to uninstall and re-install the drivers (assuming PC) ...

GO to the Knowledge base and the procedure is there...
NOTE: If your having an issue, open a tech support ticket and bring the number here if you want help!
http://support.presonus.com

Tools:
OHCI tool and Latency mon:
http://forums.presonus.com/posts/list/11348.page

We, the few, that have done so much, for so long that now we can do everyything with nothing

dbx forum moderator

Lenova Ideapad Z565
Best connectivity Express card/firewire 2 port (400) that does NOT suggest having the TI chipset. (always worked great)
BYTECC Express card (400/800)07150358281

Asus/AMD processor tower. This setups just works on all firewire devices.

Belkin N450 dual band router, works with SL and Ai mixers
Studiolive 16:4:2
SL Ai24.4.2
ABUSB 1818VSL
Faderport
USB pre interface
Studio one Pro V2
LABsubs

loads of audio, and studio gear, and audiophile sound gear (gearslut)
[Email] [Yahoo!]
 
Forum Index » AudioBox USB
Go to: