image description


"new" firepods not connecting
  Forum Index » Inspire, Firebox, FP10 (Firepod) 
Author
Message
dking2
Prenoob

Joined: 07/04/2014 01:26:04
Messages: 2
Offline

I recently acquired 2 additional firepods to go with one I already had,( and that one works great). To test the "new" units I disconnected the working unit and used the cables to connect each "new" unit individually. Neither showed up on the input/output list on the computer (XP that is not online). I plugged the original back in and it was recognized. Any suggestion or advice to get the two new units communicating?
mwright137
Presonificator
[Avatar]

Joined: 28/10/2011 17:57:00
Messages: 3878
Location: Central PA
Offline

Are they all running the same firmware?
I am Sir Melvis Bacon, Knight of BaconHam Palace.

MacBook Pro 13. OS X Mavericks - version 10.9.3
StudioLive 16.4.2; StudioLive 328AI (x2)
AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; FireStudio Project (x2)
Studio One 2 Pro 2.6.2 (64 bit)
I use Gobbler to back up my projects.
[WWW]
dking2
Prenoob

Joined: 07/04/2014 01:26:04
Messages: 2
Offline

not sure how to check. Can you tell me how?
mwright137
Presonificator
[Avatar]

Joined: 28/10/2011 17:57:00
Messages: 3878
Location: Central PA
Offline

Have a look at this:

http://support.presonus.com/entries/21744308-Firepod-and-or-FP-10-s-work-as-stand-alone-but-will-not-daisy-chain-
I am Sir Melvis Bacon, Knight of BaconHam Palace.

MacBook Pro 13. OS X Mavericks - version 10.9.3
StudioLive 16.4.2; StudioLive 328AI (x2)
AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; FireStudio Project (x2)
Studio One 2 Pro 2.6.2 (64 bit)
I use Gobbler to back up my projects.
[WWW]
 
Forum Index » Inspire, Firebox, FP10 (Firepod)
Go to: