image description


AudioBox not recognised by Studio One
  Forum Index » AudioBox USB 
Author
Message
willwortman
Prenoob

Joined: 06/04/2014 19:21:01
Messages: 1
Offline

I installed the Driver/Manual CD, I have a desktop Icon, but when I click it nothing happens? Also Studio One is not recognizing Audio Box. When I click New Song, all that appears is Empty Song and Vocal, Guitar Song. Studio One records the guitar, but the gain knobs don't have any effect and can't get the levels to rise. I have re installed from Disc, Download, at least 5 times all with the same results. I am running a 64 bit windows 8 intel Pentium. Ready to send this back, can anybody explain this, I've tried the 3.0 ports and the 2.0 ports.
mwright137
Presonificator
[Avatar]

Joined: 28/10/2011 17:57:00
Messages: 3878
Location: Central PA
Offline

When you reinstalled did you do a complete removal of the old install? Also, USB is sometimes finicky if you install on one port and then use it on another port. Start here:

http://support.presonus.com/entries/21469744-How-do-I-uninstall-and-reinstall-my-AudioBox-drivers-in-Windows-8-

If all else fails, submit a support ticket.
I am Sir Melvis Bacon, Knight of BaconHam Palace.

MacBook Pro 13. OS X Mavericks - version 10.9.3
StudioLive 16.4.2; StudioLive 328AI (x2)
AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; FireStudio Project (x2)
Studio One 2 Pro 2.6.2 (64 bit)
I use Gobbler to back up my projects.
[WWW]
 
Forum Index » AudioBox USB
Go to: