image description

Universal Control AI Crashing
  Forum Index » 32.4.2AI 

Joined: 03/04/2014 20:35:47
Messages: 1

We have the and we're having problems with Universal Control crashing pretty regularly. It will crash probably 3-4 times an hour, at random times. Even when its just sitting there not doing anything it will just randomly crash and have to be restarted. We're using the latest software and firmware. . . Thought maybe it was just an issue with specific computer we were using at first, but now we've tried using 3 different computers extensively and it crashes the same on all of them. It doesn't cause the board to lock up, just the software.

Anyone else having problems like this?

Also, on a side note, we use the digital out to go to a video stream, and when the software crashes it causes the sound coming out of the digital out to disappear for a split second. Thought that was interesting. . .

All of it seems like it is software/firmware related. Anyone know of updates coming in the near future?

Joined: 30/03/2011 18:13:27
Messages: 249
Location: Texarkana, Arkansas

I had the 24Ai and I had same problem. Some days it would connect and other days it wouldn't connect to anything. Went thru 2 mixers and both did the same thing. I think its an IP address issue either in the mixer or something to do with UC when bands are busy. I found that when we had people in the theater, with smart phones and such, it had problems connecting and dropping out all time when it did connect. It also would lock up during show at times. Ipads would drop out and computer wouldn't hook up at all. I went thru the bit of different routers, different computers, upgrades and all. I love the lay out and the sound of the 24AI but just couldn't deal with the remote hookup problems. Controlling remotely was crucial to me at our venue so I had to get another brand mixer. It has worked flawlessly. Would go back to Presonus in a second if the remote issues were solved.

Joined: 26/04/2014 18:36:05
Messages: 2

We are having the same issue a 32.4.2AI. We have tried with 3 different firmware versions including latest and latest UC. Also tried 2 different MacBook Pro, both with F/W 800 ports. The issue should not be IP related since we are connecting directly via Firewire 800 port from MBP. There is a network connected to the board via Cat5, but it is running QMix AI just fine with no crashes. Only the UC connected via F/W crashing is the issue.

Seems to be no trigger for the crash. Sound or no sound moving through board. Moving faders or not. Using the UC software or not. It will crash 3-4 times per hour. Not show usable.

I used similar setup last Fall also when we first got the board and had the same issues. I wasn't able to use it. We are in show tech now and it's crashing like crazy.

Any suggestions?

This message was edited 1 time. Last update was at 26/04/2014 18:44:50


Joined: 21/09/2010 03:56:19
Messages: 5008
Location: Northern Mn

Well, these sound like firmware issues to me...What we would like you to do is download the latest drivers and update the firmware...Make sure if this happens with a computer attached that you try it without...

Power can also be an issue... where the power falls below a certain level ( I know not what that level is, but I have witnessed voltage drop below 80 volts on circuits in venues... Several times there was an Ice machine, and freezer and other items that when the heat is on they go into overdrive and draw loads of current, robbing the mixer...

isteel4u has had his share of troubleshooting but not everyone has had his level of difficulty....Start a tech service ticket so if we can't get this sorted they will be available for you.
NOTE: If your having an issue, open a tech support ticket and bring the number here if you want help!

OHCI tool and Latency mon:

We, the few, that have done so much, for so long that now we can do everyything with nothing

dbx forum moderator

Lenova Ideapad Z565
Best connectivity Express card/firewire 2 port (400) that does NOT suggest having the TI chipset. (always worked great)
BYTECC Express card (400/800)07150358281

Asus/AMD processor tower. This setups just works on all firewire devices.

Belkin N450 dual band router, works with SL and Ai mixers
Studiolive 16:4:2
SL Ai24.4.2
USB pre interface
Studio one Pro V2

loads of audio, and studio gear, and audiophile sound gear (gearslut)
[Email] [Yahoo!]

Joined: 28/10/2011 17:57:00
Messages: 3878
Location: Central PA

Also, on any OSX 10.whatever version they added the feature - check to make sure App Nap is disabled for Universal Control. Apple added this PitA pretty recently and it turns itself on automatically for all apps. You have to disable it.

Go to your Application folder. Right-click on Universal Control. Then click on "Get Info". Make sure "Prevent App Nap" is checked.
I am Sir Melvis Bacon, Knight of BaconHam Palace.

MacBook Pro 13. OS X Mavericks - version 10.9.3
StudioLive 16.4.2; StudioLive 328AI (x2)
AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; FireStudio Project (x2)
Studio One 2 Pro 2.6.2 (64 bit)
I use Gobbler to back up my projects.

Joined: 26/04/2014 18:36:05
Messages: 2

Low Voltage or Power is not an issue. We run on a conditioner and alarms would be going off like crazy if we drop below 100V.

We will try the App Nap setting and see what that does for us. Thanks for the suggestion.
I will let you know what we find out.

Joined: 29/04/2014 20:26:58
Messages: 1

I've been having the same issue. I just tried the App Nap setting- it was not checked. I'll report back on how that goes.


Joined: 22/10/2011 12:39:06
Messages: 11

lts not definitely ipower or PC or OS problem. I have verry good power stabilizer ( ). I have the latest firmware on both 32.4.2 mixers.

I Used the same computer in 16.4.2 and 24.4.2 last generation mixerx. Everythind was perfect. Now the universal control craches, subgroup 3-4 crahes, i dont kwow what the compressor treshold doing ( somtehing doing but what i dont know), 31band EQ is disaster

So dont tell me that this is our ps or os or power problem

Intresting is that, if the universal control crahes the studio one works perfectly at the same time. multitrack recording worck perfectly even when the universal control hase crashed.

Joined: 26/07/2014 23:00:27
Messages: 1

This is a big concern, should I be looking at the Midas M32 instead?
Forum Index » 32.4.2AI
Go to: