image description


Studio One 2.0.4 is online
  Forum Index » Studio One General Discussion 
Author
Message
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

themuzic wrote:
mjuwan wrote:
All .soundset files created via Soundset Builder are actually standard ZIP files. Just change the file extension to .zip and you can extract them with Explorer/Finder.


This is incorrect. You can not open these by simply changing it Zip.


The unprotected files can be extracted. But as I've mentioned earlier, some of the sound sets are protected and cannot be extracted this way. I believe this to be true for all the factory sound sets. I'll do some testing with the user content from the Exchange.
Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

I can confirm it working for the user generated content. I downloaded the my MPC groove kit, changed the extension to zip and extracted without issue.
Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
Thomas Helzle
Prenoob
[Avatar]

Joined: 03/02/2011 21:03:48
Messages: 97
Location: Berlin
Offline

Yeah, and you can check out the XML file contained in it where all the information is stored.
If you have 7zip installed, you don't need to change the file extension but can directly rightclick on the files and open them.

The only small problem I see with browsing the files in Studio Ones browser is, that ATM it seems we can't change the size of the description field at the bottom, so longer descriptions can only be copied to a text editor for reading.
But I'm sure this will be fixed soon after NAMM.

It would also make a lot of sense if one could rate the files directly in Studio One. I don't see myself using the website much.

I also hope, that people don't get too involved with complicated copyright stuff or start spamming exchange with single presets for the default reverb or upload too many things without explanation texts. Out of context, a lot of stuff you may take for granted makes way less sense than one might think

But I like the idea a lot and look forward to what will grow out of it!

Cheers,

Tom

This message was edited 1 time. Last update was at 19/01/2012 11:51:37

Win 7 Pro (x64), MacPro 2008 Dual Quadcore Xeon 2.8 GHz, 14 GB RAM, Geforce 8800GT,
Presonus Firebox
Studio One Two Professional
themuzic
Baconator
[Avatar]

Joined: 17/04/2010 05:42:47
Messages: 8703
Location: Wheeling IL (North Chicago Suburbs)
Offline

Motoko wrote:I can confirm it working for the user generated content. I downloaded the my MPC groove kit, changed the extension to zip and extracted without issue.


Well then I have an interesting question then. Can the reverse be done to create these soundsets?

http://www.homestudiotrainer.webs.com/
http://www.youtube.com/user/themuzic
Email - homestudiotrainer@yahoo.com
Skype - themuzic
Phone - 773-303-7260
I offer FREE assistance for Studio One (any version) and Presonus hardware, to anyone having issues or anyone who simply wants to learn

Gateway Tower - Intel Core i5 3330 CPU 3GHz 8GB Ram and 64bit Windows 8
[Email] [WWW] [Yahoo!]
Crai3g
Prenoob

Joined: 19/01/2012 12:19:19
Messages: 4
Offline

I'm using Studio One V2.0.4 with DSP cards from my PTHD rig as well as a Quad Core UAD Card. The latency I'm receiving when using event FX is pretty much zero! I'm using S1 on my laptop also without the benefits of cards and I'm still not getting enough latency to notice On playback.




[list]Windows7
Studio one V2.0.4, ProTools 9.06 HD, Reason 5, FL Studio Producer 10, Abelton LI've 8, Sonar 8 Producer
Virus TI2
Virus TI2 Snow
Motif ES6
Avid 003
NI Maschine
Thomas Helzle
Prenoob
[Avatar]

Joined: 03/02/2011 21:03:48
Messages: 97
Location: Berlin
Offline

themuzic wrote:
Motoko wrote:I can confirm it working for the user generated content. I downloaded the my MPC groove kit, changed the extension to zip and extracted without issue.


Well then I have an interesting question then. Can the reverse be done to create these soundsets?


In theory yes, if you create the XML file by hand. But I guess the problem is the ID number that is generated and needs to be unique I'm sure. But editing the created file and for instance put a custom icon in there or fix a typo in the description should work.

I didn't try it yet though

Cheers,

Tom
Win 7 Pro (x64), MacPro 2008 Dual Quadcore Xeon 2.8 GHz, 14 GB RAM, Geforce 8800GT,
Presonus Firebox
Studio One Two Professional
NLLM2011
Prenoob

Joined: 03/08/2011 11:31:59
Messages: 18
Offline

1)
guys drag and drop your plugin in sends channel and click power button on or off to power off or on.

You will find S1 doesn't synchronize power button on or off correctly in console or inspector view.

in other words, even if you click power off or on a plugin in console the main plugin's power button doesn't reflect correctly.

this happens only in sends channel.

2)
http://dl.dropbox.com/u/27295041/01%20Vocal.mid

please download this and open in other daw.

You will find in other daw temp will correctly import but only S1 doesn't.

3)
http://dl.dropbox.com/u/27295041/02%20Bass.mid

In S1 some 3rd party's instrument can't play correct : there's pitch error.
But in cubase or reaper any 3rd part's products play correctly : Only S1 has the pitch error.

for example in S1 I have no error with kontakt's bass but do have the error with Trilian. but in cubase or reaper I do not have such a problem.


There's 3 bugs that are not fixed yet.

I hope developers will fix these problems as soon as possible.

NLLM2011
Kahlbert
Presonificator

Joined: 27/11/2009 14:17:13
Messages: 4778
Location: Germany
Offline

ad 2. Do you drag-n-drop? Studio One will take MIDI tempo into account only when opening via the file menu. With drag-n-drop the song tempo is preserved (as far as I remember).
[WWW]
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

ad 1) Are you disabling the send or the plugin? If you drag a plugin on the send, it will create an FX channel with the plugin inserted. Switching the powerbutton of the send, will disable the send, not the plugin of course.
Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
Kahlbert
Presonificator

Joined: 27/11/2009 14:17:13
Messages: 4778
Location: Germany
Offline

ad 1. Not sure if I understand correctly, but the plugin on/off in the insert of an fx channel has nothing to do with the send on/off of any channel that's sending to that fx channel. Again, sorry if I misunderstood you!

EDIT: OK, Motoko read it the same way, but was typing more quickly ...

This message was edited 1 time. Last update was at 19/01/2012 16:31:25

[WWW]
Tehnik
Presonic

Joined: 13/01/2011 12:40:43
Messages: 121
Offline

Janusz Grzybek wrote: Via Exchange is available Polish language pack for S1 (signed by PreSonus).

Janusz
which makes it probably the first serious DAW translated into our tricky language
Certainly.
NLLM2011
Prenoob

Joined: 03/08/2011 11:31:59
Messages: 18
Offline

Kahlbert wrote:ad 2. Do you drag-n-drop? Studio One will take MIDI tempo into account only when opening via the file menu. With drag-n-drop the song tempo is preserved (as far as I remember).
oh my bad. i could import correctly when i import it through file menu.

ad 1) Are you disabling the send or the plugin? If you drag a plugin on the send, it will create an FX channel with the plugin inserted. Switching the powerbutton of the send, will disable the send, not the plugin of course.

ad 1. Not sure if I understand correctly, but the plugin on/off in the insert of an fx channel has nothing to do with the send on/off of any channel that's sending to that fx channel. Again, sorry if I misunderstood you!

EDIT: OK, Motoko read it the same way, but was typing more quickly ...


Sorry for my unclear and bad English. I think pictures explain clearly

As you know when you drag and drop your plugin into sends channel, things are like this.
http://dl.dropbox.com/u/27295041/01%20S1.png

And the problem happens when you click power button : S1 doesn't synchronize properly.
http://dl.dropbox.com/u/27295041/02%20S1.png


btw I found out that the latest Melodyne v2 doesn't display their pitch correctly.
I bounced the bass midi file ( http://dl.dropbox.com/u/27295041/02%20Bass.mid ) into a wav file and opened with melodyne and found out that melodyne v2 displays differently from v1. ( v1 displays properly but v2 doesn't )

I think this is not S1's bug. but I told you this bug because S1 is combined with Melodyne.

anyway S1 bounces wrongly when I use some 3rd parties bass instrument, as i said before.
dominicperry
Prenoob

Joined: 01/01/2012 15:50:40
Messages: 89
Location: UK
Offline

.

This message was edited 1 time. Last update was at 19/10/2012 12:09:36

Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

NLLM2011 wrote:
EDIT: OK, Motoko read it the same way, but was typing more quickly ...

Sorry for my unclear and bad English. I think pictures explain clearly

As you know when you drag and drop your plugin into sends channel, things are like this.
http://dl.dropbox.com/u/27295041/01%20S1.png

And the problem happens when you click power button : S1 doesn't synchronize properly.
http://dl.dropbox.com/u/27295041/02%20S1.png


I read it correctly.

In the second picture you have disabled the send. The original track will no longer send an audio signal to the FX track. Other tracks that send audio to the FX track will still be heard.

That on/off switch on the send is to disable the send, not the plugin.
That on/off switch on the plugin is to disable the plugin, not the send.

Two different buttons which do different things, they are not linked as the do something different.

This message was edited 1 time. Last update was at 19/01/2012 23:24:06

Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
NLLM2011
Prenoob

Joined: 03/08/2011 11:31:59
Messages: 18
Offline

ah sorry for the lack of my knowledge.

maybe the only problem S1 has is only 3).

thanks for you help!

I'll continue to explain and tell others who still use Cubase or other daw software how S1 is a Must.

Regards.
 
Forum Index » Studio One General Discussion
Go to: