image description


Getting ASIO drivers to install on Windows 8 for Firestudio Mobile
  Forum Index » FireStudio Mobile & FireStudio Project 
Author
Message
MelissaVoicer
Prenoob

Joined: 11/03/2014 16:44:00
Messages: 6
Offline

Hi all, I really hope someone with some knowledge out there can help me out.. Bottom line question is: Does anyone know how to get the ASIO driver installed separately from the Universal Control .exe??

Details: .I have a new computer--same Firestudio Mobile that has worked fine for years...I'm using the right kind of firewire card (OHCI compliant...all that) and although I got the computer (and Adobe Audition CS6) to recognize the Presonus, I can only get it as an MME...I have no option to select ASIO drivers. This means I must only use the two front ports to plug in my mic from my preamp. I usually use port 3 on the back, as for some reason, this gives me better audio...not sure why, always has. I think the reason I can't hear audio when plugging into the headphone jack on the presonus has something to do with the driver issue was well. I DO have computer sounds through my speakers...and all audio is set to run through the Presonus. Going to the Device Manager and manually searching for the driver in the Universal Control folder results in a "you have the best driver installed" message. CLUE: Universal Control seems not to have installed fully. After getting to the "restart your computer now" instruction, and upon rebooting, nothing else happens., It never even asked me to plug in my device in fact...just did it out of desperation. So anyone know how to get the ASIO driver installed separately from the Universal Control .exe?? Thanks !! (Running Windows 8 64bit on an Acer i5 with 8 gig RAM)
cristofe
Presonificator
[Avatar]

Joined: 12/03/2012 21:10:44
Messages: 3628
Location: Skaneateles, NY USA
Offline

So anyone know how to get the ASIO driver installed separately from the Universal Control .exe??


Sorry, can't be done.

PC'S: HP XW6000 Dual 3.2GHz Intel Xeon Processors, 8GB RAM WinXP SP2
HP 6005 Pro AMD Athalon X2 B24 3.0Ghz Processor, 4GB RAM Win8 Pro
HP Compaq NC6320 Laptop Intel Core2Duo 2.0Ghz Processor 3GB RAM Win7 Ult
Dell Latitude E4310 Laptop Intel i5 2.67Ghz Processor 4GB RAM Win7 Pro x32

Audio Interfaces: Terratec EWS88MT PCI (2), Audiobox 1818VSL USB & FP10 Firewire, Steinberg MI4 USB, Line 6 Toneport GX & PodXT, Roland GS-10, NI Rig Kontrol 3

Monitors: Yamaha HS50M's

DAWS/VST Hosts: S1 Professional, Plogue Bidule, Xlutop Chainer, Sieb VSTHost & Savihost

Hardware Synthesizers: Roland SH-32 & XV-3080 RedSound Darkstar XP2, Novation X-Station, Yamaha AN200, M-Audio Venom

Hardware Controllers: JL Cooper CS-10 Control Surface, Yamaha EZ-EG, Dillion Les Paul style acoustic electric guitar with Roland GK-3 pickup and GI-20 converter.

The Rest: Guitars, Amps, Stompboxes, Mics, Outboard Gear, VST plugins...too much to list!
[WWW]
MelissaVoicer
Prenoob

Joined: 11/03/2014 16:44:00
Messages: 6
Offline

OK, thanks...so any idea why my installation would not "continue" after the reboot? Or what I can do about it?
cristofe
Presonificator
[Avatar]

Joined: 12/03/2012 21:10:44
Messages: 3628
Location: Skaneateles, NY USA
Offline

Well it does sound like UC didn't install properly. I would try doing a complete uninstall/reinstall:

http://support.presonus.com/entries/113134-FireStudio-Family-How-do-I-Uninstall-Reinstall-my-FireStudio-drivers-in-Microsoft-Windows-


If that doesn't do the trick I suggest you open a support ticket.

PC'S: HP XW6000 Dual 3.2GHz Intel Xeon Processors, 8GB RAM WinXP SP2
HP 6005 Pro AMD Athalon X2 B24 3.0Ghz Processor, 4GB RAM Win8 Pro
HP Compaq NC6320 Laptop Intel Core2Duo 2.0Ghz Processor 3GB RAM Win7 Ult
Dell Latitude E4310 Laptop Intel i5 2.67Ghz Processor 4GB RAM Win7 Pro x32

Audio Interfaces: Terratec EWS88MT PCI (2), Audiobox 1818VSL USB & FP10 Firewire, Steinberg MI4 USB, Line 6 Toneport GX & PodXT, Roland GS-10, NI Rig Kontrol 3

Monitors: Yamaha HS50M's

DAWS/VST Hosts: S1 Professional, Plogue Bidule, Xlutop Chainer, Sieb VSTHost & Savihost

Hardware Synthesizers: Roland SH-32 & XV-3080 RedSound Darkstar XP2, Novation X-Station, Yamaha AN200, M-Audio Venom

Hardware Controllers: JL Cooper CS-10 Control Surface, Yamaha EZ-EG, Dillion Les Paul style acoustic electric guitar with Roland GK-3 pickup and GI-20 converter.

The Rest: Guitars, Amps, Stompboxes, Mics, Outboard Gear, VST plugins...too much to list!
[WWW]
MelissaVoicer
Prenoob

Joined: 11/03/2014 16:44:00
Messages: 6
Offline

Thanks. I had done a complete uninstall/reinstall and have been going back and forth with tech support via a support ticket for two days. No luck. So I gave up after 10 years with Presonus and bought a Focusrite 2i2. It's too bad...I really feel it was a Windows 8/driver issue...but I couldn't get the help I needed so I had to bail. I'm out of business while it's down!
cristofe
Presonificator
[Avatar]

Joined: 12/03/2012 21:10:44
Messages: 3628
Location: Skaneateles, NY USA
Offline

Best of luck. There are also MANY disgruntled Focusrite users out there too. MANY interfaces from MANY audio manufacturers are having compatibility issues with BOTH late model PC's AND Macs. Is this the fault of the small audio companies OR is it the fault of Intel & Apple for not adhering to industry standards and/or not caring about our little niche market? Yes, my 1818 did not work properly with the computer I originally intended to use it with. So what did I do? Ok, yes I whined about it a bit. I thought about losing money and re-selling it on eBay. But now, a year later am I STILL whining? No, I bought a used machine for under $100 to use with my 1818 and it works flawlessly.

PC'S: HP XW6000 Dual 3.2GHz Intel Xeon Processors, 8GB RAM WinXP SP2
HP 6005 Pro AMD Athalon X2 B24 3.0Ghz Processor, 4GB RAM Win8 Pro
HP Compaq NC6320 Laptop Intel Core2Duo 2.0Ghz Processor 3GB RAM Win7 Ult
Dell Latitude E4310 Laptop Intel i5 2.67Ghz Processor 4GB RAM Win7 Pro x32

Audio Interfaces: Terratec EWS88MT PCI (2), Audiobox 1818VSL USB & FP10 Firewire, Steinberg MI4 USB, Line 6 Toneport GX & PodXT, Roland GS-10, NI Rig Kontrol 3

Monitors: Yamaha HS50M's

DAWS/VST Hosts: S1 Professional, Plogue Bidule, Xlutop Chainer, Sieb VSTHost & Savihost

Hardware Synthesizers: Roland SH-32 & XV-3080 RedSound Darkstar XP2, Novation X-Station, Yamaha AN200, M-Audio Venom

Hardware Controllers: JL Cooper CS-10 Control Surface, Yamaha EZ-EG, Dillion Les Paul style acoustic electric guitar with Roland GK-3 pickup and GI-20 converter.

The Rest: Guitars, Amps, Stompboxes, Mics, Outboard Gear, VST plugins...too much to list!
[WWW]
clncere
Prenoob
[Avatar]

Joined: 03/09/2012 22:04:14
Messages: 22
Offline


I don't think I was ever able to change it in the UC. I never had a need to. I sometimes just play through the UC to monitors just fine with the Presonus UC drivers. You can however change it within a DAW. ASIO wont even come up if you don't have the DAW open. I have a 64 bit system with fully updated windows 8 pro. Never had a problem. You should be able to use the presonus drivers within Audition as well not even needing the asio drivers.
Studio One Pro 2 2.6, FireStudio Mobile, Windows 8, Intel Duo Core 3.2 ghrz, 4g Ram.
 
Forum Index » FireStudio Mobile & FireStudio Project
Go to: