image description


Firestudio mobile doesnt work after doing nothing
  Forum Index » FireStudio Mobile & FireStudio Project 
Author
Message
Lockodo
Prenoob

Joined: 23/01/2014 22:15:35
Messages: 2
Offline

Hey Guys, my firestudio mobile works since 2011, but now it doesnt work anymore, I just moved my windows pc to my new home. I checked the firewirecard if its pulled out but everything ist pluged in as before. Its always flashing red and blue and the universal controll dosent show a connection. I tried to reinstall everything but it doesnt fix the problem. I hope you can help me.

Jason
cristofe
Presonificator
[Avatar]

Joined: 12/03/2012 21:10:44
Messages: 3628
Location: Skaneateles, NY USA
Offline

It sounds like the firewire port on your Firestudio has gone bad. Do you have any other firewire devices that
you can use to make sure the problem is not your pc's card? And do you have another firewire cable so you
can make sure that this is not the problem? If you can test the card and the cable then you will know that the
problem is the firestudio itself. In any case, you can open a support ticket and they will get you straightened
out.

PC'S: HP XW6000 Dual 3.2GHz Intel Xeon Processors, 8GB RAM WinXP SP2
HP 6005 Pro AMD Athalon X2 B24 3.0Ghz Processor, 4GB RAM Win8 Pro
HP Compaq NC6320 Laptop Intel Core2Duo 2.0Ghz Processor 3GB RAM Win7 Ult
Dell Latitude E4310 Laptop Intel i5 2.67Ghz Processor 4GB RAM Win7 Pro x32

Audio Interfaces: Terratec EWS88MT PCI (2), Audiobox 1818VSL USB & FP10 Firewire, Steinberg MI4 USB, Line 6 Toneport GX & PodXT, Roland GS-10, NI Rig Kontrol 3

Monitors: Yamaha HS50M's

DAWS/VST Hosts: S1 Professional, Plogue Bidule, Xlutop Chainer, Sieb VSTHost & Savihost

Hardware Synthesizers: Roland SH-32 & XV-3080 RedSound Darkstar XP2, Novation X-Station, Yamaha AN200, M-Audio Venom

Hardware Controllers: JL Cooper CS-10 Control Surface, Yamaha EZ-EG, Dillion Les Paul style acoustic electric guitar with Roland GK-3 pickup and GI-20 converter.

The Rest: Guitars, Amps, Stompboxes, Mics, Outboard Gear, VST plugins...too much to list!
[WWW]
wally
Presonic
[Avatar]

Joined: 30/07/2010 19:57:00
Messages: 301
Location: Lunenburg, Nova Scotia, Canada
Offline

Also make sure the Clock Source, on Universal Control, is set to FireStudio Mobile-Master.

MacBook Pro 17", i7, 8Gig, 7200rpm HDD
StudioLive 24.4.2, Firestudio Mobile, Faderport
Studio One Pro, Capture, Logic Pro X
Rode NT2-A, Shure Beta52, SM57's, SM58's
Sennheiser e614's
Tascam VL-A5 Monitors
IPAD2, iPhone 4S
Lockodo
Prenoob

Joined: 23/01/2014 22:15:35
Messages: 2
Offline

Thanks for your reply, i tested it with my FireWire external hdd, it workd well. With the Same firewire cable on all firewireports of the pc. Ill Check the Clock Source Thing tomorrow
gadget69
Presonificator
[Avatar]

Joined: 21/09/2010 03:56:19
Messages: 5008
Location: Northern Mn
Offline

Connect the device and run the OHCI tool,
NOTE: If your having an issue, open a tech support ticket and bring the number here if you want help!
http://support.presonus.com

Tools:
OHCI tool and Latency mon:
http://forums.presonus.com/posts/list/11348.page

We, the few, that have done so much, for so long that now we can do everyything with nothing

dbx forum moderator

Lenova Ideapad Z565
Best connectivity Express card/firewire 2 port (400) that does NOT suggest having the TI chipset. (always worked great)
BYTECC Express card (400/800)07150358281

Asus/AMD processor tower. This setups just works on all firewire devices.

Belkin N450 dual band router, works with SL and Ai mixers
Studiolive 16:4:2
SL Ai24.4.2
ABUSB 1818VSL
Faderport
USB pre interface
Studio one Pro V2
LABsubs

loads of audio, and studio gear, and audiophile sound gear (gearslut)
[Email] [Yahoo!]
 
Forum Index » FireStudio Mobile & FireStudio Project
Go to: